通达信重拳出击指标公式

通达信重拳出击指标公式

顶:=85;

中:=50;

底:=20;

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE;

VAR3:=CLOSE-LLV(LOW,9);

VAR4:=VAR2/VAR1*100-70;

VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VAR6:=(2*CLOSE+HIGH+LOW)/4;

VAR7:=SMA(VAR3/VAR1*100,3,1);

VAR8:=LLV(LOW,34);

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

VARA:=IF(VAR9>100,VAR9-100,0);

VARB:=HHV(HIGH,34);

AA:= VARA*2;

BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);

VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);

CC:SMA(VAR5,20,1),COLORRED;

CC1:SMA(CC,5,1),COLORGREEN;

STICKLINE(CC>CC1,CC,CC1,1,0),COLORRED;

STICKLINE(CC1>CC,CC,CC1,1,0),COLORGREEN;

出击:IF((CROSS(CC,CC1) AND (CC1 < 顶) ),80,0),COLORRED;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞5赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容