TDX【今明买卖】副图选古指标源码支持手机

TDX【今明买卖】副图选古指标源码支持手机

TDX【今明买卖】副图选古指标源码支持手机

TDX【今明买卖】副图选古指标源码支持手机

TDX【今明买卖】副图选古指标源码支持手机

{副图指标源码} 

TDX【今明买卖】副图选古指标源码支持手机

GSKZ1:=MAX(MAX(HIGH-LOW,ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));

GSKZ2:=(HIGH+LOW)/2+MA(GSKZ1,2);

GSKZ3:=(HIGH+LOW)/2-MA(GSKZ1,2);

GSKZ4:=REF(GSKZ2,BARSLAST(GSKZ2<=REF(GSKZ2,1)));

GSKZ5:=LLV(GSKZ2,2*1.5);

GSKZ6:=IF(GSKZ5!=REF(GSKZ5,1) AND GSKZ4<REF(GSKZ4,1),GSKZ4,IF(GSKZ4=GSKZ5,GSKZ4,GSKZ5));

GSKZ7:=BARSLAST(CROSS(0.5,GSKZ2=GSKZ6))+1;

GSKZ8:=CROSS(COUNT(CROSS(CLOSE,GSKZ6) OR CROSS(CLOSE,REF(GSKZ6,2)) AND GSKZ2>GSKZ6,GSKZ7),0.5);

GSKZ9:=BARSLAST(GSKZ8);

GSKZ10:=BARSLAST(CROSS(HHV(GSKZ3,GSKZ9+1),CLOSE));

GSKZ11:=MA(CLOSE,18);

GSKZ12:=CLOSE>=GSKZ11*1.004;

GSKZ13:=GSKZ11>=REF(GSKZ11,1);

GSKZ14:=GSKZ12 AND GSKZ13;

GSKZ15:=IF(CLOSE<OPEN,(CLOSE-LOW)/(HIGH-LOW),0);

B1:=NOT(H=O);

A1:=H>=HHV(H,40) ;

B2:=COUNT(A1,2)=0;

B3:=C>MA(C,20);

X_18:=HIGH/CLOSE>1.03;

X_19:=HIGH/REF(C,1)<1.028;

涨停:=C/REF(C,1)>1.09465 AND C=H;

烂板:= H/REF(C,1)>1.098  AND C<H;

去ST:=NAMELIKE(‘ST’)=0 AND NAMELIKE(‘*ST’)=0 AND NAMELIKE(‘SST’)=0 AND NAMELIKE(‘S*ST’)=0;

QC创业板:=IF(CODELIKE(‘300’),0,1);

QC科创板:=IF(CODELIKE(‘688’),0,1);

条件:=NOT(涨停) AND NOT(烂板) AND QC创业板 AND 去ST AND QC科创板 AND C>5;

XG:CROSS(GSKZ9,GSKZ10) AND CLOSE/REF(LLV(LOW,3),1)<1 AND CLOSE<OPEN AND CLOSE!=LOW AND GSKZ14 AND GSKZ15>0.03 AND GSKZ15<0.3

AND 条件 AND B2 AND B1 AND B3 AND X_19;

STICKLINE(XG, 0,5, 0.8, 0),COLORYELLOW;

DRAWICON(XG,10,17);

DRAWICON(XG,11,9);

公:DRAWNULL,COLORCCCCCC;众:DRAWNULL,COLORCCCCCC;号:DRAWNULL,COLORCCCCCC;股市客栈:DRAWNULL,COLORCCCCCC;

TDX【今明买卖】副图选古指标源码支持手机

{选股指标源码}

GSKZ1:=MAX(MAX(HIGH-LOW,ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));

GSKZ2:=(HIGH+LOW)/2+MA(GSKZ1,2);

GSKZ3:=(HIGH+LOW)/2-MA(GSKZ1,2);

GSKZ4:=REF(GSKZ2,BARSLAST(GSKZ2<=REF(GSKZ2,1)));

GSKZ5:=LLV(GSKZ2,2*1.5);

GSKZ6:=IF(GSKZ5!=REF(GSKZ5,1) AND GSKZ4<REF(GSKZ4,1),GSKZ4,IF(GSKZ4=GSKZ5,GSKZ4,GSKZ5));

GSKZ7:=BARSLAST(CROSS(0.5,GSKZ2=GSKZ6))+1;

GSKZ8:=CROSS(COUNT(CROSS(CLOSE,GSKZ6) OR CROSS(CLOSE,REF(GSKZ6,2)) AND GSKZ2>GSKZ6,GSKZ7),0.5);

GSKZ9:=BARSLAST(GSKZ8);

GSKZ10:=BARSLAST(CROSS(HHV(GSKZ3,GSKZ9+1),CLOSE));

GSKZ11:=MA(CLOSE,18);{公众号:股市客栈}

GSKZ12:=CLOSE>=GSKZ11*1.004;

GSKZ13:=GSKZ11>=REF(GSKZ11,1);

GSKZ14:=GSKZ12 AND GSKZ13;

GSKZ15:=IF(CLOSE<OPEN,(CLOSE-LOW)/(HIGH-LOW),0);

B1:=NOT(H=O);

A1:=H>=HHV(H,40) ;

B2:=COUNT(A1,2)=0;

B3:=C>MA(C,20);

X_18:=HIGH/CLOSE>1.03;

X_19:=HIGH/REF(C,1)<1.028;

涨停:=C/REF(C,1)>1.09465 AND C=H;

烂板:= H/REF(C,1)>1.098  AND C<H;

去ST:=NAMELIKE(‘ST’)=0 AND NAMELIKE(‘*ST’)=0 AND NAMELIKE(‘SST’)=0 AND NAMELIKE(‘S*ST’)=0;

QC创业板:=IF(CODELIKE(‘300’),0,1);

QC科创板:=IF(CODELIKE(‘688’),0,1);

条件:=NOT(涨停) AND NOT(烂板) AND QC创业板 AND 去ST AND QC科创板 AND C>5;

X:CROSS(GSKZ9,GSKZ10) AND CLOSE/REF(LLV(LOW,3),1)<1 AND CLOSE<OPEN AND CLOSE!=LOW AND GSKZ14 AND GSKZ15>0.03 AND GSKZ15<0.3

AND 条件 AND B2 AND B1 AND B3 AND X_19

TDX【今明买卖】副图选古指标源码支持手机

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞7赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容