铁底副图指标公式(通达信电脑+手机版)

电脑版效果展示:

铁底副图指标公式(通达信电脑+手机版)

手机版效果展示:

铁底副图指标公式(通达信电脑+手机版)

公式源码:

ZYX1:=”DMI.PDI”(12,6);

ZYX2:=”DMI.MDI”(12,6);

ZYX3:=ZYX1>65 AND ZYX1>REF(ZYX1,1);

ZYX4:=LLV(ZYX1,0);

ZYX5:=BARSLAST(ZYX4=ZYX1);

ZYX6:=(0-REF(ZYX2,4))/(ZYX4-REF(ZYX2,ZYX5))>2;

ZYX7:=ZYX1>REF(ZYX1,1);

ZYX8:=VOL>2*MA(VOL,30);

ZYX9:=”DMI.ADX”(12,6);

ZYXA:=”DMI.ADXR”(12,6);

ZYXB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;

ZYXC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);

ZYXD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));

{ZYXE:=0-“MACD.DIFF”(7,21,3);}

ZYXF:=TROUGHBARS(3,15,1)<4;

ZYX10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);

ZYX11:=IF(ZYXF=1,50,0);

ZYX12:=CROSS(ZYX2,ZYX1) AND CROSS(ZYXA,ZYX9);

ZYX13:=CROSS(ZYX2,ZYX1) AND CROSS(ZYX9,ZYXA);

ZYX14:=ZYXB AND ZYXC AND ZYXD AND ZYX10 AND ZYX6 AND ZYX7 AND ZYX8*50;

ZYX15:=BARSLAST(CROSS(ZYX2,ZYX1)=1);

ZYX16:=BARSLAST(CROSS(ZYX1,ZYX2)=1);

ZYX17:=HHV(ZYX1,ZYX16);

ZYX18:=BARSLAST(ZYX1=ZYX17);

多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW) /4,30)*100,3),COLORWHITE;

0,COLORRED;

STICKLINE(FILTER(ZYXF=1,5) AND 多空<-10,50,0,10,0),COLORRED;

STICKLINE(FILTER(ZYXF=1,5),50,0,10,0),COLORRED;

ZYX19:=ZYX3 OR ZYX12 OR ZYX13*100;

ZYX1A:=ZYX13*100;

DRAWICON(FILTER(ZYXF=1,3),80,1);

DRAWTEXT(FILTER(ZYXF=1,3),60,’铁底’),COLORYELLOW;

STICKLINE(多空<-10,0,多空,1,0),COLORYELLOW;

STICKLINE(多空>10,0,多空,1,0),COLORYELLOW;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞10赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容