一波浮筹指标公式(电脑+手机版)【通达信】

电脑版效果展示:

一波浮筹指标公式(电脑+手机版)【通达信】

手机版效果展示:

一波浮筹指标公式(电脑+手机版)【通达信】

指标源码:

 

A1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

A2:=SMA(A1,3,1);

A3:=SMA(A2,3,1);

A4:=3*A2-2*A3;

短线:EMA(A4,5) ,COLORYELLOW ,LINETHICK2;

A5:= (HHV(HIGH,35)-CLOSE)/(HHV(HIGH,35)-LLV(LOW,35))*100;

空方:MA((EMA(A5,2)),2) ,COLORBLUE ,LINETHICK2;

浮筹:MA(A4,30) ,COLORGREEN ,POINTDOT;

庄家生命:MA(WINNER(CLOSE)*100,6),COLORMAGENTA;

BY1:=MA(庄家生命,12);

BY2:=CROSS(庄家生命,BY1) AND CROSS(短线,浮筹) OR CROSS(REF(短线,1),REF(浮筹,1));

压力线:EMA(A4,120);

STICKLINE( 浮筹,浮筹+1 ,浮筹-1,5 ,0 ),COLORGREEN;

STICKLINE( 短线>浮筹,110 ,115,7 ,1 ),COLORMAGENTA;

STICKLINE( 短线<浮筹,-10 ,-15,7 ,1 ),COLORYELLOW;

STICKLINE( 短线>浮筹,-10 ,-15,7 ,1 ),COLORCYAN;

STICKLINE( 短线<浮筹,110 ,115,7 ,1 ),COLORGREEN;

STICKLINE( (CROSS(短线,浮筹) AND 浮筹<50 ) ,-10 ,-15,7 ,0 ),COLORRED;

STICKLINE( (CROSS(短线,浮筹) AND 浮筹<40 AND 压力线<80 ) ,浮筹+10 ,浮筹-10,4 ,0 ),COLOR0000FF;

DRAWTEXT((CROSS(浮筹,短线) AND 浮筹>50) ,浮筹+10 ,’反弹结束’ ),COLORGREEN;

DRAWTEXT((CROSS(浮筹,空方) AND 浮筹<50) ,浮筹+10 ,’还有一波’ ),COLORBLUE;

STICKLINE((CROSS(庄家生命,BY1) AND 压力线<80 AND (CROSS(短线,浮筹) OR CROSS(REF(短线,1),REF(浮筹,1)))),30 ,0,7 ,1 ),COLORRED;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞9赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容