通达信战士先锋出击强势指标

本选股指标不含未来函数,本指标未限时,可长久使用。

一、使用方法及注意事项:

1、指标预警后,根据往日的涨幅统计,一般买入后,请持股3天(从预警当天数共4天),大多数获利在10%以上。

2、【战士先锋出击指标】适合盘中或尾盘(建议新手尽量尾盘)。

3、买卖法则:

(1)、当日发出预警信号,同时主图出现红宝石,可以加仓买进;

(2)、当日发出预警B点信号,观察主图,如果前日为S点,此为阴阳转换,也可以大胆加仓买进。

(3)指标预警后,观察股价所在【战士先锋主图】5条虚线的位置,最好黄色虚线(从上往下第二条线)之下买入,往往都有一段不错的利润。

(4)、指标预警后,如果股价能回落到分时的均价附近,就是介入的良机。注意买入价位不能偏离均价过远。

(5)、发出预警信号的第二日或第三日,观察主图,如果出现S点卖出信号,则坚决清仓。切记!

(6)、买入后,如果尾盘信号消失,则第二天开盘卖出;

(7)、强势股会突破顶线(最上面的红色线),一般股票在顶线附近全部卖出。

4、【战士先锋出击】信号出现的位置非常关键,在主图相对低位出现的信号,获利空间大;

5、【战士先锋抄底黑马】指标,一般是盘后选股,信号出现后,短期内逢低买入,然后一路持有,直到碰到顶线卖出。  

通达信战士先锋出击强势指标

战士先锋副图预警一体

 

X_1:=80;

X_2:=3;

X_3:=100-90*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

X_4:=100-90*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

X_5:=100-MA(100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6)),34);

X_6:=CROSS(X_4,MA(X_5,6));

X_7:=REF(CLOSE,1);

X_8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

X_9:=SMA(X_8,3,1);

X_10:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100;

X_11:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;

X_12:=SMA(X_11,2,1);

X_13:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

X_14:=SMA(X_13,5,1)-8;

X_15:=COUNT(CROSS(X_14,X_12),5)=1;

X_16:=VOL*100/CAPITAL;

X_17:=MA(X_16,4);

X_18:=MA(X_16,135);

X_19:=X_17>=X_18 AND X_17>REF(X_17,1);

X_20:=EMA(VOL/CAPITAL,3);

X_21:=HHV(X_20,240);

X_22:=LLV(X_20,240);

X_23:=MA(CLOSE,33);

X_24:=EMA((X_20-X_22)/X_22*X_23,13);

X_25:=EMA((X_21-X_20)/X_20*X_23,13);

X_26:=X_24-X_25;

X_27:=CAPITAL<40000000 AND IF(NAMELIKE(1),0,1) AND IF(NAMELIKE(2),0,1) AND DYNAINFO(17)>0;

X_28:=MA(CLOSE,5);

X_29:=MA(CLOSE,13);

X_30:=X_28>=OPEN AND X_29>=OPEN AND X_28<=CLOSE AND X_29<=CLOSE;

X_31:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_32:=(20*X_31+19*REF(X_31,1)+18*REF(X_31,2)+17*REF(X_31,3)+16*REF(X_31,4)+15*REF(X_31,5)+14*REF(X_31,6)+13*REF(X_31,7)+12*REF(X_31,8)+11*REF(X_31,9)+10*REF(X_31,10)+9*REF(X_31,11)+8*REF(X_31,12)+7*REF(X_31,13)+6*REF(X_31,14)+5*REF(X_31,15)+4*REF(X_31,16)+3*REF(X_31,17)+2*REF(X_31,18)+REF(X_31,20))/210;

X_33:=MA(CLOSE,20);

X_34:=MA(CLOSE,40);

X_35:=MA(CLOSE,60);

X_36:=OPEN<X_33 OR OPEN<X_29 OR OPEN<X_35;

X_37:=CLOSE>MAX(X_33,MAX(X_29,X_35));

X_38:=VOL/MA(VOL,30)>1.2;

X_39:=CLOSE/REF(CLOSE,1)>1.049;

X_40:=X_36 AND X_37 AND X_38 AND X_39;

EE:X_26>0 AND X_24>30 AND X_15 AND X_6 AND X_19 AND X_40 AND (X_30 OR CROSS(CLOSE,X_28)),COLORMAGENTA,LINETHICK2;



战士先锋抄底 副图预警一体

X_1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

X_2:=REF(X_1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_3:=REF(X_2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_4:=REF(X_3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_5:=REF(X_4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_6:=REF(X_5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_7:=REF(X_6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_8:=REF(X_7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_9:=REF(X_8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_10:=REF(X_9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_11:=REF(X_10,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_12:=REF(X_11,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_13:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

X_14:=REF(X_13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_15:=REF(X_14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_16:=REF(X_15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_17:=REF(X_16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_18:=REF(X_17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_19:=REF(X_18,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_20:=REF(X_19,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_21:=REF(X_20,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_22:=REF(X_21,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_23:=REF(X_22,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

X_24:=REF(X_23,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

X_25:=REF(X_13 OR X_14 OR X_15 OR X_16 OR X_17 OR X_18 OR X_19 OR X_20 OR X_21 OR X_22 OR X_23 OR X_24,1) AND X_1;

X_26:=(HIGH+LOW+CLOSE)/3;

X_27:=(X_26-MA(X_26,14))/(0.015*AVEDEV(X_26,14));

X_28:=SMA(X_27,3,1);

X_29:=SMA(X_28,3,1);

X_30:=3*X_28-2*X_29;

X_31:=EMA(X_30,5);

X_32:=REF(X_31,1);

X_33:=REF(CLOSE,1);

X_34:=SMA(MAX(CLOSE-X_33,0),6,1)/SMA(ABS(CLOSE-X_33),6,1)*100;

X_35:=(X_34-50)*5;

X_36:=SMA(X_35,3,1);

X_37:=SMA(X_36,3,1);

X_38:=3*X_36-2*X_37;

X_39:=EMA(X_38,5);

X_40:=REF(X_39,1);

X_41:=X_39>X_40;

X_42:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

X_43:=SMA(X_42,3,1);

X_44:=(X_43-50)*5;

X_45:=SMA(X_44,3,1);

X_46:=SMA(X_45,3,1);

X_47:=3*X_45-2*X_46;

X_48:=EMA(X_47,5);

X_49:=REF(X_48,1);

X_50:=X_41 AND NOT(REF(X_41,1)) AND (X_39<(-100) AND X_48<(-100)) AND X_31<(-100) AND X_25=1;

X_51:=EMA(CLOSE,3)-EMA(CLOSE,8);

X_52:=EMA(X_51,5);

X_53:=2*(X_51-X_52);

X_54:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;

X_55:=SMA(SMA(X_54,3,1),3,1);

X_56:=EMA(X_55,5);

X_57:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);

X_58:=CROSS(X_57,9);

X_59:=HHV(HIGH,9)-LLV(LOW,9);

X_60:=HHV(HIGH,9)-CLOSE;

X_61:=CLOSE-LLV(LOW,9);

X_62:=X_2/X_59*100-70;

X_63:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

X_64:=(2*CLOSE+HIGH+LOW)/4;

X_65:=SMA(X_61/X_59*100,3,1);

X_66:=LLV(LOW,34);

X_67:=SMA(X_65,3,1)-SMA(X_62,9,1);

X_68:=IF(X_67>100,X_67-100,0);

X_69:=HHV(HIGH,34);

X_70:=EMA((X_64-X_66)/(X_59-X_66)*100,13);

X_71:=EMA(0.667*REF(X_70,1)+0.333*X_70,2);

X_72:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;

X_73:=MA(X_72,3);

X_74:=REF(X_73,1);

X_75:=CROSS(X_70,X_71) AND X_70>X_71 AND X_70<18;

X_76:=LLV(LOW,10);

X_77:=HHV(HIGH,25);

X_78:=EMA((CLOSE-X_76)/(X_77-X_76)*4,4);

X_79:=0.2;

X_80:=0.5;

X_81:=CROSS(X_78,X_80);

XG:X_75 OR X_58 AND X_81 AND X_50 AND CLOSE<20;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞6赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容