通达信指标公式精华顶底一目主图公式指标源码

通达信指标公式精华顶底一目主图公式指标源码

STICKLINE(C>=O,C,O,3,0),COLOR0000EE;

STICKLINE(C>=O,C,O,2,0),COLOR0000FF;

STICKLINE(C>=O,C,O,1,0),COLOR0000FF;

STICKLINE(C>=O,H,L,0,0),COLORRED;

STICKLINE(C<=O,C,O,3,0),COLOREEEE00;

STICKLINE(C<=O,C,O,2,0),COLORFFFF00;

STICKLINE(C<=O,C,O,1,0),COLORFFFF00;

STICKLINE(C<=O,H,L,0,0),COLORFFFF00;

STICKLINE(C/REF(C,1)>1.05,(C+O)/2,C,3,0),COLOR00EEEE;

STICKLINE(C/REF(C,1)>1.05,(C+O)/2,C,1,0),COLORYELLOW;

DH:=(((CLOSE – REF(CLOSE,1)) / REF(CLOSE,1)) * 100);

STICKLINE(DH<=-4,(C+O)/2,C,3,0),COLOREE0000;

STICKLINE(DH<=-4,(C+O)/2,C,1,0),COLORFF0000;

M30:MA(CLOSE,30),COLORFF00FF,LINETHICK1;

顶: COST(95)*1, linethick2,COLORRED;

VAR1:=(2*CLOSE+HIGH+LOW)/4; 

底: EMA(VAR1,99)*0.91, LINETHICK2,COLORGREEN ;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞10赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容