通达信分时两用主图指标公式

通达信分时两用主图指标公式

{内外盘}

DRAWRECTREL(908,580,999,1000.4,IF(120,RGB(176,176,176),0));

主动买盘:=BUYVOL,COLORLIRED,NODRAW;

主动卖盘:=SELLVOL,COLORLIBLUE,NODRAW;

买卖总量:=BUYVOL+SELLVOL,COLOR888888,NODRAW;

DAZHIV:=CONST(MAX(ABS(主动买盘),MAX(ABS(主动卖盘),MAX(ABS(主动买盘),ABS(主动卖盘))))),NODRAW;

DRAWRECTREL(930,CONST(999-(ABS(主动买盘)*450/DAZHIV)),950,935,IF(CONST(主动买盘>0),RGB(255,0,0),RGB(23,125,255)));

DRAWRECTREL(960,CONST(999-(ABS(主动卖盘)*450/DAZHIV)),980,935,IF(CONST(主动卖盘>0),RGB(36,210,66),RGB(255,0,0)));

RCC:=IF(PERIOD=0 ,DYNAINFO(3),DYNAINFO(3)*0.9);

S22:=SMA(C,3,1);

S62:=SMA(C,5,1);

DK:=4*(S22-S62);

KK:=1;

{分时MACD}

昨收:=RCC;

HH:=DYNAINFO(5);

LL:=DYNAINFO(6);

FK:=MAX(HH-昨收,昨收-LL)*0.1;

ZS:=昨收-FK*3.2;

Q1:=昨收-FK*3.22;

Q2:=昨收-2*FK*3.22;

Q3:=昨收-3*FK*3.2;

STICKLINE(DK>0,RCC*KK,RCC*KK+DK,1,1),COLOR00AAAA;

STICKLINE(DK<0,RCC*KK,RCC*KK+DK,1,1),COLORBROWN;

{AS指标中}

WY1001:=(2*CLOSE+HIGH+LOW)/4;

WY1002:=EMA(WY1001,5);

WY1003:=EMA(WY1002,5);

WY1004:=EMA(WY1003,5);

X:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*200,NODRAW;

DIFF:=(EMA(CLOSE,13) – EMA(CLOSE,24));

DEAF:=(EMA(DIFF,6));

MACD:=5*(DIFF-DEAF);

STICKLINE(X>0 AND X>=REF(X,1),RCC*1,MACD*3+RCC*1,2,0),COLORFF99FF;

STICKLINE(X>0 AND X<=REF(X,1),RCC*1,MACD*3+RCC*1,2,0),COLORBLUE;

STICKLINE(X<0 AND X>=REF(X,1),RCC*1,MACD*3+RCC*1,2,0),COLORLIBLUE;

STICKLINE(X<0 AND X<=REF(X,1),RCC*1,MACD*3+RCC*1,2,0),COLORGREEN;

M5:=MA.MA1#DAY;

IF(BETWEEN(M5,DYNAINFO(6),DYNAINFO(5)),M5,DRAWNULL),COLOR000000,LINETHICK2;

DRAWTEXT_FIX(1,0,0,0,STRCAT(‘5日:’,STRCAT(VAR2STR(M5,2),’元’))),COLOR000000;

时间:=TIME2=100000;

N:=BARSLAST(时间);

左锋:CONST(IF(N,MAX(REF(HHV(H,0),N),DYNAINFO(4)),HHV(H,0))),COLORFF88FF,LINETHICK2;

支撑:CONST(IF(N,MIN(REF(LLV(L,0),N),DYNAINFO(4)),LLV(L,0))),COLORLIRED,LINETHICK2;

DRAWTEXT(ISLASTBAR,左锋,STRCAT(‘ 左锋’,STRCAT(VAR2STR(左锋,2),’ 元’))),COLORRED;

DRAWTEXT(ISLASTBAR,支撑,STRCAT(‘ 支撑’,STRCAT(VAR2STR(支撑,2),’ 元’))),COLOR009900;

A:=MA(C,34);

AAA:=A/REF(A,1)*MA(C,5);

A1:=IF(C>L,C,(C+H+O)/3);

A11:=EMA(A1,4);

A12:=EMA(A1,7);

A13:=EMA(A1,28);

A14:=EMA(A1,56);

A15:=EMA(A1,112);

A16:=EMA(A1,224);

A17:=EMA(A1,448);

A18:=EMA(A1,896);

A19:=EMA(A1,1792);

A20:=EMA(A1,3594);

B:(A11+A12+A13+A14+A15)/5,COLORFF00FF LINETHICK2;

GG:(A14+A15+A16+A17+A18)/5 COLOR009900 LINETHICK2;

B11:(A16+A17+A18+A19+A20)/5 COLORBLUE LINETHICK2;

IF(B<MA(B,27),B,DRAWNULL)COLOR00FC00 LINETHICK2;

IF(B>MA(B,27),B,DRAWNULL)COLOR3522FF LINETHICK2;

DRAWTEXT(ISLASTBAR,GG,’ 2′),COLOR000000;

DRAWTEXT(ISLASTBAR,B11,’ 3′),COLOR000000;

DRAWNUMBER(CURRBARSCOUNT=1,B,B),COLORRED;

{自动黄金分割 普通等系坐标}

S1:DRAWRECTREL(990,1,0,1,RGB(250,48,48));

S2:DRAWRECTREL(990,50,0,50,RGB(255,110,118));

S3:DRAWRECTREL(990,100,0,100,RGB(255,131,250));

B3:DRAWRECTREL(990,900,0,900,RGB(154,255,154));

B2:DRAWRECTREL(990,950,0,950,RGB(0,255,127));

B1:DRAWRECTREL(990,995,0,995,RGB(0,255,80));

H1:=MAX(DYNAINFO(3),DYNAINFO(5));

L1:=MIN(DYNAINFO(3),DYNAINFO(6));

P1:=H1-L1;

阻力:=L1+P1*7/8,COLORGREEN;

支1撑:=L1+P1*0.5/8,COLOR00DD00;

XX:=SUM(AMOUNT,BARSCOUNT(CLOSE))/SUM(V*100,BARSCOUNT(CLOSE));

主1力:=EXPMA(CLOSE/XX,20);

大户:=EXPMA(CLOSE/XX,60);

散户:=EXPMA(CLOSE/XX,120);

底:=1;

高:=1.03;

AAD:=主1力>大户 AND 主1力>1.003 AND 大户>散户 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20)

AND EXPMA(C,20)>EXPMA(C,60);

DRAWICON(主1力>大户 AND 大户>散户 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20)

AND EXPMA(C,20)>EXPMA(C,60) AND 主1力=HHV(主1力,30) AND CROSS(主1力,1.003),C,25);

DRAWTEXT(主1力>大户 AND 大户>散户 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA

(C,20)>EXPMA(C,60) AND 主1力=HHV(主1力,30) AND CROSS(主1力,1.003),C*0.999,’主力’),COLOR000000;

DRAWICON(CROSS(主1力,1.02),C,26);

DRAWTEXT(CROSS(主1力,1.02),C*0.999,’-拉升’),COLORFF99FF;

DRAWICON(CROSS(主1力,1.04),C,24);

DRAWTEXT(CROSS(主1力,1.04),C*0.999,’-冲涨停’),COLORLIMAGENTA;

DRAWICON(CROSS(散户,主1力),C,15);

DRAWTEXT(CROSS(散户,主1力),C*0.9995,’-小心’),COLOR000000;

DRAWICON(CROSS(散户,大户),C,39);

DRAWTEXT(CROSS(散户,大户),C*0.9995,’-走弱’),COLOR000000;

{时间设置}

TJ:=FILTER(C,239)>0,NODRAW;

TJJ:=SUM(TJ,0),NODRAW;

TJA:=CONST(TJJ),NODRAW;

LTA:=FINANCE(7)+300000000;

GB:=2*IF(FINANCE(7)<100000000000,FLOOR(ABS((FINANCE(7)/1000000000-1))),FLOOR(ABS((FINANCE(7)/1000000000-1)))/10),NODRAW ;

C1:=CLOSE;

V1:=TIME;

{A1:=COUNT(BARSCOUNT(C)=1 AND TIME<102000 ,0 );}

T:=IF(V1<130000,(FLOOR(V1/10000)-9.5)*60+(FLOOR(V1/100)-100*FLOOR(V1/10000)),

(FLOOR(V1/10000)-11)*60+(FLOOR(V1/100)-100*FLOOR(V1/10000))),NODRAW;

TTA:=INTPART(2*T/5)+20;

DIF:=(EMA(CLOSE,13) – EMA(CLOSE,24));

DEA:=(EMA(DIF,6));

{火焰山及底部信号}

PP:=2;

EEEE:=IF((PP<2 AND PERIOD!=0) OR PERIOD=0 ,(RCC-ZS)/5,DRAWNULL);

FVAR1:=REF(LOW,1);

FVAR2:=SMA(ABS(LOW-FVAR1),13,1)/SMA(MAX(LOW-FVAR1,0),13,1);

FVAR3:=EMA(FVAR2,13);

FVAR4:=LLV(LOW,34);

FVAR51:=EMA(IF(LOW<=FVAR4,FVAR3,0),3);

FVAR5:=IF(FVAR51>20,20,FVAR51);

主力进场:STICKLINE(FVAR5>REF(FVAR5,1),(Q2+Q3)/2,(Q2+Q3)/2+FVAR5*EEEE,4,0 ),COLORFF88FF;

FVAR6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-

LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

FVAR7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV

(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

FVAR8:=FVAR6<REF(FVAR7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

DRAWTEXT(TJA<3 AND FVAR8 AND COUNT(FVAR8,30)=1,(Q2+Q3)/2+3*EEEE,’★迹’);

JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));

二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

{两个买进信号}

RSV:=((CLOSE-LLV(LOW,240))/(HHV(HIGH,240)-LLV(LOW,240))*200-100);

K:=SMA(SMA(RSV,18,1),3,1);

D:=MA(EMA(K,18),3);

短买:=CROSS(K,D) AND K>0 AND CLOSE<DYNAINFO(3)*1.07;

DRAWTEXT(TJA<3 AND 短买,(Q2+Q3)/2+(Q2-Q3)/1+3*EEEE,’短买’),COLORFF00FF;

YY:=SMA(VOL,30,1);

量1:=(YY-LLV(LLV(YY,1),30))/(HHV(HHV(YY,1),30)-LLV(LLV(YY,1),30));

量:=(YY-LLV(LLV(YY,1),30))/(HHV(HHV(YY,1),30)-LLV(LLV(YY,1),30))>0.92;

短横:=((HHV(CLOSE,TTA)-LLV(CLOSE,TTA))/CLOSE)<0.03;

横后上涨:=(CLOSE/DYNAINFO(3))>=1.02=0 AND 短横 AND 量 AND

CROSS(C,(MA(C*V,TTA)/MA(V,TTA) + AVEDEV(C,TTA)*2));

上涨:=FILTER((CROSS(横后上涨,0)AND 量 AND T>60

OR (T>60 AND CLOSE<DYNAINFO(3)*1.04 AND (量1<0.5 OR 量1=1) AND

BARSLAST(CROSS(C,(MA(C*V,TTA)/MA(V,TTA) + AVEDEV(C,TTA)*2)))<3

AND CROSS(C,MA(HHV(C,TTA),1)))),30);

{DRAWTEXT(TJA<3 AND 上涨,(Q2+Q3)/2+(Q2-Q3)/1+3*EEEE,’★涨’),COLORRED;}

DXJP:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,21)-LLV(LOW,34))*100;

FSZX:=(EMA(DXJP,3)-50)*2,COLORGRAY;

BGTYU1:=IF(DATE<=1150530,1,0);

GHYJKU1:=BETWEEN((DCLOSE*BGTYU1)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU1)))/

SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU1)))),1.05,0.95);

VBNH1:=IF(GHYJKU1=0,MA((DCLOSE*BGTYU1),BARSCOUNT((DCLOSE*BGTYU1))),(SUM(AMOUNT,BARSCOUNT

((DCLOSE*BGTYU1)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU1)))));

DRAWICON(FSZX<=-95,C,38);

DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH1),20),1.02),C,’追’),COLORRED;

XG:=HHV(H,480),DOTLINE,COLORBLUE;

DRAWTEXT(ISLASTBAR,XG,STRCAT(‘ 前高’,STRCAT(VAR2STR(XG,2),’ 元’))),COLOR00CF00;

{STICKLINE(FILTER(CROSS(C,REF(XG,1)),10) AND C>REF(XG,1),C*0.99,C,1,0),COLOR00BBFF;}

DRAWTEXT(FILTER(CROSS(C,REF(XG,1)),10) AND C>REF(XG,1),C*0.999,’突破’),COLORBLUE;

虎:=(EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100;

DRAWICON(CROSS(EXPMA(虎,120)-0.0004,EXPMA(虎,200)),C,9);

VARJ1:=EMA(EMA(CLOSE,13),13);

控盘2:=(VARJ1-REF(VARJ1,1))/REF(VARJ1,1)*1000;

STJ01:=控盘2<REF(控盘2,1) AND 控盘2>0.5;

STJ02:=控盘2>0;

BTJ2:=控盘2>REF(控盘2,1) AND 控盘2<-0.2;

BTJ22:=控盘2>REF(控盘2,1) AND 控盘2<0 ;

JJ:=DYNAINFO(11);

P:=55;S:=8;M1:=3;

能量:=(EMA(CLOSE,S)-EMA(C,P))*10;

空头:=EMA(能量,M1),COLOR00FF00;

BTJ1:=(CLOSE-JJ)/JJ<-0.005;

BTJ11:=(CLOSE-JJ)/JJ<-0.03;

BTJ12:=COUNT(JJ>=REF(JJ,1),5)>=4 AND (CLOSE-JJ)/JJ<0.005;

STJ1:=(C-JJ)/JJ>0.005;

BTJ3:=CROSS(能量,空头) AND 能量<-0.3;

BTJ32:=CROSS(能量,空头) AND 能量<-0.1;

STJ31:=CROSS(空头,能量);

STJ32:=CROSS(空头,能量) AND 能量>1.618;

AA:=8;

BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,AA);

BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,AA);

BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,AA);

时长:=IF(HOUR>=9 AND HOUR<14 ,1,0);{9点至 14点}

捡钱:=BTJ811 AND TIME>15 AND 时长;

DRAWICON(捡钱,C,13);

{抓妖分时 资金流量 攻击流量}

{DRAWGBK(1,RGB(0,0,0),RGB(0,0,0),0,’019′,0);}

资金流入:=SUM(IF(C>REF(C,1),V,0),FROMOPEN),STICK,COLORRED;

资金流出:=-SUM(IF(C<REF(C,1),V,0),FROMOPEN),STICK,COLOR00FF00;

资金出入:=资金流入+资金流出,COLORSTICK;

资金流量:=资金出入,COLORFFFFFF,LINETHICK1;

资金比:=资金出入/SUM(V,FROMOPEN)*100,COLOR00FFFF,LINETHICK1;

资金流量比:=IF(资金比>=0,(资金比+100)/2,100-ABS((资金比-100)/2));

增强流量比:=IF(资金流量比>50,资金流量比,50);

攻击量:=((HSL*0.50+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.17))*SUM(C,FROMOPEN)/FROMOPEN;

攻击量A:=SUM(IF(C>REF(C,1),攻击量*V,0),FROMOPEN),COLOR0000FF,LINETHICK0;

攻击量B:=-SUM(IF(C<REF(C,1),攻击量*V,0),FROMOPEN),COLOR00FF00,LINETHICK0;

攻击流量:=攻击量A+攻击量B,COLORSTICK;

NOTEXT攻击线:=攻击流量,COLORYELLOW,LINETHICK1;

攻击比:=攻击流量/SUM(V,FROMOPEN)*100,COLORRED,LINETHICK1;

资金攻击度:=IF(攻击比>0,(攻击比+50),100-ABS((攻击比-50)));

攻击度限制:=IF(资金攻击度>100,100,IF(资金攻击度<0,0,资金攻击度));

增强攻击度:=IF(资金攻击度>50,资金攻击度,50);

开始攻击:=CROSS(攻击流量,0) AND (C>REF(C,2) OR (资金流量>0 AND 资金流量>攻击流量));

开始攻击量:=CROSS(攻击流量,0) AND C>REF(C,2) AND V>LLV(V,3)*3;

Q:=250;

高点:=HHV(C,Q);

低点:=LLV(C,Q);

最高:=CONST(高点),NODRAW;

最低:=CONST(低点),NODRAW;

轴差:=最高-最低;

中价轴:=(最高+最低)/2;

HL3:=(100-0)/2*1.3;

HL4:=(100-0)/1*1.3;

中间价轴:=(50-HL3)*轴差/HL4+中价轴;

平安轴:=(中价轴+中间价轴)/2;

BGTYU:=1;

GHYJKU:=BETWEEN((CLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,

BARSCOUNT((CLOSE*BGTYU)))),1.05,0.95);

VBNH:=IF(GHYJKU=0,MA((CLOSE*BGTYU),BARSCOUNT((CLOSE*BGTYU))),(SUM(AMOUNT,

BARSCOUNT((CLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((CLOSE*BGTYU)))));

起动线:=EXPMA((CLOSE/VBNH),20)*1,COLORYELLOW,POINTDOT;

主力线:=EXPMA((CLOSE/VBNH),60)*1,COLORMAGENTA,LINETHICK2;

散户线:=EXPMA((CLOSE/VBNH),120)*1,COLORGREEN,LINETHICK2;

限制起动线:=起动线*中间价轴;

限制主力线:=主力线*中间价轴;

限制散户线:=散户线*中间价轴;

主散MIN:=MIN(限制主力线,限制散户线);

主力:=限制主力线,DOTLINE,COLORFF00FF,LINETHICK1;

分时均价线:=SUM(C*V,240)/SUM(V,240),DOTLINE,COLOR000000,LINETHICK1;

追击涨停:=限制散户线>分时均价线 AND CROSS(C,限制散户线);

拉升量:=IF(C>REF(C,1),VOL,0);

昨拉升最高值:=CONST(FINDHIGH(拉升量,FROMOPEN,240,1)),LINETHICK1,COLORMAGENTA;

今拉升最高值:=CONST(REF(HHV(拉升量,FROMOPEN),0)),COLORYELLOW,NODRAW;

攻击力度:=今拉升最高值/昨拉升最高值,NODRAW;

TT:=BARSCOUNT(C);{取得有效收盘价}

均价黄:=SUM(C*V,TT)/SUM(V,TT);{分时均线的取值}

量两步:=MA(V,5)>REF(MA(V,5),1) AND REF(MA(V,5),1)>REF(MA(V,5),2);

价两步:= C>=REF(C,1) AND REF(C,1)>REF(C,2);

价上岗量破5:=C>均价黄 AND V>MA(V,5);

量起爆:=V>=REF(V,1)*1 ;

价创新高:=C>=HHV(C,0);

量创新高:=V>=HHV(V,0);

对昨日涨幅:=(C/DYNAINFO(3)-1)*100<=2.50;{涨幅控制2个点以内}

每日一点:=量两步 AND 价两步 AND 价上岗量破5 AND 量起爆 AND 价创新高 AND 量创新高 AND 对昨日涨幅;

TA:=BARSLAST(TIME=100000);

TC:=REF(HHV(C,0),TA+1);

TV:=REF(HHV(V,0),TA+1);

ZF:=C/DYNAINFO(3)<1.05;

XG1:=CROSS(C,TC) AND V>TV AND ZF,COLORWHITE;

TA1:=BARSLAST(TIME=110000);

CC1:=REF(HHV(C,0),TA1+1);

VV1:=REF(HHV(V,0),TA1+1);

ZF1:=CC1/DYNAINFO(3)<1.05;

XG2:=CROSS(C,CC1) AND V>VV1 AND ZF1,COLORYELLOW;

突破:=XG1 OR XG2,COLORRED;

STICKLINE(FILTER(突破=1,15),最低+轴差*0.60,最低,1,0),COLOR000000;

DRAWICON(FILTER(突破=1,15),最低+轴差*0.60,18);

DRAWTEXT(FILTER(突破=1,15),最低+轴差*0.60,’分时突破’),COLOR000000;

STICKLINE(FILTER(开始攻击量=1,15),最低+轴差*0.45,最低,1,0),COLORFF00FF;

STICKLINE(FILTER(开始攻击=1,30),最低+轴差*0.30,最低,1,0),COLORFF9900;

STICKLINE(CROSS(EXPMA((CLOSE/VBNH),60),EXPMA((CLOSE/VBNH),120)),最低+轴差*0.15,最低,1,0),COLORLIBLUE;

DRAWTEXT(FILTER(开始攻击量=1,15),最低+轴差*0.45,’攻击量’),COLORFF00FF;

DRAWTEXT(FILTER(CROSS(EXPMA((CLOSE/VBNH),60),EXPMA((CLOSE/VBNH),120)),30),

最低+轴差*0.15,’★迹’),COLOR000000;

DRAWICON(FILTER(CROSS(起动线,1.01),30),限制散户线,17);

DRAWTEXT(FILTER(CROSS(起动线,1.01),30),最低,’可能涨停’),COLORBLUE;

DRAWTEXT(FILTER(追击涨停,30),分时均价线+(限制散户线-分时均价线)/2,’追击’),COLORBLUE;

现价:=CLOSE,COLOR000000,LINETHICK1;

X_52:=WEEKDAY;

X_53:=DATETODAY(DATE);

X_54:=REF(DATE,TOTALBARSCOUNT-CURRBARSCOUNT);

X_55:=X_53-DATETODAY(X_54)+1;

X_56:=X_55-REF(X_55,1)!=X_52-REF(X_52,1) OR TOTALBARSCOUNT-CURRBARSCOUNT=0;

X_57:=BARSLAST(X_56)+1;

X_58:=REF(CLOSE,X_57);

X_59:=REF(X_58,X_57);

X_60:=REF(X_59,X_57);

X_61:=REF(X_60,X_57);

X_62:=REF(X_61,X_57);

X_63:=REF(X_62,X_57);

X_64:=REF(X_63,X_57);

X_65:=REF(X_64,X_57);

X_66:=REF(X_65,X_57);

X_67:=(CLOSE+X_58+X_59+X_60+X_61+X_62+X_63+X_64+X_65+X_66)/10;

决策:REFDATE(X_67,DATE),POINTDOT,COLOR888888,LINETHICK4;

DRAWTEXT(ISLASTBAR,决策,STRCAT(‘ 决策’,STRCAT(VAR2STR(决策,2),’ 元’))),COLORRED;

DRAWICON(CROSS(CLOSE,决策),CLOSE,1);

{概念板块}

DRAWTEXT_FIX(1,0.065,0.0135,0,’地区:’),COLOR00BB00;

DRAWTEXT_FIX(1,0.10,0.0135,0,DYBLOCK),COLOR000000;所属地区:

DRAWTEXT_FIX(1,0.16,0.0135,0,’行业:’),COLORBLUE;

DRAWTEXT_FIX(1,0.20,0.0135,0,HYBLOCK),COLOR000000;所属行业:

DRAWTEXT_FIX(1,0.26,0.0135,0,’概念:’),COLORFF88FF;

DRAWTEXT_FIX(1,0.30,0.0135,0,GNBLOCK),COLOR886600;所属概念:

DRAWTEXT_FIX(1,0,0.055,0,’风格:’),COLORRED;

DRAWTEXT_FIX(1,0.04,0.055,0,FGBLOCK),COLOR885522;所属风格:

DRAWTEXT_FIX(1,0.01,0.08,0,STRCAT(‘ ‘,EXTERNSTR(0,1))),COLOR00AA00;{解禁数据}

{板块排名}

TAX:=HORCALC(HYBLOCK,105,1,DRAWNULL);

TAA:=STRCAT(HYBLOCK,’ 排名 :’);

DRAWTEXT_FIX(ISLASTBAR,0.22,0.115,0,STRCAT(TAA,CON2STR(TAX,0)))COLORBLUE;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞11赞赏 分享
    评论 共1条
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片