通达信大吉大利指标公式

通达信大吉大利指标公式

W1:=MA(C,13),COLORWHITE;

W2:=MA(C,34),COLORYELLOW;

W3:=MA(C,55),COLORRED;

W4:=O<W1 AND C>W1;

W5:=O<W2 AND C>W2 AND REF(C>O OR C<O,2);

W6:=O<W3 AND C>W3 AND C>REF(C,3);

W7:=C/O>=1.04 AND REF(C>O OR C<O,4) ;

W8:=V>HHV(H,10) AND H/C<1.01 AND REF(C>O OR C<O,3) ;

W9:=W1>=REF(W1,1) AND REF(C<O,1);

W10:=C>MA(C,5) AND C>MA(C,10) AND C>MA(C,20);

W11:=MA(C,5)>O AND MA(C,10)>O AND MA(C,20)>O AND REF(MA(C,5),1)<REF(MA(C,5),2);

精品二XG:=W4 AND W5 AND W6 AND W7 AND W8 AND W9 AND W10 AND W11;

STICKLINE(精品二XG,0,100,3,0)COLORRED;

STICKLINE(精品二XG,50,100,3,0)COLORYELLOW;

DRAWTEXT(精品二XG,50,’ 大吉大利’);

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞15赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容