个股强不强,就看有没有拉升资金

这里发的指标均是通达信电脑版软件指标公式,手机软件有的可能不通用,但大部分通用,具体没测试过复制指标源码,新建粘贴到软件保存即可,不懂的公众号菜单看指标教程或回复关键字:指标帮助  。

指标说明:

副图指标公式, 黄色为主力资金,红色Wie拉升资金
指标例图:

个股强不强,就看有没有拉升资金

个股强不强,就看有没有拉升资金

个股强不强,就看有没有拉升资金

指标源码:

N:=3;
研究所1:=1.13;
研究所3:=LLV(HIGH,318);
研究所4:=100*(CLOSE-研究所3)/研究所3*研究所1;
研究所5:=REF(LLV(CLOSE,610),1)*研究所1;
研究所6:=REF(HHV(CLOSE,610),1)*研究所1;
研究所7:=100*(CLOSE-研究所5)/(研究所6-研究所5)*研究所1;
研究所8:=(CLOSE-LLV(CLOSE,880))/(HHV(CLOSE,880)-LLV(CLOSE,880))*100*研究所1;
研究所9:=(CLOSE-LLV(CLOSE,318))/(HHV(CLOSE,318)-LLV(CLOSE,318))*100*研究所1;
研究所A:=(CLOSE-LLV(LOW,880))/(HHV(HIGH,880)-LLV(LOW,880))*100*研究所1;
研究所B:=(CLOSE-LLV(LOW,318))/(HHV(HIGH,318)-LLV(LOW,318))*100*研究所1;
研究所C:=EMA(100*(CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)),5)/4*研究所1;
研究所D:=IF(研究所C>13.16,研究所C,0)*研究所1;
研究所E:=研究所C< 1*研究所1;
研究所F:=研究所D*研究所1;
研究所10:=研究所4< 0 AND 研究所7< 0;
研究所11:=1;
研究所12:=(HIGH+LOW+CLOSE*2)/4*研究所11;
研究所13:=EMA(研究所12,34);
研究所14:=STD(研究所12,34);
研究所15:=((研究所12-研究所13)/研究所14*100+200)/4*研究所11;
研究所16:=(EMA(研究所15,89)-25)*1.56*研究所11;
研究所17:=EMA(研究所16,5)*1.22*研究所11;
研究所18:=EMA(研究所17,3)*研究所11;
研究所19:=3*研究所17-2*研究所18*研究所11;
研究所1A:=IF(CROSS(研究所19,研究所17) AND CROSS(研究所19,研究所18) AND CROSS(研究所17,研究所18),1,0);
研究所1B:=IF(CROSS(研究所17,研究所19) AND CROSS(研究所18,研究所19) AND CROSS(研究所18,研究所17),1,0);
买点:= IF(FILTER(研究所8=0 AND 研究所E AND 研究所10 AND 研究所1A,5)=1,10,0);
卖点:= IF(FILTER(研究所8=100 AND 研究所F AND 研究所1B,5)=1,10,0);
研究所1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*研究所1;
研究所1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*研究所1;
研究所1E:=EMA(研究所1D,21)*研究所1;
研究所1F:=2*(研究所1D-研究所1E)*10*研究所1;
研究所20:=POW(研究所1F,3)*0.1+POW(研究所1F,2)*研究所1;
研究所21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
研究所22:=EMA(研究所21*0.97,3)*研究所1;
研究所23:=(HIGH+LOW+CLOSE)/3*研究所1;
研究所24:=(研究所23-MA(研究所23,14))/(0.015*AVEDEV(研究所23,14))*研究所1;
研究所25:=IF(研究所1F>0.013,研究所20,0)/34*研究所1;
拉升资金: 研究所25*5,COLORRED,LINETHICK2;
研究所26:=EMA(CLOSE,3)-EMA(CLOSE,144);
研究所27:=EMA(研究所26,55);
研究所28:=2*(研究所26-研究所27);
研究所29:=POW(研究所28,3)*0.1+POW(研究所28,1);
研究所2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
研究所2B:=EMA(研究所2A*0.97,3);
研究所2C:=(HIGH+LOW+CLOSE)/3;
研究所2D:=(研究所2C-MA(研究所2C,14))/(0.015*AVEDEV(研究所2C,14));
主力资金: IF(研究所28>0.01,研究所29*200,-100),LINETHICK2,COLORYELLOW;
STICKLINE(研究所25>0,0,拉升资金,2,0),COLORRED;
N1:=13;
N2:=5;
MTM:=C-REF(C,1);
ZLGJ:=MA(100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),2),COLORWHITE;
MAZL:=MA(MA(ZLGJ,N2),3),COLORYELLOW;
DRAWICON(CROSS(ZLGJ,MAZL) AND MA(C,5)>=REF(MA(C,5),1) AND MA(C,2)>=REF(MA(C,2),1),MA(拉升资金,5),9);
DRAWICON(CROSS(MAZL,ZLGJ) AND MA(C,5)< REF(MA(C,5),1) ,MA(拉升资金,5),2);
A1:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100;
BL:=VOL/CAPITAL*100;
STICKLINE(A1>=0,0,A1*50,1,1),COLORYELLOW;
A1Q:=34;
实体比例:=(CLOSE-OPEN)/REF(CLOSE,1);
冲击系数:=MA(实体比例,A1Q),COLORRED;
回头线:=MA(MA(冲击系数,2),2),COLORYELLOW;
DRAWICON(CROSS(冲击系数,回头线) AND MA(C,5)>=REF(MA(C,5),1) ,MA(拉升资金,5),1);
 
 

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞15赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容