通达信豆豆均线主图指标公式

通达信豆豆均线主图指标公式

短线:MA((O+C+H+L)/4,5),COLORCYAN;

平衡:MA((O+C+H+L)/4,18),COLORYELLOW;

中期:MA((O+C+H+L)/4,34),COLORRED;

中长期:MA((O+C+H+L)/4,55),COLORBLUE;

长期:MA((O+C+H+L)/4,89),COLORWHITE;

AA1:=AMOUNT/V;

BB1:=L<AA1*0.9;CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<MA(C,5)*0.921;

EE1:=V<MA(V,5)*1.5;DOUDOU:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;

DRAWTEXT(DOUDOU,L*0.99,’豆豆买’),COLOR0099FF;PP:=REF(C,1);

QQ:=SMA(MAX(C-PP,0),6,1)/SMA(ABS(C-PP),6,1)*100;

DRAWTEXT(CROSS(82,QQ),H*1.01,’豆豆卖’),COLORYELLOW;KOH:=LOW>REF(HIGH,1);

C3:=REF(C,1);涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);

STICKLINE(涨停,OPEN,CLOSE,2,0),COLORRED;

跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);

STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;

{微信公众号:最实用的指标}

TY:=C;

A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);

A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);

A:=REF(C,BARSLAST(HD)); B:=REF(L,BARSLAST(LD));

T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;

T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);

顶:IF(T1,A,A),COLORYELLOW,POINTDOT,LINETHICK3;

底:IF(T2,B,B),COLORGREEN,POINTDOT,LINETHICK3;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞14赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容