转势警戒副图指标公式(通达信电脑版+手机版)

电脑版效果展示:

转势警戒副图指标公式(通达信电脑版+手机版)

手机版效果展示:

转势警戒副图指标公式(通达信电脑版+手机版)

公式源码:

X1:=100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34));

空方:100-X1,LINETHICK2,COLORGREEN;

警戒线:EMA(空方,13),COLORYELLOW,LINETHICK1;

{多方:100-(100*(HHV(HIGH,N2)-CLOSE)/(HHV(HIGH,N2)-LLV(LOW,N2))),COLORMAGENTA,LINETHICK2;}

转势:SMA(警戒线,2,1),COLORRED;

VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)-20;

VAR2:=2*ABS(VAR1);

VAR22:=100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34));

{VAR24:=EMA(AMOUNT/VOL/100,5);

VAR25:=EMA(AMOUNT/VOL/100,13);

VAR26:=VAR24-VAR25;}

{短期趋势: IF(1000*VAR26/VAR24>0,1000*VAR26/VAR24,0),COLORFF00FF,LINETHICK2;}

安全线:SMA(VAR22,3,1),COLORBLUE,LINETHICK2;

{SS:SMA(安全线,5,1);}

{N:=5;

买线:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3,1),COLORRED,LINETHICK2;}

下跌提示: IF(VAR1<0,VAR2,0),POINTDOT,LINETHICK4;

0;100;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞9赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容