通达信准备赚钱走人主图指标公式

通达信准备赚钱走人主图指标公式

MA10:MA(C,10),COLORYELLOW;

MA20:MA(C,20),COLORMAGENTA;

MA40:MA(C,40),COLORRED;

MA60:MA(C,60),COLORLIMAGENTA;

LC:=REF(CLOSE,1);

RSI5:=((SMA(MAX((CLOSE – LC),0),5,1) / SMA(ABS((CLOSE – LC)),5,1)) * 100);

VARR1:=SMA(MAX(CLOSE-REF(C,1),0),12,1)/SMA(ABS(CLOSE-REF(C,1)),15,1)*100;

TR1:=SUM(MAX(MAX((HIGH – LOW),ABS((HIGH – REF(CLOSE,1)))),ABS((LOW – REF(CLOSE,1)))),10);

HD:=(HIGH – REF(HIGH,1));

LD:=(REF(LOW,1) – LOW);

DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);

{微信公众号【K线密码】网站 www.kxmmgzh.com}

DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);

PDI:=((DMP * 100) / TR1);

MDI:=((DMM * 100) / TR1);

ADX:=MA(((ABS((MDI – PDI)) / (MDI + PDI)) * 100),5);

AV:=(RSI5 + ADX);

DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);

WR10:=((100 * (HHV(HIGH,10) – CLOSE)) / (HHV(HIGH,10) – LLV(LOW,10)));

NEWVOL:=(RSI5 – WR10);

准备赚钱:=(AV + NEWVOL);

DRAWTEXT(CROSS(准备赚钱,0),L*0.85,’准备赚钱’),COLORFF00FF;

DRAWICON(CROSS(准备赚钱,0),L*0.92,1);

DRAWTEXT(CROSS(82,VARR1),H*1.08,’准备走人’),COLORBLUE;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞10赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容