通达信【资金选股三剑客】透视敢死队资金 提前潜伏必吃大肉+三剑客共振选

如何判断一个指标是否是好指标?

指标的意义在于提示主力的异动。那么怎么才有利于我们更快更容易把握住主力脉搏呢?我们应该力求指标及时的、准确的、明确的、简洁的、直观的将主力的异动汇报给我们。

及时、准确是指标的生命线,不准确或不及时的信号都会贻误战机,这是指标的内在要求。

但是指标作为一种图形化的信息,达到人的大脑需要经过视觉系统的转化,为了更快捷的进行信息转化,势必要求指标所呈现的图形简明扼要,能让人直观的把握要领,否则,让人看得晕头转向,同样会降低决策效率和反应速度。因此,这是指标的外在要求。

综合上述,好的指标应该是及时、准确、简明、直观的。这是我们判断指标好坏的终极标准!

我见过很多指标,要么失之过简(简单的简),要么失之过繁 ,一个没有深度,一个眼花缭乱,都不能很好的为操盘服务。我个人觉得,公式的编写应尽量将繁杂的信息简化,这种简化主要体现在优化画面和整合买卖信号上,即使是复合式的指标公式,也尽量以简明的色带、图标呈现出来,尽量减少不必要的杂乱的线条,虽然信息量较大,但是依然清爽。

以上就是我作为一个基本面为前提下的技术分析派的一点心得,希望能引起同道的共鸣。

 

通达信【资金选股三剑客】透视敢死队资金 提前潜伏必吃大肉+三剑客共振选

 

股市就是一个资金推动的市场!
市场上有一支资金力量,被称做敢死队资金!
其操作手法向来是凶猛彪悍,
连板上龙虎榜是家常便饭!
提前潜入这样的股票,必将吃大肉!选股方法图中有解析!
先看一下本指标的效果图!图中有详细使用说明实例!请按照相应的箭头进行买卖。实现指标傻瓜化。严格遵守指标。红箭头 买,绿色箭头卖。最好选强势股。这样收益大。

通达信【资金选股三剑客】透视敢死队资金 提前潜伏必吃大肉+三剑客共振选

通达信【资金选股三剑客】透视敢死队资金 提前潜伏必吃大肉+三剑客共振选

通达信【资金选股三剑客】透视敢死队资金 提前潜伏必吃大肉+三剑客共振选

通达信【资金选股三剑客】透视敢死队资金 提前潜伏必吃大肉+三剑客共振选

通达信【资金选股三剑客】透视敢死队资金 提前潜伏必吃大肉+三剑客共振选

通达信【资金选股三剑客】透视敢死队资金 提前潜伏必吃大肉+三剑客共振选

通达信【资金选股三剑客】透视敢死队资金 提前潜伏必吃大肉+三剑客共振选

通达信【资金选股三剑客】透视敢死队资金 提前潜伏必吃大肉+三剑客共振选

主图指标

MA5:=MA(CLOSE,5);

MA10:=MA(CLOSE,10);

MA20:=MA(CLOSE,20);

MA40:=MA(CLOSE,40);

MA60:=MA(CLOSE,60);

MA120:=MA(CLOSE,120);

ANGEL:=EMA(CLOSE,2);

DEVIL:=EMA((SLOPE(CLOSE,21))*(20)+CLOSE,42);

IBUY:=CROSS(ANGEL,DEVIL);

ISEL:=CROSS(DEVIL,ANGEL);

DRAWTEXT(IBUY,(LOW)*(0.97),’建仓’),COLOR00FFFF;

DRAWTEXT(ISEL,(HIGH)*(1.03),’出仓’),COLORFFFFFF;

STICKLINE((ANGEL>=DEVIL),LOW,HIGH,0,0),COLOR0000FF;

STICKLINE((ANGEL>=DEVIL),CLOSE,OPEN,2,0),COLOR0000AA;

STICKLINE((ANGEL>=DEVIL),CLOSE,OPEN,1.5,0),COLOR0000CC;

STICKLINE((ANGEL>=DEVIL),CLOSE,OPEN,1,0),COLOR0000DD;

STICKLINE((ANGEL>=DEVIL),CLOSE,OPEN,0.5,0),COLOR0000FF;

STICKLINE((ANGEL<DEVIL),CLOSE,OPEN,0.5,0),COLOREEEE00;

STICKLINE((ANGEL<DEVIL),CLOSE,OPEN,1,0),COLORDDDD00;

STICKLINE((ANGEL<DEVIL),CLOSE,OPEN,1.5,0),COLORCCCC00;

STICKLINE((ANGEL<DEVIL),CLOSE,OPEN,2,0),COLORAAAA00;

STICKLINE((ANGEL<DEVIL),LOW,HIGH,0,0),COLORFFFF00;

STICKLINE((CROSS(ANGEL,DEVIL) OR CROSS(DEVIL,ANGEL)),OPEN,CLOSE,3,0),COLOR00FFFF;

MA(CLOSE,10),LINETHICK2,COLOR00FFFF;

幅图1

X_1:=AMOUNT/VOL;

X_2:=(OPEN+CLOSE)/2;

X_3:=EMA(CLOSE,6);

X_4:=MA(X_3,1);

X_5:=EMA(CLOSE,18);

X_6:=REF(X_4,1);

X_7:=REF(X_5,1);

X_8:=BARSCOUNT(CLOSE);

X_9:=IF(X_8=1,0,(X_4-X_6)/X_6*100);

X_10:=REF(LOW,1);

X_11:=SMA(ABS(LOW-X_10),13,1)/SMA(MAX(LOW-X_10,0),13,1)*100;

X_12:=IF(PERIOD=4,60,0) AND CLOSE>0 AND VOL>1;

X_13:=EMA(IF(CLOSE*1.2,X_11*13,X_11/13),13);

X_14:=LLV(LOW,34);

X_15:=IF(DATE>=1230626,X_12,1);

X_16:=HHV(X_13,34);

X_17:=IF(LLV(LOW,56),1,0);

X_18:=EMA(IF(LOW<=X_14,(X_13+X_16*2)/2,0),3)/618*X_17;

X_19:=X_18>REF(X_18,1);

X_20:=REF(LLV(LOW,100),3);

X_21:=REFDATE(X_20,DATE);

X_22:=LOW=X_21;

X_23:=X_19 AND X_22;

X_24:=X_15;

X_25:=X_23>REF(X_23,1);

X_26:=IF(X_15,1,0);

X_27:=X_25>REF(X_25,1);

起飞:X_27,NODRAW,COLORRED,LINETHICK2;

NOTEXTYF_MAXDQB:IF(X_27 AND X_26,100,0),COLORRED,LINETHICK3;

X_28:=IF(X_8=1 AND X_24,0,(X_5-X_7)/X_7*100);

X_29:=REF(CLOSE,1);

X_30:=IF(X_8=1,0,(CLOSE-X_29)/X_29*100);

X_31:=IF(X_8=1,(CLOSE+OPEN)/2,X_6);

X_32:=X_4;

X_33:=X_6;

X_34:=REF(X_4,2);

X_35:=(X_32+X_33+X_34)/3;

X_36:=(ABS(X_32-X_35)+ABS(X_33-X_35)+ABS(X_34-X_35))/3;

X_37:=REF(X_9,1);

X_38:=REF(X_9,2);

X_39:=IF(X_8<3,0,X_36/X_32*100);

NOTEXT步:IF(X_27,58,0),COLORBLACK,LINETHICK3;

X_40:=100-100*(HHV(HIGH,5*34)-CLOSE)/(HHV(HIGH,5*34)-LLV(LOW,5*34));

X_41:=X_40>20 AND X_40>REF(X_40,1);

X_42:=(CLOSE*2+HIGH+LOW)/4;

X_43:=EMA(X_42,13)-EMA(X_42,34);

X_44:=EMA(X_43,5);

X_45:=2*(X_43-X_44)*3.8;

X_46:=X_45>0 AND X_45>REF(X_45,1);

X_47:=AMOUNT/CLOSE/(HHV(AMOUNT,20)/HHV(CLOSE,20));

X_48:=X_47>=80/100;

X_49:=MA(CLOSE,6);

X_50:=MA(CLOSE,18);

X_51:=3*X_50-2*X_49;

X_52:=3*X_49-2*X_50;

X_53:=SUM(EMA((CLOSE+LOW)/2,2)/2.98,3);

X_54:=EMA(X_53,21);

X_55:=MA(CLOSE,30);

X_56:=2*MA(LLV((CLOSE+LOW)/2,8)*1.1,13)-EMA((CLOSE+LOW)/2,3)-(CLOSE+LOW)/2*0.1;

X_57:=IF((EMA((CLOSE+LOW)/2,3)-X_56)*5>0,POW((EMA((CLOSE+LOW)/2,3)-X_56)*5,2)/10,(-1)*POW((EMA((CLOSE+LOW)/2,3)-X_56)*5,2)/10);

X_58:=IF(X_57>0,X_57-0,(-1));

X_59:=CROSS(X_58,0) AND (CLOSE+LOW)/2>MA((CLOSE+LOW)/2,8);

X_60:=CROSS(X_58,0) AND (CLOSE+LOW)/2>MA((CLOSE+LOW)/2,8);

X_61:=X_41 AND X_46 AND X_59 AND X_48;

试飞:X_60 AND X_26,NODRAW,COLORMAGENTA;

X_62:=IF(X_8<3,0,IF(X_9<0 AND X_37<0 AND X_38<0,0-1,1));

X_63:=REF(X_9,1);

X_64:=IF(X_8>11 AND X_63<0 AND X_9>0,1,0);

X_65:=BARSLAST(X_64=1);

X_66:=REF(X_65,1);

X_67:=IF(X_8>11 AND X_37<0 AND X_9>0,X_66+1,X_66);

X_68:=IF(X_8>11 AND X_37>0 AND X_9<0,1,0);

X_69:=X_31;

X_70:=X_31;

X_71:=IF(X_8>11 AND X_69<OPEN,OPEN,X_31);

X_72:=IF(X_8>11 AND X_70>OPEN,OPEN,X_31);

X_73:=0;

X_74:=REF(X_31,1);

X_75:=IF(X_9>0.5 AND (X_39>0.215 OR LOW>X_31) AND CLOSE>=OPEN AND (CLOSE>=200 OR (CLOSE<200 AND X_30<11)),1,0);

X_76:=IF(X_9<0-0.3 AND (X_39>0.2 OR HIGH<X_31) AND (OPEN>=CLOSE OR X_30<0-1),1,0);

X_77:=BARSSINCE(X_75);

X_78:=BARSSINCE(X_76);

X_79:=X_76 OR BARSTATUS=2;

X_80:=COUNT(X_75,BARSLAST(X_79))=1 AND X_75;

腾飞:X_61 AND X_24,NODRAW,COLORYELLOW;

NOTEXT爆:IF(X_60 AND X_26,98,0),COLORMAGENTA,LINETHICK3;

NOTEXT起:IF(X_60,88,0),COLORBLACK,LINETHICK3;

NOTEXT回:IF(X_61,78,0),COLORYELLOW,LINETHICK3;

NOTEXT转:IF(X_61,68,0),COLORBLACK,LINETHICK3;

X_81:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_82:=SMA(CLOSE,5,1);

X_83:=MA(CLOSE,5);

X_84:=MA(CLOSE,10);

X_85:=MA(CLOSE,30);

X_86:=BARSLAST(CROSS(X_84,X_83)) AND CROSS(X_83,X_84);

X_87:=X_86 AND X_83>X_85 AND X_84>X_85 AND X_84>REF(X_84,1);

X_88:=EMA(CLOSE,5);

X_89:=EMA(EMA(CLOSE,90)*1.01,10);

X_90:=LLV(LOW,21);

X_91:=HHV(HIGH,21);

X_92:=EMA((CLOSE-X_90)/(X_91-X_90)*100,5);

X_93:=EMA((CLOSE-X_90)/(X_91-X_90)*50,13);

X_94:=CROSS(X_92,X_93);

X_95:=AMOUNT/VOL;

X_96:=LOW<X_95*0.9;

X_97:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>1.2;

X_98:=LOW<MA(CLOSE,5)*0.921;

X_99:=VOL<MA(VOL,5)*1.5;

X_100:=IF(CLOSE>REF(CLOSE,1),88,0);

X_101:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND X_100>0,91,0);

X_102:=COUNT(X_79,BARSLAST(X_75))=1 AND X_79;

X_103:=BARSLAST(X_102);

X_104:=BARSLAST(X_80);

X_105:=(SUM(X_102,X_104)=0)*X_104;

X_106:=REF(X_71,X_105);

X_107:=FILTER(X_101>90,45);

捉妖:X_107,NODRAW,COLORCYAN;

X_108:=FILTER(X_101>90,35);

大妖:X_108,NODRAW,COLORFF6633;

NOTEXT捉:IF(X_107,58,0),COLORCYAN,LINETHICK3;

NOTEXT妖:IF(X_107,48,0),COLORBLACK,LINETHICK3;

NOTEXT大:IF(X_108,38,0),COLORFF6633,LINETHICK3;

NOTEXTYF:IF(X_108,28,0),COLORBLACK,LINETHICK3;

DRAWICON(X_27,5,1);

DRAWICON(X_27,15,1);

DRAWICON(X_27,25,1);

DRAWICON(X_27,35,1);

DRAWICON(X_27,45,1);

DRAWICON(X_27,55,1);

DRAWICON(X_27,65,1);

DRAWICON(X_27,75,1);

NOTEXT00:0,DOTLINE,COLORFF6633;

NOTEXT0:0,POINTDOT,COLORFF6633,LINETHICK4;

X_109:=REF(X_106,1);

X_110:=IF(X_80=1,(CLOSE-X_71)/X_71*100,(X_72-X_109)/X_109*100);

X_111:=IF(X_105=0 AND X_80=0 AND X_102=0,0,X_110);

X_112:=X_80;

X_113:=X_102;

X_114:=X_105;

X_115:=X_111;

X_116:=IF(X_112=1,X_106,IF(X_114!=0 OR X_113=1,X_109,0));

X_117:=IF(X_113=1,X_72,0);

X_118:=IF(X_112=1,1,IF(X_114>0,2,IF(X_113=1,9,0)));

X_119:=EMA(CLOSE,6);

X_120:=BARSCOUNT(CLOSE);

X_121:=X_80;

X_122:=X_102;

X_123:=X_105;

X_124:=X_111;

X_125:=IF(X_121=1,X_106,IF(X_123!=0 OR X_122=1,X_109,0));

X_126:=IF(X_122=1,X_72,0);

X_127:=COUNT(X_79=1 AND X_111!=0,0);

X_128:=IF(X_79=1,X_111,0);

X_129:=SUM(X_128,0)-X_127;

X_130:=X_127;

X_131:=IF(X_8<240,X_8,240);

X_132:=SUM(X_128,0)-X_127-REF(SUM(X_128,0)-X_127,X_131);

X_133:=COUNT(X_79=1 AND X_111!=0,0)-REF(COUNT(X_79=1 AND X_111!=0,0),X_131);

X_134:=IF(X_121>=1,1,IF(X_123>0,2,IF(X_122>=1,9,0)));

X_135:=EMA(CLOSE,6);

副图2

WY1001:=(2*CLOSE+HIGH+LOW)/4;

WY1002:=EMA(WY1001,4);

WY1003:=EMA(WY1002,4);

WY1004:=EMA(WY1003,4);

XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;

STICKLINE(XYS0>=0,XYS0,0,1,0),COLORRED;

STICKLINE(XYS0<0,XYS0,0,1,0),COLORGREEN;

PJGJ:=AMOUNT/VOL/100;

SSRYDJX:=MA(PJGJ,13);

SSRCJL:=EMA(VOL,13);

SSRCJE:=EMA(AMOUNT,13);

SSRCBJX:=SSRCJE/SSRCJL/100;

CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;

XYSHSL:=EMA(VOL/CAPITAL*100,13);

ZZX:0,COLORWHITE;

STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,1 ,0 ),COLORGREEN;

STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,1 ,0 ),COLORYELLOW;

STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,1 ,0 ),COLORCYAN;

STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,1 ,0 ),COLORBLUE;

XYS1:MA(XYS0,2);

XYS2:MA(XYS0,1);

DRAWICON(CROSS(XYS1,XYS2),XYS1,2);

DRAWICON(CROSS(XYS2,XYS1),XYS2,1);

副图3

A:=VOL*CLOSE;

B:=SUM(A,1)/SUM(VOL,1);

B1:=EMA(B,8);

敢死队:(B-B1)*100/B,NODRAW,COLORRED;

DRAWBAND(敢死队+35,RGB(250,0,00),35,RGB(0,255,0));

DRAWTEXT(ISLASTBAR,35.5,’ 敢死队’),COLORRED;

资金趋势:3*(EMA(C,3)-EMA(C,8)-EMA(EMA(C,3)-EMA(C,8),20))*5,NODRAW,COLORMAGENTA;

副图4

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE;

VAR3:=CLOSE-LLV(LOW,9);

VAR4:=((VAR2)/(VAR1))*(100)-70;

VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);

VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);

VAR8:=LLV(LOW,34);

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

VAR10:=IF((VAR9>100),VAR9-100,0);

VAR11:=HHV(HIGH,34);

B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);

机构趋势:=EMA(B1,13);

STICKLINE(B1-机构趋势>0,B1,机构趋势,3,1),COLOR0000FF;

STICKLINE(B1-机构趋势<0,B1,机构趋势,3,0),COLOR00FF00;

V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5);

V4:=2*(V2-V3)*5.5;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

V12:=(EMA(V11,3)-REF(EMA(V11,3),1))/REF(EMA(V11,3),1)*100;

STICKLINE(EMA(V11,3)<=13 AND V12>13,0,50,3,0),COLORRED;

BBO:= (EMA(V11,3)<=13 AND V12>13) AND FILTER((EMA(V11,3)<=13 AND V12>13),10);

DRAWTEXT (BBO,60,’主力进’),COLORWHITE;

STICKLINE(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1),100,95,15,1),COLORGREEN;

CCO:=(EMA(V11,3)>=90 AND V12) AND FILTER((EMA(V11,3)>=90 AND V12),10);

AA:=(O+H+L+C)/4;

BB:=MA(AA,3);

CC:=SUM(IF(AA>REF(AA,1),AA*VOL,0),4)/SUM(IF(AA<REF(AA,1),AA*VOL,0),4);

DD:=REF(100-(100/(1+CC)),1);

A1N:=HHV(AA,10);

A2N:=LLV(AA,30);

A3N:=A1N-A2N;

A4N:=EMA((AA-A2N)/A3N,1)*100;

B1N:=HHV(AA,16);

B2N:=LLV(AA,90);

B3N:=B1N-B2N;

B4N:=EMA((AA-B2N)/B3N,1)*100;

STICKLINE(A4N>90 AND B4N>70,86,94,3,0),COLORYELLOW;

DRAWICON(A4N>90 AND B4N>70,90,1);

VARE:=REF(LOW,1)*0.9;

VARF:=LOW*0.9;

VAR14:=CLOSE-REF(CLOSE,1);

VAR15:=MAX(VAR14,0);

VAR16:=ABS(VAR14);

VAR17:=SMA(VAR15,7,1)/SMA(VAR16,7,1)*100;

VAR18:=SMA(VAR15,13,1)/SMA(VAR16,13,1)*100;

VAR19:=BARSCOUNT(CLOSE);

VAR20:=SMA(MAX(VAR14,0),6,1)/SMA(ABS(VAR14),6,1)*100;

VAR21:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);

VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

VAR1D:=SMA(VAR1C,4,1);

VAR1E:=SMA(VAR1D,3,1);

VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

VAR22:=VAR20<=25 AND VAR21<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR17<22 AND VAR18<28 AND VAR19>50;

STICKLINE(VAR22,0,70,3,0),COLORMAGENTA;

DRAWTEXT(CROSS(VAR22,0.5) AND COUNT(VAR22=1,10)=1,80,’超级主力建仓!’) , COLORMAGENTA;

VAREX:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

VARFX:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR10X:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR11X:=VARF<REF(VAR10X,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

DRAWTEXT(VAR11X AND COUNT(VAR11X,30)=1,70,’大资金进场’),LINETHICK1,COLORYELLOW;

STICKLINE(VAR11X AND COUNT(VAR11X,30)=1,1,60,3,0),COLORYELLOW;

DRAWTEXT (CCO,95,’ ←分批减仓’),COLORFFFFFF;

DRAWTEXT(EMA(V11,3)<=13 AND V12>13>REF(EMA(V11,3)<=13 AND V12>13,1) AND REF(EMA(V11,3)<=13 AND V12>13,1)<REF(EMA(V11,3)<=13 AND V12>13,2),45,’↖买入股票’),COLORFFFFFF;

DRAWTEXT(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1)>REF(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1),1) AND REF(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1),1)<REF(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1),2),96,’ ←卖临界’),COLORFFFFFF;

 

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞11赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容