持仓多空界线 买卖简洁清晰【指标公式】(含选股)

第一部分 副图公式 手机/电脑


N:=11;M:=36;
持仓线:MA(CLOSE,N),COLORMAGENTA,LINETHICK1;
多空线:MA(CLOSE,M),COLORGREEN,LINETHICK1;
界:=CROSS(CLOSE,MA(CLOSE,36)) AND MA(CLOSE,11)<MA(CLOSE,36) AND CLOSE>(REF(LOW,1)+REF(HIGH,1))/2 OR(LOW<多空线 AND CLOSE>多空线 AND CROSS(持仓线,多空线) AND CLOSE>(REF(LOW,1)+REF(HIGH,1))/2),COLORRED,NODRAW;
ZT:=C>=1.096*REF(C,1),NODRAW;
STICKLINE(ZT,O,REF(C,1)*1.1,1,0),COLORYELLOW;
MA11:=MA(CLOSE,11);
破:=CROSS(MA11,CLOSE);
STICKLINE(界,OPEN,CLOSE,2,0),COLORRED;
STICKLINE(界,OPEN,H,0.0,0),COLORRED;
STICKLINE(界,C,L,0.0,0),COLORRED;
STICKLINE(破,OPEN,CLOSE,2,0),COLORGREEN;
STICKLINE(破,C,H,0.0,0),COLORGREEN;
STICKLINE(破,O,L,0.0,0),COLORGREEN;
GUP1:=30;
GUP2:=60;
GUP3:=(CLOSE-LLV(LOW,GUP1))/(HHV(HIGH,GUP1)-LLV(LOW,GUP1))*100;
GUP4:=SMA(GUP3,5,1);
GUP5:=SMA(GUP4,3,1);
GUP6:=3*GUP4-2*GUP5;
GUP16:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
GUP17:=SMA(GUP16,13,8);
多:=CEILING(SMA(GUP17,13,8)),COLORYELLOW,LINETHICK1;
DRAWICON(FILTER(GUP6<REF(GUP6,1) AND 多<=REF(多,1) AND GUP6>85,5),H*1.01,2);
买:=IF(CROSS(3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1),10),70,0),COLORRED,LINETHICK2;
DRAWICON(买>0,L,7);
 

第二部分 选股公式


{选股公式:B图标}
GUP1:=30;
GUP2:=60;
GUP3:=(CLOSE-LLV(LOW,GUP1))/(HHV(HIGH,GUP1)-LLV(LOW,GUP1))*100;
GUP4:=SMA(GUP3,5,1);
GUP5:=SMA(GUP4,3,1);
GUP6:=3*GUP4-2*GUP5;
买:=IF(CROSS(3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1),10),70,0),COLORRED,LINETHICK2;
B图标:买>0;
{卖出公式:绿箭头图标}
GUP1:=30;
GUP2:=60;
GUP3:=(CLOSE-LLV(LOW,GUP1))/(HHV(HIGH,GUP1)-LLV(LOW,GUP1))*100;
GUP4:=SMA(GUP3,5,1);
GUP5:=SMA(GUP4,3,1);
GUP6:=3*GUP4-2*GUP5;
GUP16:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
GUP17:=SMA(GUP16,13,8);
多:=CEILING(SMA(GUP17,13,8)),COLORYELLOW,LINETHICK1;
绿箭头图标:FILTER(GUP6<REF(GUP6,1) AND 多<=REF(多,1) AND GUP6>85,5);
 

第三部分 图片示例

持仓多空界线 买卖简洁清晰【指标公式】(含选股)

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞6赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容