漏网之鱼副图指标公式(通达信电脑版+手机版)

电脑版效果展示:

漏网之鱼副图指标公式(通达信电脑版+手机版)

手机版效果展示:

漏网之鱼副图指标公式(通达信电脑版+手机版)

公式源码:

ZDF:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

 

DPZDF:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;

 

个股趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*10,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*10,5,1),3,1),COLORRED;

 

大盘趋势: 3*SMA((INDEXC-LLV(INDEXL,27))/(HHV(INDEXH,27)-LLV(INDEXL,27))*10,5,1)-2*SMA(SMA((INDEXC-LLV(INDEXL,27))/(HHV(INDEXH,27)-LLV(INDEXL,27))*10,5,1),3,1),COLORYELLOW;

 

STICKLINE(个股趋势>大盘趋势,个股趋势,大盘趋势,0.5,0),COLORRED;N:=13;

 

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*10;M1:=5;M2:=10;

 

A:=SMA(RSV,M1,1);

 

B:=SMA(A,M2,1);

 

K:A,COLORWHITE;

 

D:B,COLORBLUE;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞8赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容