简明信号买入 关注均价走势【指标公式】(含选股)

第一部分 副图公式 手机/电脑


GUP1:=EMA((C-(LLV(L,25)))/((HHV(H,25))-(LLV(L,25)))*100,5);
GUP2:=GUP1,COLORRED,LINETHICK2;
GUP3:=MA((V-REF(V,1))/REF(V,1),5);
GUP4:=(C-MA(C,24))/MA(C,24)*100;
GUP5:=GUP4*(1+GUP3);
GUP6:=REF(VOL,1);
GUP7:=SMA(MAX(VOL-GUP6,0),6,1)/SMA(ABS(VOL-GUP6),6,1)*100;
GUP8:=GUP5>REF(GUP5,1) AND GUP2<REF(GUP2,1) AND GUP7>REF(GUP7,1);
GUP9:=GUP5<REF(GUP5,1) AND GUP2>REF(GUP2,1) AND GUP7>REF(GUP7,1);
GUP10:=GUP5>REF(GUP5,1) AND GUP2<REF(GUP2,1) AND GUP7<REF(GUP7,1);
GUP11:=GUP5<REF(GUP5,1) AND GUP2>REF(GUP2,1) AND GUP7<REF(GUP7,1);
GUP12:=GUP5>REF(GUP5,1);
GUP13:=GUP5<REF(GUP5,1);
GUP14:=GUP2<REF(GUP2,1);
GUP15:=GUP2>REF(GUP2,1);
GUP16:=GUP8 OR GUP10;
GUP17:=GUP9 OR GUP11;
GUP18:=GUP13 AND GUP14;
GUP19:=GUP16 OR GUP18;
GUP20:=GUP12 AND GUP15;
GUP21:=LAST(GUP19,7,1) AND GUP20,COLORRED;
GUP22:=CROSS(GUP21,GUP19) AND GUP20<2.1 AND C>O;
STICKLINE(GUP22,50,0,4,0),COLOR0000FF;
均价:3*SMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5,1),3,1),COLORLIBLUE,LINETHICK2;
关注:IF(均价<=8,30,0),COLORLIRED,LINETHICK2;
高位:90,DOTLINE,COLORGREEN;
平衡:50,DOTLINE,COLORYELLOW;
区间:20,DOTLINE,COLORLIGRAY;
底位线:5,DOTLINE,COLORRED;
 

第二部分 选股公式


{选股公式一:红柱信号}
GUP1:=EMA((C-(LLV(L,25)))/((HHV(H,25))-(LLV(L,25)))*100,5);
GUP2:=GUP1,COLORRED,LINETHICK2;
GUP3:=MA((V-REF(V,1))/REF(V,1),5);
GUP4:=(C-MA(C,24))/MA(C,24)*100;
GUP5:=GUP4*(1+GUP3);
GUP6:=REF(VOL,1);
GUP7:=SMA(MAX(VOL-GUP6,0),6,1)/SMA(ABS(VOL-GUP6),6,1)*100;
GUP8:=GUP5>REF(GUP5,1) AND GUP2<REF(GUP2,1) AND GUP7>REF(GUP7,1);
GUP9:=GUP5<REF(GUP5,1) AND GUP2>REF(GUP2,1) AND GUP7>REF(GUP7,1);
GUP10:=GUP5>REF(GUP5,1) AND GUP2<REF(GUP2,1) AND GUP7<REF(GUP7,1);
GUP11:=GUP5<REF(GUP5,1) AND GUP2>REF(GUP2,1) AND GUP7<REF(GUP7,1);
GUP12:=GUP5>REF(GUP5,1);
GUP13:=GUP5<REF(GUP5,1);
GUP14:=GUP2<REF(GUP2,1);
GUP15:=GUP2>REF(GUP2,1);
GUP16:=GUP8 OR GUP10;
GUP17:=GUP9 OR GUP11;
GUP18:=GUP13 AND GUP14;
GUP19:=GUP16 OR GUP18;
GUP20:=GUP12 AND GUP15;
GUP21:=LAST(GUP19,7,1) AND GUP20,COLORRED;
GUP22:=CROSS(GUP21,GUP19) AND GUP20<2.1 AND C>O;
红柱信号:GUP22;
{选股公式二:关注}
GUP1:=EMA((C-(LLV(L,25)))/((HHV(H,25))-(LLV(L,25)))*100,5);
GUP2:=GUP1,COLORRED,LINETHICK2;
GUP3:=MA((V-REF(V,1))/REF(V,1),5);
均价:=3*SMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5,1),3,1),COLORLIBLUE,LINETHICK2;
关注:均价<=8,COLORLIRED,LINETHICK2;
 

第三部分 图片示例

简明信号买入 关注均价走势【指标公式】(含选股)

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞10赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容