量能波段买入 富贵险中搏杀【指标公式】(含选股)

第一部分 副图公式 手机/电脑


DRAWGBK(OPEN>CLOSE,RGB(48,41,124),RGB(0,0,0),0,1,0);
GUP1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
GUP2:=(CLOSE-LLV(LOW,5 ))/(HHV(HIGH,5)-LLV(LOW,5))*100;
GUP3:=(HIGH+LOW)/2;
GUP4:=EMA(GUP3,3);
GUP5:=IF(CLOSE>GUP4,VOL,0);
GUP6:=IF(CLOSE<GUP4,VOL,0);
量能:IF(CAPITAL<1,MA(VOL,74),MA(SUM(GUP5-GUP6,22),3)),NODRAW,COLOR00DDDD;
趋势:IF(CAPITAL<1,EMA(量能,360),EMA(量能,21)),NODRAW,COLOR008800;
GUP7:=量能-趋势;
GUP8:=SMA(GUP1,3,1);
GUP9:=SMA(GUP8,3,1);
STICKLINE(GUP7>0,20,10,5,1),COLORRED;
STICKLINE(GUP7<0,100,90,10,1),COLORGREEN;
DRAWICON(CROSS(GUP8,GUP9) AND GUP9<30,2,1);
DRAWICON(CROSS(GUP9,GUP8) AND GUP9>30,97,2);
DRAWBAND(GUP9,RGB(0,22,224),GUP8,RGB(255,50,50));
GUP10:=EMA(SMA(GUP2,3,1),2);
GUP11:=SMA(GUP10,3,1);
DRAWTEXT(CROSS(GUP8,GUP9) AND CROSS(GUP10,GUP11),10,’买入’),COLORYELLOW;
GUP12:=CROSS(GUP8,GUP9) AND CROSS(GUP10,GUP11);
STICKLINE(GUP12>0,0,100,2,0),COLOR008888;
STICKLINE(GUP12>0,0,100,1.5,0),COLOR00AAAA;
STICKLINE(GUP12>0,0,100,0.8,0),COLOR00DDDD;
STICKLINE(GUP12>0,0,100,0.3,0),COLORYELLOW;
GUA25:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
GUA26:=SMA(SMA(GUA25,3,1),3,1)/28.57;
GUA27:=EMA(GUA26,5);
GUA28:=3*GUA26-2*GUA27;
GUA29:=CROSS(GUA28,GUA26) AND GUA26<2.1 AND CLOSE>OPEN;
STICKLINE(GUA29,30,0,4,0),COLOR770077;
STICKLINE(GUA29,30,0,3,0),COLOR990099;
STICKLINE(GUA29,30,0,2,0),COLORBB00BB;
STICKLINE(GUA29,30,0,1,0),COLORDD00DD;
STICKLINE(GUA29,30,0,0.3,0),COLORMAGENTA;
DRAWTEXT(GUA29,36,’搏杀’),COLORRED;
金叉低买:20,COLORMAGENTA;
死叉高卖:90,COLORYELLOW;
 

第二部分 选股公式


{选股公式一:搏杀}
GUA25:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
GUA26:=SMA(SMA(GUA25,3,1),3,1)/28.57;
GUA27:=EMA(GUA26,5);
GUA28:=3*GUA26-2*GUA27;
GUA29:=CROSS(GUA28,GUA26) AND GUA26<2.1 AND CLOSE>OPEN;
搏杀:GUA29;
{选股公式二:红箭头图标}
GUP1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
GUP2:=(CLOSE-LLV(LOW,5 ))/(HHV(HIGH,5)-LLV(LOW,5))*100;
GUP8:=SMA(GUP1,3,1);
GUP9:=SMA(GUP8,3,1);
红箭头图标:CROSS(GUP8,GUP9) AND GUP9<30;
{选股公式三:买入}
GUP1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
GUP2:=(CLOSE-LLV(LOW,5 ))/(HHV(HIGH,5)-LLV(LOW,5))*100;
GUP8:=SMA(GUP1,3,1);
GUP9:=SMA(GUP8,3,1);
GUP10:=EMA(SMA(GUP2,3,1),2);
GUP11:=SMA(GUP10,3,1);
{DRAWTEXT(CROSS(GUP8,GUP9) AND CROSS(GUP10,GUP11),10,’买入’),COLORYELLOW;}
买入:CROSS(GUP8,GUP9) AND CROSS(GUP10,GUP11);
 

第三部分 图片示例

量能波段买入 富贵险中搏杀【指标公式】(含选股)

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞7赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容