通达信关注买卖指标(幅图)

通达信关注买卖指标(幅图)

通达信关注买卖指标(幅图)

通达信关注买卖指标(幅图)

幅图源码:

VAR1:8*SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,5,1)-

6*SMA(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,5,1),3.2,1),COLORRED,LINETHICK2;

VAR2:=8,COLORGREEN,LINETHICK0;

关注: IF(VAR1<=8,35,0),COLORFF6EC7,LINETHICK2;

买入: IF(CROSS(VAR1,VAR2),70,0),STICK,LINETHICK2;

DRAWICON(CROSS(VAR1,VAR2),70,13);

DRAWICON(VAR1<=10,5,1);

警戒区 : IF((VAR1>170),175,200),COLORGREEN ,LINETHICK2;

DRAWICON(VAR1>=170,185,2);

卖出:DRAWICON(CROSS(170,VAR1), 170,15);

选股源码:
VAR1:=8*SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,5,1)-

6*SMA(SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,5,1),3.2,1),COLORRED,LINETHICK2;

VAR2:=8,COLORGREEN,LINETHICK0;

选股:CROSS(VAR1,VAR2);

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞9赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容