通达信指标公式源码出水芙蓉主图指标

通达信指标公式源码出水芙蓉主图指标

E3:EMA(C,3),COLORYELLOW;

E5:EMA(C,5),COLORYELLOW;

E8:EMA(C,8),COLORYELLOW;

E10:EMA(C,10),COLORYELLOW;

E12:EMA(C,12),COLORYELLOW;

E15:EMA(C,15),COLORYELLOW;

E30:EMA(C,30),COLORD1875A;

E35:EMA(C,35),COLORD1875A;

E40:EMA(C,40),COLORD1875A;

E45:EMA(C,45),COLORD1875A;

E50:EMA(C,50),COLORD1875A;

E60:EMA(C,60),COLORD1875A;

IF(E3<=REF(E3,1),E3,DRAWNULL),COLORGREEN;

IF(E5<=REF(E5,1),E5,DRAWNULL),COLORGREEN;

IF(E8<=REF(E8,1),E8,DRAWNULL),COLORGREEN;

IF(E10<=REF(E10,1),E10,DRAWNULL),COLORGREEN;

IF(E12<=REF(E12,1),E12,DRAWNULL),COLORGREEN;

IF(E15<=REF(E15,1),E15,DRAWNULL),COLORGREEN;

STICKLINE(C>=O,H,C,0,0),COLOR000088;

STICKLINE(C>=O,H,C,0,0),COLOR0000AA;

STICKLINE(C>=O,O,L,0,0),COLOR0000BB;

STICKLINE(C>=O,O,L,0,0),COLOR0000CC;

STICKLINE(C>O,C,O,3.1,0),COLOR0000DD;

STICKLINE(C>O,C,O,2.1,0),COLOR0000EE;

STICKLINE(C>O,C,O,2,0),COLOR3377AA;

STICKLINE(C>O,C,O,1.6,0),COLOR3388BB;

STICKLINE(C>O,C,O,1.2,0),COLOR4499CC;

STICKLINE(C>O,C,O,0.8,0),COLOR44AADD;

STICKLINE(C>O,C,O,0.4,0),COLOR55BBEE;

STICKLINE(C>O,C,O,0.1,0),COLOR66CCFF;

STICKLINE(C<=O,H,C,0,0),COLOR888888;

STICKLINE(C<=O,H,C,0,0),COLORFFFFFF;

STICKLINE(C<=O,O,L,0,0),COLOR888888;

STICKLINE(C<=O,O,L,0,0),COLORFFFFFF;

STICKLINE(C<=O,C,O,3.4,0),COLOR888888;

STICKLINE(C<=O,C,O,3.0,0),COLOR999999;

STICKLINE(C<=O,C,O,2.4,0),COLORAAAAAA;

STICKLINE(C<=O,C,O,2.0,0),COLORBBBBBB;

STICKLINE(C<=O,C,O,1.6,0),COLORCCCCCC;

STICKLINE(C<=O,C,O,1.2,0),COLORDDDDDD;

STICKLINE(C<=O,C,O,0.6,0),COLOREEEEEE;

STICKLINE(C<=O,C,O,0.1,0),COLORFFFFFF;

DRAWICON(EMA(C,8)>EMA(C,15) AND EMA(C,40)>REF(EMA(C,40),1) AND CROSS(EMA(C,3),EMA(C,35)),L-0.20,1);

DRAWICON(EMA(C,15)>EMA(C,40) AND EMA(C,35)>REF(EMA(C,35),1) AND CROSS(EMA(C,3),EMA(C,5)),L-0.20,1);

DRAWICON(ABS(EMA(C,15)-EMA(C,60))/C<0.01 AND EMA(C,15)>EMA(C,30) AND O<EMA(C,3) AND C>EMA(C,3) AND O<EMA(C,15) AND C>EMA(C,15) AND O<EMA(C,30) AND C>EMA(C,30) AND O<EMA(C,60) AND C>EMA(C,60),L-0.20,1);

DRAWICON(ABS(EMA(C,45)-EMA(C,30))/C<0.011 AND EMA(C,3)>EMA(C,15) AND EMA(C,15)>EMA(C,40) AND CROSS(EMA(C,5),EMA(C,60)),L-0.20,1);

A1:=OPEN<EMA(C,20) OR OPEN<EMA(C,40) OR OPEN<EMA(C,60);

A2:=C>MAX(EMA(C,20),MAX(EMA(C,40),EMA(C,60)));

A3:=V/MA(V,10)>1.2;

A4:=C/REF(C,1)>1.049;

出水芙蓉:=A1 AND A2 AND A3 AND A4 AND O<EMA(C,60) AND C>EMA(C,60);

DRAWICON(出水芙蓉,L-0.20,1);

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞12赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容