通达信指标王之箱底箱顶主图指标公式

通达信指标王之箱底箱顶主图指标公式

MA1:MA(CLOSE,17),COLORFF00FF,LINETHICK2;

MA2:IF(MA1>=REF(MA1,1),MA1,DRAWNULL),COLORFF00FF,LINETHICK1;

MA3:IF(REF(MA1,1)>MA1,MA1,DRAWNULL),COLOR59A100,LINETHICK2;

箱顶:MA(REF(HHV(C,10),1),1),LINETHICK1,COLORFFA188;

箱底:MA(REF(LLV(C,10),1),1),LINETHICK1,COLORFFA188;

VARA:=IF(CLOSE>150,91.3,0.913);

MA4:MA(CLOSE,2),COLOR0300B2,LINETHICK2;

{股票公式网站 WWW.KXMMGZH.COM}

MA5:IF(MA4>=REF(MA4,1),MA4,DRAWNULL),COLORRED,LINETHICK1;

MA6:IF(REF(MA4,1)>MA4,MA4,DRAWNULL),COLORFFEAC8,LINETHICK2;

下沿:INTPART(CLOSE/VARA )*VARA,POINTDOT,LINETHICK4,COLOR5B6EE0;

上沿:下沿+VARA,POINTDOT,LINETHICK4,COLOR00FF00 ;

中线:(下沿+上沿)/2,POINTDOT,COLORWHITE,LINETHICK4;

STICKLINE(MA1>MA4,MA1,MA4,0,0),COLORFFA610;

STICKLINE(MA1<MA4,MA4,MA1,0,0),COLOR00FFFF;

STICKLINE((C<O),OPEN,CLOSE,3,0),COLORCC9A85;

STICKLINE((C<O),HIGH,LOW,0,0),COLORCCBBAD;

STICKLINE((C>=O),OPEN,CLOSE,3,0),COLOR0000DD;

STICKLINE((C>=O),HIGH,LOW,0,0),COLOR0000FF;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞12赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容