【蓝码技术】炒股指标/抓黑马/选股预警/波段/短线牛股

蓝码技术炒股系统简介

 本套指标绝不含未来函数,绝不会漂移,绝不会马后炮。本套指标适用于通达信软件

蓝码技术精品炒股指标由:

蓝码技术A(主图指标)

蓝码技术B(副图指标)

蓝码技术C(副图指标)

蓝码技术A1  蓝码黄球  预警/选股公式

蓝码技术B1  蓝码黄柱  预警/选股公式

蓝码技术B2  蓝码红柱  预警/选股公式

蓝码技术B3  蓝码紫柱  预警/选股公式

蓝码技术B4  蓝码蓝柱  预警/选股公式

蓝码技术C1  蓝码金牛  预警/选股公式

蓝码技术C2  蓝码绿箭  预警/选股公式

蓝码技术C3  蓝码笑脸  预警/选股公式

共11个指标组成.

【蓝码技术】炒股指标/抓黑马/选股预警/波段/短线牛股

【蓝码技术】炒股指标/抓黑马/选股预警/波段/短线牛股

【蓝码技术】炒股指标/抓黑马/选股预警/波段/短线牛股

【蓝码技术】炒股指标/抓黑马/选股预警/波段/短线牛股

【蓝码技术】炒股指标/抓黑马/选股预警/波段/短线牛股

【蓝码技术】炒股指标/抓黑马/选股预警/波段/短线牛股

【蓝码技术】炒股指标/抓黑马/选股预警/波段/短线牛股

【蓝码技术】炒股指标/抓黑马/选股预警/波段/短线牛股

【蓝码技术】炒股指标/抓黑马/选股预警/波段/短线牛股

【蓝码技术】炒股指标/抓黑马/选股预警/波段/短线牛股

【蓝码技术】炒股指标/抓黑马/选股预警/波段/短线牛股

【蓝码技术】炒股指标/抓黑马/选股预警/波段/短线牛股

蓝码技术A主图

Z1:=STRCAT(HYBLOCK,’ ‘);

Z2:=STRCAT(Z1,DYBLOCK);

Z3:=STRCAT(Z2,’ ‘);

Z4:DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;

DRAWTEXT_FIX(ISLASTBAR,0.001,0.050,0,GNBLOCK),COLORCYAN;

DRAWTEXT_FIX(ISLASTBAR,0.002,0.1,0,ZDBLOCK);

LHB:SIGNALS_USER(4,1);

DRAWTEXT(LHB,H,’龙虎’),COLORWHITE;

AHC1:=CLOSE*VOL;

AHC2:=EMA((EXPMA(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13),COLORYELLOW;

ZT:=REF(C,1)*1.1-C<0.01 AND H=C;

顶:=1.3*AHC2;

内上:=1.06*AHC2;

内下:=AHC2*0.94;

底:=AHC2*0.87,DOTLINE,COLORGREEN;

IF((内上 <= REF(内上,1)),内上,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;

IF((内上 >= REF(内上,1)),内上,DRAWNULL),COLORMAGENTA,DOTLINE,LINETHICK2;

IF((内下 <= REF(内下,1)),内下,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;

IF((内下 >= REF(内下,1)),内下,DRAWNULL),COLORMAGENTA,DOTLINE,LINETHICK2;

爆:=REF(O<内上,1) AND C>内上 AND O>内上;

牛股:=C>内上 AND O>内上;

AR:=BARSLAST(牛股);

DRAWKLINE(H,O,L,C);

STICKLINE( 牛股 AND C>O,C,O,3.2,0),COLOR000066;

STICKLINE(牛股 AND C>O,C,O,2.0,0),COLOR000077;

STICKLINE(牛股 AND C>O,C,O,1.5,0),COLOR000099;

STICKLINE(牛股 AND C>O,C,O,0.9,0),COLOR0000CC;

STICKLINE(牛股 AND C>O,C,O,0.5,0),COLOR0000FF;

STICKLINE(牛股 AND C>O,O,C,0,0),COLORFFFFFF;

STICKLINE( 牛股 AND C<O,L,H,0,0),COLOR009900;

STICKLINE( 牛股 AND C<O,C,O,3.2,0),COLOR009900;

STICKLINE( 牛股 AND C<O,C,O,2.5,0),COLOR00BB00;

STICKLINE(牛股 AND C<O,C,O,1.5,0),COLOR00DD00;

STICKLINE(牛股 AND C<O,C,O,0.5,0),COLOR00FF00;

STICKLINE(牛股 AND C<O,C,O,0,0),COLORFFFFFF;

LC:=REF(CLOSE,1);

操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;

操作线1:=SMA(MAX(CLOSE-LC,0),20,1)/SMA(ABS(CLOSE-LC),20,1)*100;

潜伏:=操作线<10 AND 内上>=REF(内上,1);

DRAWICON(潜伏,L*0.98,34);

蓝码技术B副图指标

DIF:=10*(EMA(CLOSE,20)-EMA(CLOSE,120));

DEA:=EMA(DIF,10);

MACD:=(DIF-DEA)*2,COLORSTICK;

A3:=DIF;

柱值:A3,NODRAW,COLORYELLOW;

STICKLINE(A3>REF(A3,1)AND A3<0,0,A3,-1,0),COLOR003399;

STICKLINE(A3>REF(A3,1)AND A3<0,0,A3,2,0),COLOR0099BB;

STICKLINE(A3>REF(A3,1)AND A3<0,0,A3,1,0),COLOR00AADD;

STICKLINE(A3>REF(A3,1)AND A3<0,0,A3,0.1,0),COLOR00FFFF;

STICKLINE(A3>REF(A3,1)AND A3>0,0,A3,-1,0),COLOR000099;

STICKLINE(A3>REF(A3,1)AND A3>0,0,A3,2,0),COLOR0000BB;

STICKLINE(A3>REF(A3,1)AND A3>0,0,A3,1,0),COLOR0000DD;

STICKLINE(A3>REF(A3,1)AND A3>0,0,A3,0.1,0),COLOR0000FF;

STICKLINE(A3<REF(A3,1)AND A3<0,0,A3,-1,0),COLOR339900;

STICKLINE(A3<REF(A3,1)AND A3<0,0,A3,2,0),COLOR77BB00;

STICKLINE(A3<REF(A3,1)AND A3<0,0,A3,1,0),COLOR9ADD00;

STICKLINE(A3<REF(A3,1)AND A3<0,0,A3,0.1,0),COLORDDFF00;

STICKLINE(A3<REF(A3,1)AND A3>0,0,A3,-1,0),COLOR330099;

STICKLINE(A3<REF(A3,1)AND A3>0,0,A3,2,0),COLOR9900BB;

STICKLINE(A3<REF(A3,1)AND A3>0,0,A3,1,0),COLORBB00DD;

STICKLINE(A3<REF(A3,1)AND A3>0,0,A3,0.1,0),COLORFF00FF;

蓝码技术C副图指标

DI:=EMA(CLOSE,5)-EMA(CLOSE,10);

DE:=EMA(DI,5);

MACD:=(DI-DE)*400,COLORSTICK;

VL:=REF(L,1);

VH:=REF(H,1);

VAR1:=SMA(ABS(H-VH),13,1)/SMA(MAX(H-VH,0),13,1)*100;

VAR2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;

VAR3:=MA(VAR1,13);

VAR4:=MA(VAR2,13);

VAR5:=LLV(L,34);

VAR6:=HHV(H,34);

VAR7:=EMA(IF(H>=VAR6,VAR3,0),3);

VAR8:=EMA(IF(L<=VAR5,VAR4,0),3);

VAR9:=(SMA(SMA((((C-LLV(L,54))/(HHV(H,54)-LLV(L,54)))*100),7,1),5,1));

VAR10:=((SMA(((C-LLV(L,54))/(HHV(H,54)-LLV(L,54))*100),7,1))*16.18)-(VAR9*10.9);

VAR11:=FILTER(IF(VAR10<=VAR9 AND VAR8>REF(VAR8,1),VAR8*8,0),55);

VAR21:=LLV(L,60);

VAR31:=HHV(H,60);

VAR41:=EMA((C-VAR21)/(VAR31-VAR21)*100,13);

VAR51:=EMA(0.667*REF(VAR41,1)+0.333*VAR41,21);

VARL2:=FILTER(CROSS(VAR51,VAR41) AND VAR41>84,13);

持股线:=MA(C,20);

持股:IF(MA(C,5)>持股线,持股线,DRAWNULL),COLOR00FF00,LINETHICK2;

上升:IF(MA(C,5)>持股线,持股线*1.04,DRAWNULL),COLOR00FF00,LINETHICK2,CROSSDOT;

持币:IF(MA(C,5)<持股线,持股线,DRAWNULL),COLOR3366CC,LINETHICK2;

QJJ:=FILTER((CROSS(DI,DE) AND DE<0 AND CROSS(C,持股线)),90);

DRAWICON(HHV(VAR11,5)=1 AND (C=LLV(C,10) OR L=LLV(L,10)) AND C>REF(C,1)*0.905,

C*0.98,5);

DRAWICON(QJJ,H*1.05,1);

金牛:IF(QJJ=QJJ,0,0),COLOR0099FF;

DRAWICON(VARL2,H*1.03,2);

STICKLINE(QJJ,MA(C,20)*0.7,MA(C,20)*0.9,12,0),COLOR0099FF;

STICKLINE(QJJ,MA(C,20)*0.7,MA(C,20)*0.6,18,0),COLOR0099FF;

STICKLINE(QJJ,MA(C,20)*0.9,MA(C,20)*0.8,12,0),COLOR0099FF;

STICKLINE(QJJ,MA(C,20)*0.9,MA(C,20)*0.7,8,0),COLOR000000;

STICKLINE(QJJ,MA(C,20)*0.6,MA(C,20)*0.4,10,0),COLOR0099FF;

STICKLINE(QJJ,MA(C,20)*0.25,MA(C,20)*0.4,7,0),COLOR0099FF;

蓝码技术A1选股预警

AHC1:=CLOSE*VOL;

AHC2:=EMA((EXPMA(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13);

内上:=1.06*AHC2;

LC:=REF(CLOSE,1);

操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;

操作线1:=SMA(MAX(CLOSE-LC,0),20,1)/SMA(ABS(CLOSE-LC),20,1)*100;

潜伏:=操作线<10 AND 内上>=REF(内上,1);

潜伏;

蓝码技术B1选股预警

DIF:=10*(EMA(CLOSE,20)-EMA(CLOSE,120));

DEA:=EMA(DIF,10);

MACD:=(DIF-DEA)*2;

A3:=DIF;

CROSS(A3,REF(A3,1)) AND A3<0;

蓝码技术B2选股预警

DIF:=10*(EMA(CLOSE,20)-EMA(CLOSE,120));

DEA:=EMA(DIF,10);

MACD:=(DIF-DEA)*2;

A3:=DIF;

CROSS(A3,0) OR (CROSS(A3,REF(A3,1)) AND A3>0);

蓝码技术B3选股预警

DIF:=10*(EMA(CLOSE,20)-EMA(CLOSE,120));

DEA:=EMA(DIF,10);

MACD:=(DIF-DEA)*2;

A3:=DIF;

CROSS(REF(A3,1),A3) AND A3>0;

蓝码技术B4选股预警

DIF:=10*(EMA(CLOSE,20)-EMA(CLOSE,120));

DEA:=EMA(DIF,10);

MACD:=(DIF-DEA)*2;

A3:=DIF;

CROSS(0,A3) OR (CROSS(REF(A3,1),A3) AND A3<0);

蓝码技术C1选股预警

DI:=EMA(CLOSE,5)-EMA(CLOSE,10);

DE:=EMA(DI,5);

持股线:=MA(C,20);

QJJ:=FILTER((CROSS(DI,DE) AND DE<0 AND CROSS(C,持股线)),90);

QJJ;

蓝码技术C2选股预警

VAR21:=LLV(L,60);

VAR31:=HHV(H,60);

VAR41:=EMA((C-VAR21)/(VAR31-VAR21)*100,13);

VAR51:=EMA(0.667*REF(VAR41,1)+0.333*VAR41,21);

VARL2:=FILTER(CROSS(VAR51,VAR41) AND VAR41>84,13);

VARL2;

蓝码技术C3选股预警

VL:=REF(L,1);

VH:=REF(H,1);

VAR1:=SMA(ABS(H-VH),13,1)/SMA(MAX(H-VH,0),13,1)*100;

VAR2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;

VAR3:=MA(VAR1,13);

VAR4:=MA(VAR2,13);

VAR5:=LLV(L,34);

VAR6:=HHV(H,34);

VAR7:=EMA(IF(H>=VAR6,VAR3,0),3);

VAR8:=EMA(IF(L<=VAR5,VAR4,0),3);

VAR9:=(SMA(SMA((((C-LLV(L,54))/(HHV(H,54)-LLV(L,54)))*100),7,1),5,1));

VAR10:=((SMA(((C-LLV(L,54))/(HHV(H,54)-LLV(L,54))*100),7,1))*16.18)-(VAR9*10.9);

VAR11:=FILTER(IF(VAR10<=VAR9 AND VAR8>REF(VAR8,1),VAR8*8,0),55);

HHV(VAR11,5)=1 AND (C=LLV(C,10) OR L=LLV(L,10)) AND C>REF(C,1)*0.905;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞9赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容