通达信谦穗主图指标公式

通达信谦穗主图指标公式

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE – LC),0),3,1) / SMA(ABS((CLOSE – LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,3,8),LINETHICK2,COLOR00FFFF;

STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,3,8),LINETHICK2,COLORGREEN;

DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),’底背离’),COLOR0000FF;

DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),’顶背离’),COLOR00FFFF;

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

STICKLINE(买线>=卖线,LOW,HIGH,1,0),COLORRED;

STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLOR0000AA;

STICKLINE(买线>=卖线,CLOSE,OPEN,2.5,0),COLOR0000CC;

STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000CC;

STICKLINE(买线>=卖线,CLOSE,OPEN,1.8,0),COLOR0000EE;

STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLORAAAA00;

STICKLINE(买线<卖线,CLOSE,OPEN,2.5,0),COLORBBBB00;

STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLORCCCC00;

STICKLINE(买线<卖线,CLOSE,OPEN,1.8,0),COLOREEEE00;

STICKLINE(买线<卖线,LOW,HIGH,1,0),COLORFFFF00;

STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00FFFF;

一发千钧指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),LINETHICK1,COLORFFFFFF;

谦穗临界点: MA(CLOSE,27),LINETHICK1,COLOR00FFFF;

{涨跌停K线}

STICKLINE((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),OPEN,CLOSE,2.8,0),COLORF00FF0;

STICKLINE((REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1)),OPEN,CLOSE,2.8,0),COLORWHITE;

DRAWICON(IF(HHV(SUM(IF(C<WMA(C,2),V,0),4)/SUM(IF(C>WMA(C,2),V,0),4),5)>4 AND CROSS(2,SUM(IF(C<WMA(C,2),V,0),4)/SUM(IF(C>WMA(C,2),V,0),4)) AND C>=O,1,0),L*0.98,11);

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞9赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容