发现主力涨停副图指标公式(通达信电脑+手机版)

电脑版效果展示:

发现主力涨停副图指标公式(通达信电脑+手机版)

手机版效果展示:

发现主力涨停副图指标公式(通达信电脑+手机版)

公式源码:

换手:=V*100/CAPITAL;

主力:=MA(换手,4);

大户:=MA(换手,9);

中户:=MA(换手,17);

散户:=MA(换手,34);

均量:=(主力+大户+中户+散户)/4;

主力能量:=(主力-均量);

操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),0,主力能量,4,0),COLORRED;

减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),0,主力能量,4,0),COLORRED;

反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),0,主力能量,4,0),COLORGREEN;

寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),0,主力能量,4,0),COLORGREEN; 0,POINTDOT,COLORWHITE;

A:=IF((BARSCOUNT(C) > 7),(100)*((MA(C,7))/(LLV(MA(C,7),7)) – 1),1);

N:=IF((A > 0.35),6,65);

B:=((-((100)*(HHV(H,N) – C))/(HHV(HIGH,N) – LLV(L,N))));

CROSS(B,-2);

现价:=(C+L+H)/3;

AO := SMA (现价,5,1)-SMA(现价,13,1);

AC : AO-SMA(AO, 3,1),LINETHICK2,COLORMAGENTA;

IF(AC<REF(AC,1),AC,DRAWNULL)LINETHICK2,COLORBLUE;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞7赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容