通达信潮汐选股指标公式

通达信潮汐选股指标公式

C1:= AMO>40000000 AND(H -MAX(C,O))>(MIN(C,O)-L)*2 AND H<REF(HHV(H,0),1)*1.07 AND IF(BARSCOUNT(C)>90 ,REF(EXIST(V>=REF(V,1)*2 AND C>REF(C,1),12),1),1) ;

C2:=IF(BARSCOUNT(C)>55,MA(C,10)>MA(C,21),1)AND IF(REF(C,1)>REF(C,2)AND REF(C,1)<ZTPRICE(REF(CLOSE,2),0.1),C>REF(C,1)*0.97,1);

C3:=( C>MA(C,10)OR C>MA(C,5)) AND MA(C,10)>REF(MA(C,10),1) ;

C4:=(H -MAX(C,O))>(MIN(C,O)-L)*2 AND(H-MAX(C,O))>(ABS(C-O))*1.1 AND IF(C<O,(H-MAX(C,O))>(ABS(C-O))*3,1) ;

C0:=IF(REF(EVERY(C<O,3),1),C>O,1) ;

C5:=(H-L)/REF(C,1)>0.04 AND REF(C>DTPRICE(REF(CLOSE,1),0.1),1) AND IF(REF(C,1)<REF(C,2),(C/REF(C,1)< REF(C,1)/REF(C,2))OR C>REF(C,1) OR C0 ,1);

C6:=IF(REF(C,1)>=ZTPRICE(REF(CLOSE,2),0.1)AND C>REF(C,1),C>REF(C,1)*1.01,1)AND IF(REF(C,1)>REF(C,2)*1.05 AND C<O,C<REF(C,1)*0.97,1);

C7:=IF(REF(C<O,1),REF(O,1)<=REF(C,2)*1.02,1)AND IF(REF(C>=ZTPRICE(REF(CLOSE,1),0.1),2)AND REF(C,1)<REF(C,2)*0.97,C<REF(C,1),1);

C8:=IF(REF(C,1)<ZTPRICE(REF(CLOSE,2),0.1),C<REF(C,1)*1.045,1)AND IF(REF(C,1)<ZTPRICE(REF(CLOSE,2),0.1) AND REF(C>O,1)AND C<O,C<REF(C,1),1);

上影:= C1 AND C2 AND C3 AND C4 AND C5 AND C6 AND C7 AND C8 ;

信号:=IF(O<MA(C,10),(C>O OR C>MA(C,10)),1) AND IF(O<MA(C,5) ,(C>O OR C>MA(C,5)),1)AND IF(O<REF(C,1),(C>O OR C>REF(C,1)),1)

AND IF(O>MA(C,10),(C>O OR C>MA(C,10)),1) AND IF(O>MA(C,5),(C>O OR C>MA(C,5)),1) AND IF(O>REF(C,1),(C>O OR C>REF(C,1)),1) ;

天宝:=REF(上影,1) AND 信号 AND MA(C,10)>REF(MA(C,10),1)AND O<REF(C,1)*1.01 ;

潮汐:FILTER(天宝,3);

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞6赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容