通达信大黑马趋势指标公式

通达信大黑马趋势指标公式

A1:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

黑马线:EMA(A1,5),LINETHICK2,COLOR6600FF;

A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;

A3:=EMA(C,5);

A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

趋势线: (MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK2,coloryellow;

A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;

DRAWTEXT(FILTER(REF(黑马线,1)>90 AND A2<0,7),黑马线,’跑’),COLOR00FF00;

DRAWTEXT(CROSS(A1,黑马线)AND 黑马线<A5,黑马线,’黑马’);

DRAWTEXT(CROSS(黑马线,A5)AND 趋势线<80,黑马线,’追涨’);

DRAWTEXT(CROSS(趋势线,0)AND 黑马线<40,5,’大黑马’);

底部:(A2<-10 AND A2>REF(A2,1))*25,colorred;

DRAWICON(底部 AND A3>REF(A3,1),25,4);

机会来临:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),COLORF00FF0;

大势已去:IF(CROSS(黑马线,A1)AND 黑马线>70 AND 趋势线>80,90,100),COLORFF0000;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞12赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容