通达信飞龙凤舞指标公式

通达信飞龙凤舞指标公式

慧眼线:=HHV(CLOSE,130)*0.9,COLORWHITE,LINETHICK2;
INLINE:=EMA(C,250);
CHIPS:=INLINE-(EMA(C,3)-INLINE),COLORLIMAGENTA,LINETHICK1,DOTLINE;
HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,COLORBLUE,LINETHICK1;
LL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,COLORBLUE,LINETHICK1;
趋势线:=EMA(HH,90),COLORYELLOW,LINETHICK2;
离合:=趋势线-((C-趋势线)*C-趋势线)/趋势线,LINETHICK1,COLORBLUE,DOTLINE;
HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
主力成本均线:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+
REF(HHJSJDA,21))/210,COLORMAGENTA,LINETHICK2;
散户成本均线:=MA(主力成本均线,5),COLORLIGREEN,LINETHICK2;
{微信公众号:最实用的指标}龙飞:慧眼线>主力成本均线 AND 主力成本均线>散户成本均线 AND CROSS(趋势线,离合),NODRAW,COLORYELLOW;
凤舞:主力成本均线>散户成本均线 AND CROSS(主力成本均线,CHIPS),NODRAW,COLORMAGENTA;
DRAWICON(龙飞,2,26),COLORYELLOW;
STICKLINE(龙飞,1.8,1,3,0),COLORYELLOW;
DRAWTEXT(龙飞,1.8,’↙龙飞’),COLORYELLOW;
DRAWICON(凤舞,1,25),COLORMAGENTA;
STICKLINE(凤舞,0.7,0,5,0),COLORMAGENTA;
DRAWTEXT(凤舞,0.8,’↙凤舞’),COLORMAGENTA;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞14赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容