主力真吸货副图指标公式(通达信电脑版+手机版)

电脑版效果展示:

主力真吸货副图指标公式(通达信电脑版+手机版)

手机版效果展示:

主力真吸货副图指标公式(通达信电脑版+手机版)

公式源码:

VAR1:=REF(LOW,1);

VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;

VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);

VAR4:=LLV(LOW,38);

VAR5:=HHV(VAR3,38);

VAR6:=IF(LLV(LOW,90),1,0);

VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;

VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

VAR9:=SMA(VAR8,13,8);

底线:0,COLOR00FFFF;

主力吸货:VAR7,COLOR0000FF;

吸筹1:STICKLINE(VAR7,0,VAR7,6,0),COLOR0000FF;

吸筹2:STICKLINE(VAR7,0,VAR7,5,0),COLOR6600FF;

吸筹3:STICKLINE(VAR7,0,VAR7,4,0),COLORBB00FF;

吸筹4:STICKLINE(VAR7,0,VAR7,3,0),COLORFF00FF;

吸筹5:STICKLINE(VAR7,0,VAR7,2,0),COLORFF33FF;

吸筹6:STICKLINE(VAR7,0,VAR7,1,0),COLORFF66FF;

吸筹7:STICKLINE(VAR7,0,VAR7,0,0),COLORFF99FF;

风险:CEILING(SMA(VAR9,13,8)),LINETHICK2,COLORGREEN;

涨跌:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*

SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,COLORRED;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞15赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容