交易J值副图指标公式(通达信电脑版+手机版)

电脑版效果展示:

交易J值副图指标公式(通达信电脑版+手机版)

手机版效果展示:

交易J值副图指标公式(通达信电脑版+手机版)

公式源码:

 

RSV1:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

K1:=SMA(RSV1,3,1);

D1:=SMA(K1,3,1);

J1:3*K1-2*D1,LINETHICK2,COLORRED;

RSV2:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;

K2:=SMA(RSV2,3,1);

D2:=SMA(K2,3,1);

J2:3*K2-2*D2;

RSV3:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

K3:=SMA(RSV3,3,1);

D3:=SMA(K3,3,1);

J3:3*K3-2*D3,COLORGREEN,LINETHICK2;

0,COLORGREEN;100;50,COLORFFFFFF;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞6赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容