通达信指标公式源码操盘线买卖指标

通达信指标公式源码操盘线买卖指标

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);

BU:=cross(买线,卖线);

SEL:=cross(卖线,买线);

drawtext(bu,LOW*0.989,’B’),colorred,linethick3;

DRAWTEXT(bu,LOW,”),Color208FFF,LINETHICK3;

DRAWTEXT(sel,HIGH,”),ColorFFFF00,LINETHICK3;

drawtext(sel,HIGH*1.0175,’S’),colorffff00,linethick3;

stickline(买线>=卖线,low,high,1,0),colorred;

stickline(买线>=卖线,close,open,4.5,0),color0000aa;

stickline(买线>=卖线,close,open,4,0),color0000cc;

stickline(买线>=卖线,close,open,3,0),color0000cc;

stickline(买线>=卖线,close,open,2,0),color0000ee;

stickline(买线<卖线,close,open,4.5,0),coloraaaa00;

stickline(买线<卖线,close,open,4,0),colorbbbb00;

stickline(买线<卖线,close,open,3,0),colorcccc00;

stickline(买线<卖线,close,open,2,0),coloreeee00;

stickline(买线<卖线,low,high,1,0),colorffff00;

stickline(cross(买线,卖线) or cross(卖线,买线),open,close,3,0),color00ffff;

指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;

界: MA(CLOSE,27),linethick1,Color00FFFF;

DRAWTEXT(cross(指导线,界),界,”),Colorffffff;

DRAWTEXT(cross(界,指导线),界,”),Color00ffff;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

G:=95;

DRAWTEXT(cross(J,D),L*0.999,”),Color00ffff,linethick4;

DRAWTEXT(cross(J,D),L,”),Color00ffff;

DRAWTEXT(cross(J,G),H*1.005,”),Colorffff00,linethick4;

DRAWTEXT(cross(J,G),H,”),Colorffff00;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞5赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容