通达信超跌买入指标(幅图)

通达信超跌买入指标(幅图)

通达信超跌买入指标(幅图)

通达信超跌买入指标(幅图)

幅图(选股)源码:

R0 :=1990130;

R1 :=IF(DATE < R0,1,0);

R2 :=((C – LLV(LOW,43)) / (HHV(HIGH,43) – LLV(LOW,43))) * 100;

R3 :=SMA(R2,2,1);

R4 :=(COUNT(SMA(R3,2,1) <=11,8)) >=1;

R5 :=((C – LLV(LOW,21)) / (HHV(HIGH,21) – LLV(LOW,21))) * 100;

R6 :=SMA(R5,13,8);

R7 :=(COUNT(CEILING(SMA(R6,13,8)) <=10,8)) >=1;

R8 :=EMA((100 * (C – LLV(LOW,34))) / (HHV(HIGH,34) – LLV(LOW,34)),3);

R9 :=(COUNT(R8 <=10,8)) >=1;

R10 :=LLV(LOW,10);

R11 :=HHV(HIGH,25);

R12 :=(COUNT((EMA(((C – R10) / (R11 – R10)) * 4,4)) < 0.5,8)) >=1;

R13 :=(((2 * C) + HIGH) + LOW) / 4;

R14 :=LLV(LOW,5);

R15 :=HHV(HIGH,5);

R16 :=EMA(((R13 – R14) / (R15 – R14)) * 100,5);

R17 :=MA(R16,2) <=25.5;

R18 :=((C – MA(C,21)) / MA(C,21)) * 100;

R19 :=((C – LLV(LOW,43)) / (HHV(HIGH,43) – LLV(LOW,43))) * 100;

R20 :=SMA(R19,2,1);

R21 :=SMA(R20,2,1);

R22 :=ABS(R18);

R23 :=CROSS(R22,R21) OR ((EMA(((C – R10) / (R11 – R10)) * 4,4)) < 0.2);

XG : ((((((R4 AND R7) AND R9) AND R12) AND R17) AND (DYNAINFO(4) > 0)) AND R23) AND R1;


    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞12赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容