涨停放量起爆副图指标公式(电脑+手机版)【通达信】

电脑版效果展示

涨停放量起爆副图指标公式(电脑+手机版)【通达信】

手机版效果展示:

涨停放量起爆副图指标公式(电脑+手机版)【通达信】


指标源码:

MAA5:=MA(C,5);

MAA10:=MA(C,10);

MAA20:=MA(C,20);

MAA30:=MA(C,30);

KS:=IF(MAA10>MAA30,MAA10,MAA30),COLORBLUE;

A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

A4:=SMA(A3,3,1);

A5:=SMA(A4,3,1);

A6:=3*A4-2*A5;

A7:=C-REF(C,1);

A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

A9:=( (C-REF(C,1)) / REF(C,1) ) > 0.02; {涨幅要大于2%}

买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2)) AND A9;

买1:=FILTER(买=1,5);

{最近 15 日存在涨停}

涨停:=CLOSE/REF(CLOSE,1)>=1.093;

曾经涨停:= COUNT(涨停,15)>=1;

上穿五十日线:= (CROSS(C, MAA5) AND CROSS(C, MAA10));

XG: ( 买1 AND 曾经涨停 AND 上穿五十日线 );

STICKLINE(XG, 0,22, 0.2, 0),COLORYELLOW;

STICKLINE(XG, 0,11, 0.8, 0),COLORRED;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞9赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容