通达信潜伏三部曲指标公式

通达信潜伏三部曲指标公式

X_1:=1501230;
X_2:=HHV(VOL,5);
X_3:=OPEN>CLOSE;
X_4:=CLOSE>OPEN;
X_5:=CLOSE=OPEN;
X_6:=SUM(VOL,5)/X_2;
X_7:=IF(X_6>0.3,1,0);
X_8:=IF(X_3 AND X_7,VOL,0);
X_9:=IF(X_4 AND X_7,VOL,0);
X_10:=SUM(X_9,10);
X_11:=MA(X_10,9)/50000000;
X_12:=SUM(X_8,10);
X_13:=MA(X_12,9)/50000000;
X_14:=CAPITAL*100;
X_15:=X_14>400000000;
X_16:=X_11-X_13;
X_17:=X_16*24;
X_18:=X_16*128;
X_19:=IF(X_15,X_17,X_18);
X_20:=MA(X_19,3);
X_21:=IF(DATE<=X_1,X_20,0);
X_22:=X_21>REF(X_21,3);
X_23:=MA(WINNER(CLOSE*0.98),8);
X_24:=IF(DATE<=X_1,X_23,0);
X_25:=SUM(X_24,20);
X_26:=SUM(X_24,1);
X_27:=ABS(100-X_25/X_26);
X_28:=X_27/REF(X_27,5);
X_29:=X_23/REF(X_23,5);
X_30:=X_29;
X_31:=ABS(SUM(X_30,5));
X_32:=IF(X_31>12,X_31,0)*900000;
X_33:=(CLOSE-REF(CLOSE,120))/REF(CLOSE,120)*1200;
X_34:=MA(X_33,11);
X_35:=IF(BARSCOUNT(CLOSE)>10,X_34,0);
X_36:=IF(BARSCOUNT(CLOSE)>10,X_34,0);
X_37:=X_36<REF(X_36,5);
X_38:=X_36>REF(X_36,3);
X_39:=MA(EMA(WINNER(CLOSE),3),40)*1000;
X_40:=X_39>REF(X_39,5);
X_41:=X_32;
X_42:=IF(X_40,X_32,0);
X_43:=IF(X_40 AND X_38 AND X_22,X_32,0);
备用潜伏:IF(X_41>=0,X_41,DRAWNULL),POINTDOT,COLORGREEN,LINETHICK2;
临战潜伏:IF(X_42>=0,X_42,DRAWNULL),POINTDOT,COLORRED,LINETHICK2;
触发潜伏:IF(X_43>=0,X_43,DRAWNULL),POINTDOT,COLORYELLOW,LINETHICK2;
STICKLINE(备用潜伏,备用潜伏,备用潜伏/5,0.5,0),COLORGREEN;
STICKLINE(备用潜伏,备用潜伏*0.5,备用潜伏/3,3,1),COLORGREEN;
STICKLINE(备用潜伏,备用潜伏*0.22,备用潜伏/3,4,0),COLORGREEN;
STICKLINE(临战潜伏,临战潜伏,临战潜伏/5,0.5,0),COLORRED;
STICKLINE(临战潜伏,临战潜伏*0.5,临战潜伏/3,3,1),COLORRED;
STICKLINE(临战潜伏,临战潜伏*0.22,临战潜伏/3,4,0),COLORRED;
STICKLINE(触发潜伏,触发潜伏,触发潜伏/5,0.5,0),COLORYELLOW;
STICKLINE(触发潜伏,触发潜伏*0.5,触发潜伏/3,3,1),COLORYELLOW;
STICKLINE(触发潜伏,触发潜伏*0.22,触发潜伏/3,4,0),COLORYELLOW;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞6赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容