K波浪副图指标公式(通达信电脑版+手机版)

电脑版效果展示:

K波浪副图指标公式(通达信电脑版+手机版)

手机版效果展示:

K波浪副图指标公式(通达信电脑版+手机版)

公式源码:

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,5,1);

D:=SMA(K,4.5,1);

20,COLORBROWN,DOTLINE;

80,COLORWHITE,DOTLINE;

100,COLORBROWN,DOTLINE;

J:3*K-2*D,NODRAW;

LLV(J,34)COLORLIRED;

K线1:HHV(J,4)-REF(J,1)COLORCYAN,NODRAW;

趋势:REF(J,1)-J,NODRAW,COLORBLACK;

K线2:J-REF(J,1)COLORMAGENTA,NODRAW;

K线3:REF(J,1)-LLV(J,3)COLORYELLOW,NODRAW;

STICKLINE(J > REF(J,1),LLV(J,3),J,0,1)COLORRED;

STICKLINE(J > REF(J,1),REF(J,1),J,3,1)COLORRED;

STICKLINE(C > O AND C < REF(C,1) AND J > REF(J,1) AND K线3 > 18 AND MA(CLOSE,30) > MA(CLOSE,62) AND K线2 < 10,REF(J,1),J,2,1)COLORGREEN;

STICKLINE(HHV(J,3) < 70 AND J > REF(J,1) AND C < O AND C > REF(C,1) AND LLV(J,13) < 30 AND J < 80,REF(J,1),J,2.58,0)COLORMAGENTA;

STICKLINE(J < REF(J,1),HHV(J,3),J,0,0)COLORCYAN;

STICKLINE(J < REF(J,1),REF(J,1),J,3,0)COLORCYAN;

STICKLINE(HHV(J,3) < 80 AND K线2 < -12 AND J < REF(J,1) AND REF(J,1)=HHV(J,3),REF(J,1),J,3,1)COLORBROWN;

STICKLINE(HHV(J,3) < 60 AND K线2 < -15 AND J < REF(J,1) AND REF(J,1)=HHV(J,3),REF(J,1),J,3,0)COLORBROWN;

STICKLINE(MA(C,30) > REF(MA(C,30),1) AND J < 40 AND C > REF(C,1) AND J < REF(J,1) AND EXIST(J > REF(J,1),3),REF(J,1),J,2,1)COLORCYAN;

DRAWICON(J < REF(J,1) AND REF(J,1)-J < 2 AND K线1 > 30,HHV(J,4),9);

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞6赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容