【倍量龙妖首板】新春巨献捕妖神器,热点、异动预判、蓄势打板 副图、选股 原创开源

倍量龙妖首板,可参考的打板工具之一,其中里面的小部分源码用了金钻指标里面的因子。

本指标只用作打板, 指标里面有详细的指标因子的条件构成说明。所配图示均为作者实盘过的。
指标不包括主图。

建议:参考开盘啦的市场情绪指标值回落在35附近时再去参考 倍量龙妖首板的预警异动,市场情绪数值上午在35附近时,时间在 11点20分钟的预警异动票或下午开盘后不久的急速拉升后的异动票,通常来说敏锐资金会预判情绪节点的反转,提前发起进攻的方向和个股有一部分是发生在这个时间段的。如这两个时间节点都没有的话, 就看第二天的早盘预警异动票。

先看当天的热点板块的涨停数或热点指数是否是在启动突破或反转位置,同板块是否有 前后 都在拉升,如都有,则可先上车。

做一进二的朋友也可把预警出来的首板票作为备选票,是否是当天的热点新题材以备第二天 做一进二。
做二进三的朋友如第二天 一字开盘或一字收盘,并且同概念里面有助攻形成板块效应,则可做二进三的分歧后有资金承接做低吸或弱转强时的打板。
几个关键点的建议说了,再说多就无益了,简单纯粹。

不打板的朋友请勿下载,对于专门做打板的朋友有参考价值!

【倍量龙妖首板】新春巨献捕妖神器,热点、异动预判、蓄势打板 副图、选股 原创开源

【倍量龙妖首板】新春巨献捕妖神器,热点、异动预判、蓄势打板 副图、选股 原创开源

【倍量龙妖首板】新春巨献捕妖神器,热点、异动预判、蓄势打板 副图、选股 原创开源

【倍量龙妖首板】新春巨献捕妖神器,热点、异动预判、蓄势打板 副图、选股 原创开源

【倍量龙妖首板】新春巨献捕妖神器,热点、异动预判、蓄势打板 副图、选股 原创开源

副图
VX1:=COUNT(EVERY(V>=MA(V,135),1),35)>=15;

VX:=(COUNT(EVERY(V>=MA(V,135),10),50)>=1 AND COUNT(EVERY(V>=MA(V,135),1),15)>=5) 

OR COUNT(EVERY(VX1,1),15)>=1;

N1:=V>=REF(V,1)*1.45 AND VX;

量能135:=COUNT(EVERY(N1,1),25)>=1;

短期暴量:=BETWEEN(SUM(V/CAPITAL*100,35),65,500);

长庄吸筹:=REF(PPART(100),1)*100>=18 AND (REF(HHV(C,35),2)-REF(LLV(C,165),2))/REF(LLV(C,165),2)*100<58 

AND COUNT(EVERY(N1,1),85)>=1 AND COUNT(EVERY(V>MA(V,135),1),15)>=2;

LZ:=PPART(100)*100>=20;

SZ:=REF(C,2)*CAPITAL*100/100000000>65 AND REF(C,2)*CAPITAL*100/100000000<125 AND REF(LZ,1);

 {释义:如流通市值在65亿—125亿之间的,则要求100周期前的成本占比大于20%,长期资金沉淀筹码比较多,筹码峰显示黄色居多,}

ZYLT:=REF(C,1)*FINANCE(46)/100000000<=18.5 AND REF(C,1)*CAPITAL*100/100000000<85 AND PPART(100)*100>=30; 

{释义:自由流通市值小于18.5亿,流通市值小于85亿,近100周期成本占比大于30%}

量能基础:=(REF(C,2)*CAPITAL*100/100000000<65 OR SZ OR ZYLT) AND (量能135 OR 短期暴量 OR 长庄吸筹);

{这个量能基础输出,可以加到你们自己的任何指标可进行优化,成交量能必须有过站上135均量线一段时间的中期放量或短期爆量或 长期资金的沉淀,

近100周期成本占比大于18%,近期有站上135均量线,流通市值的限制,这里区分了65亿,85亿以及65–125亿的对应要求}

异动K线:=H/REF(C,1)>=1.08 OR H/L>=1.075;

侦察兵:=WINNER(H)*100>=94 OR (H*1.025>=HHV(C,45) AND H*1.25>=HHV(C,245));

BDIF0:=EMA(CLOSE,12)-EMA(CLOSE,26);          

BDEA0:=EMA(BDIF0,9);

BMACD0:=(BDIF0-BDEA0)*2;

强势区域:=(COUNT(EVERY(BMACD0>=0,1),7)>=3 OR COUNT(EVERY(BMACD0>=REF(BMACD0,1) AND BMACD0<0,1),9)>=2) 

AND BDIF0>=0 AND BDEA0>=0 AND COUNT(EVERY(BDIF0>=0 AND BDEA0>=0,1),7)>=2;  

 {,要求的是MACD在0轴上方出现金叉或拐头迹象,因为除了底部挖坑的牛股外,大部分的牛股都是在0轴上方金叉}

倍量1:=REF(C,2)<REF(O,2) AND REF(C,1)>=REF(O,1) AND C>=O AND V>REF(V,1)*1.95;

倍量2:=REF(C,3)<REF(O,3) AND REF(C,2)>=REF(O,2) AND REF(C,1)>=REF(O,1) AND C>=O AND V>=REF(V,1)*2;

倍量3:=REF(C,1)>=REF(O,1) AND C>=O AND V>REF(V,1)*2.8 AND V>MA(V,135)*1.4;

倍量:=倍量1 OR 倍量2 OR 倍量3;  {近期有出现过倍量,出现过倍量的也不一定会出现牛股,}

LLB2:=(COUNT(EVERY(L<=MA(C,46),1),25)>=1 AND (LLV(C,4)-MA(C,46))/MA(C,46)*100<=24.5) OR 

(LLV(C,4)-MA(C,46))/MA(C,46)*100<=12.85; {股价离中期均线46日线不能太远,幅度可自行调整}

倍量龙妖:WINNER(C)*100>=80 AND C/REF(C,1)>=1.045 AND AMO/10000>2200 AND V>REF(V,1)*0.35 AND 量能基础 AND COUNT(REF(EVERY(异动K线,1),2),18)>=1 AND 

COUNT(REF(EVERY(侦察兵,1),2),18)>=1 AND 强势区域 AND COUNT(REF(EVERY(倍量,1),2),18)>=1 AND LLB2 AND 

COUNT(EVERY(C<=MA(C,5),1),3)>=1 AND DYNAINFO(37)*100>=1.5 AND DYNAINFO(37)*100<=25 AND 

COUNT(EVERY(C/REF(C,1)>=1.0981 AND C=H,6),15)<1 AND REF(C,1)/REF(C,2)<1.0415;

{获利比例需达到80%以上,涨幅在4.5%以上,早盘成交额需大于2200万,避免无量拉升骗行为,放量在前一日的3成以上,

近几日的收盘价有回踩5日线 ,当天换手率需在1.5%以上 小于25%,近15日内不能有六连板以上,昨日涨幅小于4.15%};

STICKLINE(倍量龙妖,101,96,0.1,0),COLORWHITE;
STICKLINE(倍量龙妖,96,92,0.3,0),COLORWHITE;

STICKLINE(倍量龙妖,92,88,0.6,0),COLORWHITE;

STICKLINE(倍量龙妖,88,84,0.9,0),COLORWHITE;

STICKLINE(倍量龙妖,84,80,1.2,0),COLORWHITE;

STICKLINE(倍量龙妖,80,50,1.4,0),COLORWHITE;

STICKLINE(倍量龙妖,74,70,0.6,0),COLORRED;

STICKLINE(倍量龙妖,65,64,1.5,0),COLORBLUE;

STICKLINE(倍量龙妖,51,49,1.5,0),COLORBLUE;

STICKLINE(倍量龙妖,49,25,1.5,0),COLORWHITE;

STICKLINE(倍量龙妖,25,20,1.3,0),COLORRED;

STICKLINE(倍量龙妖,20,13,1,0),COLORRED;

STICKLINE(倍量龙妖,13,7,0.7,0),COLORRED;

STICKLINE(倍量龙妖,7,1,0.3,0),COLORRED;

STICKLINE(倍量龙妖,1,(-7),0.1,0),COLORRED;

STICKLINE(倍量龙妖,24.799999,21.799999,1,0),COLORYELLOW;

STICKLINE(倍量龙妖,21.799999,18.799999,0.5,0),COLORYELLOW;

STICKLINE(倍量龙妖,18.799999,15.8,0.1,0),COLORYELLOW;

STICKLINE(倍量龙妖,60,55,0.5,0),COLORRED;

选股
VX1:=COUNT(EVERY(V>=MA(V,135),1),35)>=15;

VX:=(COUNT(EVERY(V>=MA(V,135),10),50)>=1 AND COUNT(EVERY(V>=MA(V,135),1),15)>=5) 

OR COUNT(EVERY(VX1,1),15)>=1;

N1:=V>=REF(V,1)*1.45 AND VX;

量能135:=COUNT(EVERY(N1,1),25)>=1;

短期暴量:=BETWEEN(SUM(V/CAPITAL*100,35),65,500);

长庄吸筹:=REF(PPART(100),1)*100>=18 AND (REF(HHV(C,35),2)-REF(LLV(C,165),2))/REF(LLV(C,165),2)*100<58 

AND COUNT(EVERY(N1,1),85)>=1 AND COUNT(EVERY(V>MA(V,135),1),15)>=2;

LZ:=PPART(100)*100>=20;

SZ:=REF(C,2)*CAPITAL*100/100000000>65 AND REF(C,2)*CAPITAL*100/100000000<125 AND REF(LZ,1);

 {释义:如流通市值在65亿—125亿之间的,则要求100周期前的成本占比大于20%,长期资金沉淀筹码比较多,筹码峰显示黄色居多,}

ZYLT:=REF(C,1)*FINANCE(46)/100000000<=18.5 AND REF(C,1)*CAPITAL*100/100000000<85 AND PPART(100)*100>=30; 

{释义:自由流通市值小于18.5亿,流通市值小于85亿,近100周期成本占比大于30%}

量能基础:=(REF(C,2)*CAPITAL*100/100000000<65 OR SZ OR ZYLT) AND (量能135 OR 短期暴量 OR 长庄吸筹);

{这个量能基础输出,可以加到你们自己的任何指标可进行优化,成交量能必须有过站上135均量线一段时间的中期放量或短期爆量或 长期资金的沉淀,

近100周期成本占比大于18%,近期有站上135均量线,流通市值的限制,这里区分了65亿,85亿以及65–125亿的对应要求}

异动K线:=H/REF(C,1)>=1.08 OR H/L>=1.075;

侦察兵:=WINNER(H)*100>=94 OR (H*1.025>=HHV(C,45) AND H*1.25>=HHV(C,245));

BDIF0:=EMA(CLOSE,12)-EMA(CLOSE,26);          

BDEA0:=EMA(BDIF0,9);

BMACD0:=(BDIF0-BDEA0)*2;

强势区域:=(COUNT(EVERY(BMACD0>=0,1),7)>=3 OR COUNT(EVERY(BMACD0>=REF(BMACD0,1) AND BMACD0<0,1),9)>=2) 

AND BDIF0>=0 AND BDEA0>=0 AND COUNT(EVERY(BDIF0>=0 AND BDEA0>=0,1),7)>=2;  

 {,要求的是MACD在0轴上方出现金叉或拐头迹象,因为除了底部挖坑的牛股外,大部分的牛股都是在0轴上方金叉}

倍量1:=REF(C,2)<REF(O,2) AND REF(C,1)>=REF(O,1) AND C>=O AND V>REF(V,1)*1.95;

倍量2:=REF(C,3)<REF(O,3) AND REF(C,2)>=REF(O,2) AND REF(C,1)>=REF(O,1) AND C>=O AND V>=REF(V,1)*2;

倍量3:=REF(C,1)>=REF(O,1) AND C>=O AND V>REF(V,1)*2.8 AND V>MA(V,135)*1.4;

倍量:=倍量1 OR 倍量2 OR 倍量3;  {近期有出现过倍量,出现过倍量的也不一定会出现牛股,}

LLB2:=(COUNT(EVERY(L<=MA(C,46),1),25)>=1 AND (LLV(C,4)-MA(C,46))/MA(C,46)*100<=24.5) OR 

(LLV(C,4)-MA(C,46))/MA(C,46)*100<=12.85; {股价离中期均线46日线不能太远,幅度可自行调整}

倍量龙妖:WINNER(C)*100>=80 AND C/REF(C,1)>=1.045 AND AMO/10000>2200 AND V>REF(V,1)*0.35 AND 量能基础 AND COUNT(REF(EVERY(异动K线,1),2),18)>=1 AND 

COUNT(REF(EVERY(侦察兵,1),2),18)>=1 AND 强势区域 AND COUNT(REF(EVERY(倍量,1),2),18)>=1 AND LLB2 AND 

COUNT(EVERY(C<=MA(C,5),1),3)>=1 AND DYNAINFO(37)*100>=1.5 AND DYNAINFO(37)*100<=25 AND 

COUNT(EVERY(C/REF(C,1)>=1.0981 AND C=H,6),15)<1 AND REF(C,1)/REF(C,2)<1.0415;

{获利比例需达到80%以上,涨幅在4.5%以上,早盘成交额需大于2200万,避免无量拉升骗炮行为,放量在前一日的3成以上,

近几日的收盘价有回踩5日线 ,当天换手率需在1.5%以上 小于25%,近15日内不能有六连板以上,昨日涨幅小于4.15%};

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞5赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容