新版【双紫擒龙】主图副图选股懂牛升级版套装,轻松抓牛

【新版双紫擒龙】主副图选股套装包含双紫擒龙主图+懂牛强势起爆+懂牛双紫擒龙+懂牛动能二号+懂牛共振追涨+双紫擒龙四合一+ 三紫一红选股+六合一选股器

指标包含:懂牛强势起爆+懂牛双紫擒龙+懂牛动能二号+懂牛共振追涨+一个四指标共振选股

最新【独创】四指标共振选股(三紫一红)即强势起爆紫色+双紫擒龙紫色+动能二号红色+共振追涨紫色 

共振追涨紫色+双紫一红超级搭配;三紫一红最好是第一次,或者其中一个第一次出现紫或红,非牛即妖,至少是强势介入点。

话不多说,懂牛的自然懂哦

无未来函数、信号不消失,指标源码分享。  指标导入进通达信软件使用还在为不懂股票趋势的走向而发愁吗?刚好你需要,刚好我们专业!

技术面上:

1:调仓换股,操作强势股快进快出以补亏空,此乃上策;

2:有技术者盘中做T,但是说的轻巧,实际操作难度非常高;

3:死捂着等解套,不少投资者头发都等白了还没解套,此乃下下策。如果您没有技术,那么问题就在于能不能把握的住。市场上真正能稳定获利的人是那些有敏锐决断力又掌握了可靠信息的人。

新版【双紫擒龙】主图副图选股懂牛升级版套装,轻松抓牛

新版【双紫擒龙】主图副图选股懂牛升级版套装,轻松抓牛

 双紫擒龙主图

主力攻击线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,9))/3,COLORWHITE;

X_1:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,9))/3;

主力控盘线:(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,20)+MA(CLOSE,25)+MA(CLOSE,30))/6,COLORYELLOW,LINETHICK2;

X_2:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,20)+MA(CLOSE,25)+MA(CLOSE,30))/6;

IF(X_1>REF(X_1,1) AND X_1>X_2,X_1,DRAWNULL),COLORRED;

X_3:=CLOSE/REF(CLOSE,1)>=1.098 AND CLOSE=HIGH;

X_4:=COUNT(X_3,2)>=1 AND NOT(COUNT(X_3,3)>=2);

X_5:=FILTER(X_4,13);

X_6:=COUNT(X_3,3)>=2 AND NOT(COUNT(X_3,4)>=3);

X_7:=X_5 AND COUNT(X_5,18)=1;

X_8:=FILTER(X_6,13);

X_9:=X_8 AND COUNT(X_8,18)=1;

X_10:=X_9;

STICKLINE(REF(X_7,0),OPEN,CLOSE,3.3,0),COLORYELLOW;

STICKLINE(REF(X_7,0),OPEN,CLOSE,3.3,0),COLOR0033FF;

STICKLINE(REF(X_7,0),OPEN,CLOSE,3,0),COLOR0066FF;

STICKLINE(REF(X_7,0),OPEN,CLOSE,2.2,0),COLOR0099FF;

STICKLINE(REF(X_7,0),OPEN,CLOSE,1.5,0),COLOR00CCFF;

STICKLINE(REF(X_7,0),OPEN,CLOSE,0.4,0),COLORYELLOW;

DRAWICON(X_7,LOW*1,34);

DRAWTEXT(X_10,LOW*0.99,3089),COLORYELLOW;

STICKLINE(REF(X_10,0),HIGH,LOW,0,0),COLORFF33FF;

STICKLINE(REF(X_10,0),OPEN,CLOSE,3.2,0),COLORFF33FF;

STICKLINE(REF(X_10,0),OPEN,CLOSE,2.7,0),COLORFF55FF;

STICKLINE(REF(X_10,0),OPEN,CLOSE,2.1,0),COLORFF77FF;

STICKLINE(REF(X_10,0),OPEN,CLOSE,1.5,0),COLORFF99FF;

STICKLINE(REF(X_10,0),OPEN,CLOSE,0.9,0),COLORFFBBFF;

STICKLINE(REF(X_10,0),OPEN,CLOSE,0.3,0),COLORFFDDFF;

双紫檎龙副图

1,COLORWHITE;

启动线:1.02,DOTLINE,COLORFF9900;

粘合:INTPART(MAX(MAX(MA(CLOSE,5),MA(CLOSE,10)),MA(CLOSE,20))/MIN(MIN(MA(CLOSE,5),MA(CLOSE,10)),MA(CLOSE,20))*1000)/1000,COLORGREEN,LINETHICK2;

共振:BARSLASTCOUNT(MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1)),NODRAW,COLORYELLOW;

多头:BARSLASTCOUNT(MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20)),NODRAW,COLORRED;

多头共振:BARSLASTCOUNT(多头 AND 共振),NODRAW,COLORMAGENTA;

信号:共振 OR 多头,NODRAW;

STICKLINE(粘合<=启动线,粘合,启动线,2,0),COLORFF9900;

STICKLINE(共振 AND NOT(多头),启动线,粘合,2,0),COLORYELLOW;

STICKLINE(多头 AND NOT(共振),启动线,粘合,2,0),COLORRED;

STICKLINE(多头 AND 共振,启动线,粘合,2,0),COLORMAGENTA;

双紫擒龙四合1副图

VAR1:=(3*CLOSE+HIGH+LOW+OPEN)/6;

VAR2:=EMA(VAR1,35);

VAR3:=(HHV(VAR2,10)+HHV(VAR2,30)+HHV(VAR2,90))/3;

VAR4:=(LLV(VAR2,10)+LLV(VAR2,30)+LLV(VAR2,90))/3;

VAR5:=(HHV(VAR3,5)+HHV(VAR3,15)+HHV(VAR3,30))/3;

VAR6:=(LLV(VAR4,5)+LLV(VAR4,15)+LLV(VAR4,30))/3;

VAR7:=EXPMA(CLOSE,6);

VAR8:=EXPMA(CLOSE,18);

M1:=500*(VAR7-VAR8)/VAR8+2,COLORYELLOW,LINETHICK2;

ZZ:=M1>2 AND EMA(EMA(VAR1,2),2)>VAR6;

共振追涨紫:ZZ AND ZZ>=REF(ZZ,1),COLORLIRED;

STICKLINE(共振追涨紫,0,2,3,0),COLORLIRED;

X_1:=INDEXH;

X_2:=INDEXO;

X_3:=INDEXL;

X_4:=INDEXC;

X_5:=INDEXV;

X_6:=(3*CLOSE+HIGH+LOW+OPEN)/6;

X_7:=EMA(X_6,35);

X_8:=(HHV(X_7,5)+HHV(X_7,15)+HHV(X_7,30))/3;

X_9:=(LLV(X_7,5)+LLV(X_7,15)+LLV(X_7,30))/3;

牛线:=(HHV(X_8,5)+HHV(X_8,15)+HHV(X_8,30))/3;

X_10:=(LLV(X_9,5)+LLV(X_9,15)+LLV(X_9,30))/3;

X_11:=X_4/EMA(X_4,120);

大盘中线:=EMA(EMA(CLOSE,120)*X_11,2);

X_12:=X_6>=牛线 AND X_6>=大盘中线;

强势起爆紫:X_12=1,COLORMAGENTA;

STICKLINE(强势起爆紫,0,1.5,2.5,0),COLORMAGENTA;

TT:=(2*CLOSE+OPEN+HIGH+LOW)*100;

FF:=TT/EMA(TT,4)-1;

动能2红:FF>REF(FF,1) AND FF>0,COLORRED;

STICKLINE(动能2红,0,1,1.5,0),COLORRED;

STICKLINE(FF<REF(FF,1) AND FF>0,0,1,1.5,0),COLORYELLOW;

STICKLINE(FF<REF(FF,1) AND FF<0,0,1,1.5,0),COLORGREEN;

STICKLINE(FF>REF(FF,1) AND FF<0,0,1,1.5,0),COLORFFAA00;

趋势动能:ROUND2(FF*100,1),COLORYELLOW,LINETHICK2;

HJ_1:=CLOSE/REF(CLOSE,1)>=1.098 AND C=H;

HJ_22:=COUNT(HJ_1,2)>=1 AND NOT(COUNT(HJ_1,3)>=2);

妖股授精:=FILTER(HJ_22,13),COLORDDDDDD;

HJ_23:=COUNT(HJ_1,3)>=2 AND NOT(COUNT(HJ_1,4)>=3);

龙头启动:妖股授精 AND COUNT(妖股授精,18)=1,COLORWHITE;

STICKLINE(龙头启动,0,2,0.1,0),COLORWHITE;

DRAWTEXT(龙头启动,3,’启动’),COLORWHITE;

妖股孕育:FILTER(HJ_23,13),COLORGREEN;

主升:=妖股孕育 AND COUNT(妖股孕育,18)=1;

龙头主升:主升,COLORYELLOW;

KK:STICKLINE(龙头主升,0,2,0.1,0),COLORYELLOW;

DRAWICON(龙头主升,2.5,1);

DRAWICON(龙头主升,3,1);

DRAWICON(龙头主升,3.5,1);

DRAWTEXT(龙头主升,4,’主升’),COLORYELLOW;

懂牛共振追涨副图

X_1:=(3*CLOSE+HIGH+LOW+OPEN)/6;

X_2:=EMA(X_1,35);

X_3:=(HHV(X_2,10)+HHV(X_2,30)+HHV(X_2,90))/3;

X_4:=(LLV(X_2,10)+LLV(X_2,30)+LLV(X_2,90))/3;

X_5:=(HHV(X_3,5)+HHV(X_3,15)+HHV(X_3,30))/3;

X_6:=(LLV(X_4,5)+LLV(X_4,15)+LLV(X_4,30))/3;

STICKLINE(EMA(EMA(X_1,2),2)>X_6,(-2),2,12,0),COLORRED;

STICKLINE(EMA(EMA(X_1,2),2)<=X_6,(-2),2,12,0),COLORGREEN;

X_7:=EXPMA(CLOSE,6);

X_8:=EXPMA(CLOSE,18);

M1:500*(X_7-X_8)/X_8+2,COLORYELLOW,LINETHICK2;

M2:EMA(M1,3),COLORBLUE,LINETHICK2;

STICKLINE(M1>2,2,M1,2,1),COLORMAGENTA;

STICKLINE(M1>2 AND EMA(EMA(X_1,2),2)>X_6,2,M1,2,0),COLORMAGENTA;

变向关注:IF(M1>=0 AND REF(M1,1)<0 AND REF(M1,2)<0 AND M2>REF(M2,1) OR (M1>REF(M1,1) AND REF(M1,1)<REF(M1,2) AND REF(M1,2)>0) OR (M1>REF(M1,1) AND REF(M1,1)>REF(M1,2) AND REF(M1,2)<REF(M1,3) AND M2>REF(M2,1) AND REF(M2,1)<=REF(M2,2)) OR (M1>REF(M1,1) AND M2>REF(M2,1) AND REF(M2,1)<=REF(M2,2) AND M1>0 AND M2>0),666,0),NODRAW,COLORYELLOW;

钻2:IF(M1>REF(M1,1) AND REF(M1,1)<REF(M1,2) AND M1>=M2 AND REF(M1,1)<REF(M2,1),1,0),NODRAW,COLORYELLOW;

DRAWTEXT(钻2=1,M1*1.5,2127),COLORRED;

DRAWTEXT(钻2=1,M1*1.5,’钻’),COLORRED;

动能二号副图

TT:=(2*CLOSE+OPEN+HIGH+LOW)*100;

主导动能:TT/EMA(TT,4)-1,COLORSTICK;

FF:=主导动能;

获利回吐:STICKLINE(FF<REF(FF,1)AND FF>0,0,FF,2,0),COLOR33DFDD;

做空卖出:STICKLINE(FF<REF(FF,1)AND FF<0,0,FF,2,0),COLOR00DD00;

空头回补:STICKLINE(FF>REF(FF,1)AND FF<0,0,FF,2,0),COLORFFAA00;

做多买进:STICKLINE(FF>REF(FF,1)AND FF>0,0,FF,2,0),COLOR0000DD;

0;

HH10:=IF(BARSCOUNT(C)>60 AND DYNAINFO(4)>0,FF=HHV(ABS(FF),10),0);

HH20:=IF(BARSCOUNT(C)>60 AND DYNAINFO(4)>0,FF=HHV(ABS(FF),20),0);

HH30:=IF(BARSCOUNT(C)>60 AND DYNAINFO(4)>0,FF=HHV(ABS(FF),30),0);

HH50:=IF(BARSCOUNT(C)>60 AND DYNAINFO(4)>0,FF=HHV(ABS(FF),50),0);

HH100:=IF(BARSCOUNT(C)>60 AND DYNAINFO(4)>0,FF=HHV(ABS(FF),80),0);

动能级别:=(HH10+HH20+HH30+HH50+HH100)/50,LINETHICK3;

DRAWTEXT(HH100 ,ABS(FF)*1.1,’超强’),COLORWHITE;

强势起爆副图

X_1:=INDEXH;

X_2:=INDEXO;

X_3:=INDEXL;

X_4:=INDEXC;

X_5:=INDEXV;

X_6:=(3*CLOSE+HIGH+LOW+OPEN)/6;

X_7:=EMA(X_6,35);

X_8:=(HHV(X_7,5)+HHV(X_7,15)+HHV(X_7,30))/3;

X_9:=(LLV(X_7,5)+LLV(X_7,15)+LLV(X_7,30))/3;

牛线:(HHV(X_8,5)+HHV(X_8,15)+HHV(X_8,30))/3,COLORYELLOW;

X_10:=(LLV(X_9,5)+LLV(X_9,15)+LLV(X_9,30))/3;

X_11:=X_4/EMA(X_4,120);

大盘中线:EMA(EMA(CLOSE,120)*X_11,2),COLORRED;

STICKLINE(1,0,大盘中线,0.1,1),COLORRED;

X_12:=X_6>=牛线 AND X_6>=大盘中线;

X_13:=X_6<牛线 AND X_6>=大盘中线 AND 牛线>大盘中线;

X_14:=X_6<=大盘中线 AND X_6<=牛线 OR (X_6>=牛线 AND X_6<大盘中线 AND 牛线<大盘中线);

STICKLINE(X_12=1,HIGH,LOW,3,1),COLORMAGENTA;

STICKLINE(X_12=1,OPEN,CLOSE,3,0),COLORMAGENTA;

{STICKLINE(X_13=1,HIGH,LOW,3,1),COLORRED;

STICKLINE(X_13=1,OPEN,CLOSE,3,0),COLORRED;

STICKLINE(X_14=1,HIGH,LOW,3,1),COLORGRAY;

STICKLINE(X_14=1,OPEN,CLOSE,3,0),COLORGRAY;

美女:IF(X_12=1,1,(-1)),NODRAW,COLORWHITE;

关注:IF(美女=1 AND REF(美女,1)=(-1),1,0),NODRAW,COLORGREEN;};

双紫六合一副图选股一体

X_1:=CLOSE/REF(CLOSE,1)>=1.098 AND CLOSE=HIGH;

X_2:=COUNT(X_1,2)>=1 AND NOT(COUNT(X_1,3)>=2);

X_3:=COUNT(X_1,3)>=2 AND NOT(COUNT(X_1,4)>=3);

X_4:=FILTER(X_3,13);

X_5:=X_4 AND COUNT(X_4,18)=1;

X_6:=X_5;

X_7:=STICKLINE(X_6,0,2,0.1,0);

REF(X_7,0);

三紫一红共振X副图选股一体(懂牛双紫擒龙+共振涨停第一天三紫一红共振选股)

X_1:=(3*CLOSE+HIGH+LOW+OPEN)/6;

X_2:=EMA(X_1,35);

X_3:=(HHV(X_2,10)+HHV(X_2,30)+HHV(X_2,90))/3;

X_4:=(LLV(X_2,10)+LLV(X_2,30)+LLV(X_2,90))/3;

X_5:=(LLV(X_4,5)+LLV(X_4,15)+LLV(X_4,30))/3;

X_6:=EXPMA(CLOSE,6);

X_7:=EXPMA(CLOSE,18);

X_8:=500*(X_6-X_7)/X_7+2;

X_9:=EMA(X_8,3);

X_10:=STICKLINE(X_8>2 AND EMA(EMA(X_1,2),2)>X_5,2,X_8,2,0);

X_11:=(2*CLOSE+OPEN+HIGH+LOW)*100;

X_12:=X_11/EMA(X_11,4)-1;

X_13:=X_12;

X_14:=INDEXH;

X_15:=INDEXO;

X_16:=INDEXL;

X_17:=INDEXC;

X_18:=INDEXV;

X_19:=(3*CLOSE+HIGH+LOW+OPEN)/6;

X_20:=EMA(X_19,35);

X_21:=(HHV(X_20,5)+HHV(X_20,15)+HHV(X_20,30))/3;

X_22:=(LLV(X_20,5)+LLV(X_20,15)+LLV(X_20,30))/3;

X_23:=(HHV(X_21,5)+HHV(X_21,15)+HHV(X_21,30))/3;

X_24:=X_17/EMA(X_17,120);

X_25:=EMA(EMA(CLOSE,120)*X_24,2);

X_26:=X_19>=X_23 AND X_19>=X_25;

X_27:=1.02;

X_28:=INTPART(MAX(MAX(MA(CLOSE,5),MA(CLOSE,10)),MA(CLOSE,20))/MIN(MIN(MA(CLOSE,5),MA(CLOSE,10)),MA(CLOSE,20))*1000)/1000;

X_29:=BARSLASTCOUNT(MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1));

X_30:=BARSLASTCOUNT(MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20));

X_31:=STICKLINE(X_30 AND X_29,X_27,X_28,2,0);

X_26=1;

HIGH;

LOW;

3;

X_32:=1;

X_33:=STICKLINE(X_13>REF(X_13,1) AND X_13>0,0,X_13,2,0);

X_34:=X_31 AND X_32 AND X_10;

XG:CROSS(X_34>REF(X_34,1),0.5) AND REF(X_33,0),COLORLIMAGENTA,LINETHICK2;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞9赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容