【机构庆典三】套装指标,最新版原码分享

机构庆典版指标说明:

1、机构庆典版指标发展至今已有30年历史,是由XX研发而成。

1、其功能之强大,内容之丰富,操作之便捷,运用之精准。是一线游资机构必备的操盘神器。

3、此神器不仅能够把握大盘走势方向,更精准发现个股买卖点信号,实时监控主力资金动向,与机构为伍,赢在起涨点!

4、【机构庆典版三】全面升级,界面更清爽、代码核心算法更清晰,排除洗盘、诱多等不利因素干扰,更好的提升成功率。

机构庆典版使用说明:

一、买卖点提示:

1、 指标叠加K线,变化K线颜色,准确给出买卖点提示。

2、出现“主力买入”信号,表示主力进场,是买点提示。可以考虑跟随主力进场。

3、出现“主力卖出”信号,表示主力离场,是卖点提示。可以考虑跟随主力卖出。

二、K线颜色说明:

1、红色持股;白色观望;

2、紫色:主力出货;

3、黄色:主力建仓。

三、趋势线用法说明

绿色的彩带是机构生命线:

1、绿色彩带变大:空头趋势变强,注意规避风险;

2、绿色彩带变小:空头趋势变弱,注意关注机会;

红色的彩带是主力操盘线:

1、红色彩带变大:多头趋势变强,坚定持股;

2、红色彩带变小:多头趋势变弱,谨防多头终结;

生命线与操盘线:应用于中长期趋势,周期为15-60日交易日左右。

指标重点提示:

量化评分作为主要卖点:0-90分评分范围,评分越高,个股走势越强!低于50分,一律观望!

指标用法贴图:

 

【机构庆典三】套装指标,最新版原码分享

【机构庆典三】套装指标,最新版原码分享

【机构庆典三】套装指标,最新版原码分享

【机构庆典三】套装指标,最新版原码分享

主图

SWL:(EMA(CLOSE,10)*7+EMA(CLOSE,20)*3)/10;

SWS:DMA(EMA(CLOSE,20),MAX(1,100*(SUM(VOL,5)/(3*CAPITAL)))),COLORWHITE,DOTLINE;

DRAWBAND(SWL,RGB(255,50,50),SWS,RGB(64,204,208));

STICKLINE(C>O,C,O,2.8,0),COLORRED;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

JRH:=HHV(C,2);

JRL:=LLV(C,2);

MA3:=MA(CLOSE,3);

YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;

VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));

VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2)); {GUPIAOFF.COM}

VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));

VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));

VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);

VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);

红色持股:VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;

离场:=IF(红色持股,JRL,DRAWNULL);

明离场价:=离场,COLORFF99FF,NODRAW;

今离场价:REF(离场,1)COLOR0000FF,NODRAW;

青色观望:VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,COLORFFFF00,NODRAW;

进:=IF(青色观望,JRH,DRAWNULL);

明进场价:=进,COLOR33AACC,NODRAW;

今进场价:REF(明进场价,1),COLORFF0000,NODRAW;

短买:VAR19,COLOR33AACC,NODRAW;

白色离场:VAR1A,COLORFF99FF,NODRAW;

急速超跌:(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<-14,COLORFFFFFF,NODRAW;

上市日期年:REF(YEAR,BARSCOUNT(CLOSE)-1),NODRAW,COLOR0000FF;

月:REF(MONTH,BARSCOUNT(CLOSE)-1),NODRAW,COLORFF00FF;

日:REF(DAY,BARSCOUNT(CLOSE)-1),NODRAW,COLOR00FFFF;

辰星线:=(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211,COLOR0000FF;

牵牛线:=MA(CLOSE,26),COLORFF00FF;

等待:=IF(MA3>辰星线,辰星线,MA3);

STICKLINE(ISLASTBAR AND (红色持股 OR REF(红色持股,1)=1),今离场价,今离场价,2.8,1),COLORRED;

STICKLINE(ISLASTBAR AND (青色观望 OR REF(青色观望,1)=1),今进场价,今进场价,2.8,1),COLORC0C0C0;

STICKLINE(C>=O,L,H,0,0),COLORRED;

STICKLINE(C<O, L,H,0,0),COLOR00BD00;

STICKLINE(C>=O,C,O,2.8,0),COLORRED;

STICKLINE(红色持股,C,O,2.8,0),COLORRED;

STICKLINE(青色观望,C,O,2.8,0),COLORC0C0C0;{灰色}

CO:=(C-O);

STICKLINE(急速超跌,O,C-CO/2,2.8,0),COLORC0C0C0;{灰色}

STICKLINE(短买,O,C,2.8,0),COLOR00FFFF;

STICKLINE(白色离场,O,C,2.8,0),COLORFF00FF;

DRAWTEXT(短买,REF(L,1)*0.999,’←主力买入’),COLOR00FFFF;

DRAWTEXT(白色离场,REF(H,1)*1.001,’←主力卖出’),COLORFF00FF;

E:=(HIGH+LOW+OPEN+2*CLOSE)/5;

明日阻力:=2*E-LOW;

明日支撑:=2*E-HIGH;

明日突破:=E+(HIGH-LOW);

明日反转:=E-(HIGH-LOW);

今日阻力:=REF(明日阻力 , 1);

今日支撑:=REF(明日支撑 , 1);

DRAWTEXT_FIX(C!=0,0.90,0.88,0,STRCAT(‘支撑:’,STRCAT(CON2STR(明日支撑,2),’ 元’))),COLORRED;

DRAWTEXT_FIX(C!=0,0.90,0.96,0,STRCAT(‘反转:’,STRCAT(CON2STR(明日反转,2),’ 元’))),COLORYELLOW;

X1:=IF(MA(C,5)>MA(C,10),20,0);

X2:=IF(MA(C,20)>MA(C,60),10,0);

X3:=IF(KDJ.J>KDJ.K,10,0);

X4:=IF(MACD.DIF>MACD.DEA,10,0);

X5:=IF(MACD.MACD>0,10,0);

X6:=IF(V>MA(V,60),10,0);

X7:=IF(WINNER(C)>0.5,10,0);

X8:=IF(C/REF(C,1)>1.03,10,0);

XX:=X1+X2+X3+X4+X5+X6+X7+X8;

DRAWTEXT_FIX(V>O,0.90,0.80,0,STRCAT(‘量化评分:’,STRCAT(CON2STR(XX,2),’ ‘))),COLORFFFFFF;

副图

T:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);

HD :=HIGH-REF(HIGH,1);

LD :=REF(LOW,1)-LOW;

MP:=SUM(IF(HD>0&&HD>LD,HD,0),14);

MM:=SUM(IF(LD>0&&LD>HD,LD,0),14);

PD:=MP*100/T;

MD:=MM*100/T;

A:=PD-MD>=0;

B:=PD-MD<0;

D:=(PD-MD);

DD:=D>=0;

STICKLINE(DD,0,D,3,0),COLOR000055;

STICKLINE(DD,0,D,2.8,0),COLOR000066;

STICKLINE(DD,0,D,2.5,0),COLOR000077;

STICKLINE(DD,0,D,2.2,0),COLOR000088;

STICKLINE(DD,0,D,1.7,0),COLOR000099;

STICKLINE(DD,0,D,1.2,0),COLOR0000AA;

STICKLINE(DD,0,D,0.7,0),COLOR0000CC;

STICKLINE(DD,0,D,0.2,0),COLOR0000FF;

F:=(PD-MD);

FF:=F<0;

STICKLINE(FF,0,F,3,0),COLOR009900;

STICKLINE(FF,0,F,2,0),COLOR00BB00;

STICKLINE(FF,0,F,1,0),COLOR00DD00;

STICKLINE(FF,0,F,0.3,0),COLOR00FF00;  

人在旅途,会遇见不同的人,有的成了朋友,能陪一生;有的成了过客,只陪一程!不管是结伴前行,还是陌路擦肩,遇见了,就是缘分;相处过,就是福分。再好的朋友,不懂珍惜也会散,再深的交情,不知珍惜也会淡。我们能做的,就是珍惜眼前,把握有缘的每一个瞬间。

生之旅,顺少逆多。一辈子不容易,别跟他人过不去,更不要跟自已过不去。变老的路上,不必感慨也不必抱怨,感恩生活也珍惜遇见,执着努力亦随遇而安。

岁月不饶人,愿你看尽世间好风景,识尽世间有情人,淡看世俗纷扰,从容带笑前行!

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞15赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容