通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

指标使用说明:

1、通达信神奇涨5天,主图附图选股指标。主力突破拉升短线买入信号

2、指标功能强大,主力突破拉升短线买入信号,黑马现,剑出鞘。享受主力拉升的乐趣。

3、个股主力建仓,洗盘,拉升,出货一目了然。

4、短线牛股精准买卖,选出的股票主要为主力短线洗盘完整后,调整结束,准备一波短线拉升的。

5、牛股信号出现后(信号出现当天,指标会用白色虚线给出止损价位),第二天盘中逢低买入,买入之后安心持股,除非股价跌破止损线,否则一直持股到第5天盘中逢高卖出止盈。

6、这里切记,买入之后如果股价跌破止损线时应该果断的止损,这是短线原则,一定要准守。

指标信号贴图:

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

主图

短线成本:EMA(CLOSE,17),LINETHICK2,COLORWHITE;

A:=(3*C+L+O+H)/6;

X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+

14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+

REF(A,20))/210;

中线成本:EMA(X,13),LINETHICK2,COLORFF00FF;

KKA:=EMA(C,5);

KKB:=EMA(KKA,8);

KKC:=EMA(KKB,13);

长线成本:EMA(KKC,50),LINETHICK2, COLORGREEN;

AA:=CLOSE/REF(CLOSE,1)>=1.09;

操盘线A:=(C/中线成本)*100-100;

行情线:=EMA(A,1);

STICKLINE(行情线<中线成本,H,L,0,1),COLORGREEN;

STICKLINE(行情线<中线成本,C,O,2,1),COLORGREEN;

STICKLINE(行情线>=中线成本,H,L,0,1),COLORRED;

STICKLINE(行情线>=中线成本,C,O,2,1),COLORRED;

STICKLINE(AA,OPEN,CLOSE,2,0),COLORYELLOW;

AAA:=(3*C+L+O+H)/6;

C2:=EMA(AAA,6);

C3:=EMA(AAA,5);

KX:=CROSS(C2,C3);

DRAWTEXT(KX,L,’——————–‘),COLORWHITE;

短线快枪:=KX;

DRAWTEXT(REF(短线快枪,1) AND C>REF(L,1),H*1.01,’①’),COLORYELLOW;

XXX:=IF(EXIST(REF(短线快枪,1) AND C>REF(L,1),5),1,0);

DRAWTEXT(REF(短线快枪,2) AND C>REF(L,1) AND REF(REF(短线快枪,1) AND C>REF(L,1),1),H*1.01,’②’),COLORYELLOW;

DRAWTEXT(REF(短线快枪,3) AND C>REF(L,2) AND REF(REF(短线快枪,2) AND C>REF(L,1),1) AND XXX,H*1.01,’③’),COLORYELLOW;

DRAWTEXT(REF(短线快枪,4) AND C>REF(L,3) AND REF(REF(短线快枪,3) AND C>REF(L,2) AND REF(REF(短线快枪,2) AND C>REF(L,1),1),1) AND XXX,H*1.01,’④’),COLORYELLOW;

DRAWTEXT(REF(短线快枪,5) AND C>REF(L,4) AND REF(REF(短线快枪,4) AND C>REF(L,3) AND REF(REF(短线快枪,3) AND C>REF(L,2) AND REF(REF(短线快枪,2) AND C>REF(L,1),1),1),1) AND XXX,H*1.01,’⑤’),COLORYELLOW;

神奇涨5天副图

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

X_1:=12;

X_2:=26;

X_3:=9;

X_4:=EMA(CLOSE,X_1)-EMA(CLOSE,X_2);

X_5:=EMA(X_4,X_3);

X_6:=(X_4-X_5)*2;

X_7:=9;

X_8:=3;

X_9:=3;

X_10:=(CLOSE-LLV(LOW,X_7))/(HHV(HIGH,X_7)-LLV(LOW,X_7))*100;

X_11:=SMA(X_10,X_8,1);

X_12:=SMA(X_11,X_9,1);

X_13:=3*X_11-2*X_12;

X_14:=EMA(CLOSE,17);

X_15:=EMA(CLOSE,5);

X_16:=EMA(X_15,8);

X_17:=EMA(X_16,13);

X_18:=EMA(X_17,50);

X_19:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_20:=(20*X_19+19*REF(X_19,1)+18*REF(X_19,2)+17*REF(X_19,3)+16*REF(X_19,4)+15*REF(X_19,5)+14*REF(X_19,6)+13*REF(X_19,7)+12*REF(X_19,8)+11*REF(X_19,9)+10*REF(X_19,10)+9*REF(X_19,11)+8*REF(X_19,12)+7*REF(X_19,13)+6*REF(X_19,14)+5*REF(X_19,15)+4*REF(X_19,16)+3*REF(X_19,17)+2*REF(X_19,18)+REF(X_19,20))/210;

X_21:=EMA(X_20,13);

X_22:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_23:=EMA(X_22,6);

X_24:=EMA(X_22,5);

X_25:=CLOSE/X_21*100-100;

X_26:=5;

X_27:=34;

X_28:=100*(CLOSE-LLV(LOW,X_27))/(HHV(CLOSE,X_27)-LLV(LOW,X_27));

X_29:=AMOUNT/CLOSE/(HHV(AMOUNT,X_27)/HHV(CLOSE,X_27));

X_30:=IF(X_29>1,1,X_29)*100;

X_31:=100*(CLOSE-LLV(LOW,X_27))/(HHV(CLOSE,X_27)-LLV(LOW,X_27));

X_32:=CLOSE/REF(CLOSE,1)>1.09;

X_33:=REF(X_31,1)<1 AND X_31>1;

X_34:=X_4<X_5 AND X_13>X_12;

X_35:=CROSS(X_23,X_24);

X_36:=X_6<0 AND COUNT(X_6>0,10)>6;

X_37:=X_4>X_5 AND X_13<X_12;

X_38:=X_33;

X_39:=CLOSE>X_21 AND REF(CLOSE,1)<REF(X_21,1) AND CLOSE/REF(CLOSE,1)>1.09;

X_40:=EXIST(CLOSE/REF(CLOSE,1)>1+0.01*近期涨幅,时间跨度);

X_41:=REF(CLOSE,1)/CLOSE<1+0.01*今日跌幅;

X_42:=BARSLAST(X_21>X_14)<上升通道;

X_43:=X_21/X_18<1+0.01*中长距离;

X_44:=LOW<X_14;

X_45:=IF(CLOSE/REF(CLOSE,1)>1.09,0,1);

X_46:=IF(EXIST(X_34,5),0,1);

神奇涨5天:IF(X_35 AND X_40 AND X_41 AND X_42 AND X_43 AND X_46,100,0),COLORYELLOW,LINETHICK2;

上涨天数:BARSLAST(X_21>X_14),COLORRED,LINETHICK0;

下跌天数:BARSLAST(X_21<X_14),COLORGREEN,LINETHICK0;

主力建仓副图

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

X_1:=12;

X_2:=26;

X_3:=9;

X_4:=EMA(CLOSE,X_1)-EMA(CLOSE,X_2);

X_5:=EMA(X_4,X_3);

X_6:=(X_4-X_5)*2;

X_7:=9;

X_8:=3;

X_9:=3;

X_10:=(CLOSE-LLV(LOW,X_7))/(HHV(HIGH,X_7)-LLV(LOW,X_7))*100;

X_11:=SMA(X_10,X_8,1);

X_12:=SMA(X_11,X_9,1);

X_13:=3*X_11-2*X_12;

X_14:=EMA(CLOSE,17);

X_15:=EMA(CLOSE,5);

X_16:=EMA(X_15,8);

X_17:=EMA(X_16,13);

X_18:=EMA(X_17,50);

X_19:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_20:=(20*X_19+19*REF(X_19,1)+18*REF(X_19,2)+17*REF(X_19,3)+16*REF(X_19,4)+15*REF(X_19,5)+14*REF(X_19,6)+13*REF(X_19,7)+12*REF(X_19,8)+11*REF(X_19,9)+10*REF(X_19,10)+9*REF(X_19,11)+8*REF(X_19,12)+7*REF(X_19,13)+6*REF(X_19,14)+5*REF(X_19,15)+4*REF(X_19,16)+3*REF(X_19,17)+2*REF(X_19,18)+REF(X_19,20))/210;

X_21:=EMA(X_20,13);

X_22:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_23:=EMA(X_22,6);

X_24:=EMA(X_22,5);

X_25:=CLOSE/X_21*100-100;

X_26:=5;

X_27:=34;

X_28:=100*(CLOSE-LLV(LOW,X_27))/(HHV(CLOSE,X_27)-LLV(LOW,X_27));

X_29:=AMOUNT/CLOSE/(HHV(AMOUNT,X_27)/HHV(CLOSE,X_27));

X_30:=IF(X_29>1,1,X_29)*100;

X_31:=100*(CLOSE-LLV(LOW,X_27))/(HHV(CLOSE,X_27)-LLV(LOW,X_27));

X_32:=CLOSE/REF(CLOSE,1)>1.09;

X_33:=REF(X_31,1)<1 AND X_31>1;

X_34:=X_4<X_5 AND X_13>X_12;

X_35:=CROSS(X_23,X_24);

X_36:=X_6<0 AND COUNT(X_6>0,10)>6;

X_37:=X_4>X_5 AND X_13<X_12;

X_38:=X_33;

X_39:=CLOSE>X_21 AND REF(CLOSE,1)<REF(X_21,1) AND CLOSE/REF(CLOSE,1)>1.09;

X_40:=EXIST(CLOSE/REF(CLOSE,1)>1+0.01*近期涨幅,时间跨度);

X_41:=REF(CLOSE,1)/CLOSE<1+0.01*今日跌幅;

X_42:=BARSLAST(X_21>X_14)<上升通道;

X_43:=X_21/X_18<1+0.01*中长距离;

X_44:=LOW<X_14;

X_45:=IF(CLOSE/REF(CLOSE,1)>1.09,0,1);

X_46:=IF(EXIST(X_34,5),0,1);

X_47:=X_25<建仓值;

主力建仓:IF(X_38 AND X_40 AND X_47,100,0),COLORWHITE,LINETHICK2;

主力操盘副图

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

VAR0 := 12;

VAR1 := 26;

VAR2 := 9;

VAR3 := EMA(C,VAR0) – EMA(C,VAR1);

VAR4 := EMA(VAR3,VAR2);

VAR5 := (VAR3 – VAR4) * 2;

VAR6 := 9;

VAR7 := 3;

VAR8 := 3;

VAR9 := ((C – LLV(LOW,VAR6)) / (HHV(HIGH,VAR6) – LLV(LOW,VAR6))) * 100;

VAR10 := SMA(VAR9,VAR7,1);

VAR11 := SMA(VAR10,VAR8,1);

VAR12 := (3 * VAR10) – (2 * VAR11);

VAR13 := EMA(C,17);

VAR14 := EMA(C,5);

VAR15 := EMA(VAR14,8);

VAR16 := EMA(VAR15,13);

VAR17 := EMA(VAR16,50);

VAR18 :=((((3 * C) + LOW) + OPEN) + HIGH) / 6;

AA1:=(20*VAR18)+(19*REF(VAR18,1))+(18*REF(VAR18,2))+(17*REF(VAR18,3))+(16*REF(VAR18,4))+(15*REF(VAR18,5))+(14*REF(VAR18,6))+(13*REF(VAR18,7))+(12*REF(VAR18,8))+(11*REF(VAR18,9))+(10*REF(VAR18,10))+(9*REF(VAR18,11));

AA2:=(8*REF(VAR18,12))+(7*REF(VAR18,13))+(6*REF(VAR18,14))+(5*REF(VAR18,15))+(4*REF(VAR18,16))+(3*REF(VAR18,17))+(2*REF(VAR18,18))+REF(VAR18,20);

VAR19 :=(AA1+AA2)/210;

VAR20 := EMA(VAR19,13);

VAR21 := ((C / VAR20) * 100) – 100;

VAR22 := 5;

VAR23 := 34;

VAR24 := (100 * (C – LLV(LOW,VAR23))) / (HHV(C,VAR23) – LLV(LOW,VAR23));

VAR25 := (AMOUNT / C) / (HHV(AMOUNT,VAR23) / HHV(C,VAR23));

VAR26 := (IF(VAR25 > 1,1,VAR25)) * 100;

VAR27 := (100 * (C – LLV(LOW,VAR23))) / (HHV(C,VAR23) – LLV(LOW,VAR23));

VAR28 := (C / REF(C,1)) > 1.09;

VAR29 := (REF(VAR27,1) < 1) AND (VAR27 > 1);

VAR30 := C = HHV(C,20);

VAR31 := BARSLAST(VAR30);

VAR32 := IF(VAR31 > 0,REF(C,VAR31),REF(C,VAR31));

VAR33 := CROSS(C,REF(VAR32,1));

VAR34 := (VAR26 >= 97) AND (VAR24 > 90);

VAR35 := VAR33 AND (COUNT(VAR33,5) = 1);

VAR36 := VAR34 OR VAR35;

VAR37 := IF(VAR28,0,1);

VAR38 := VAR36 AND VAR37;

VAR39 := REF(VAR36,1) AND VAR37;

VAR40 := VAR38 OR VAR39;

VAR41 := (C > VAR20) AND (REF(C,1) < REF(VAR20,1));

VAR42 := IF((VAR3 < VAR4) AND (VAR12 > VAR11),0,1);

VAR43 := IF((VAR3 > VAR4) AND (VAR12 < VAR11),0,1);

主力建仓 : VAR29 AND (VAR21 < 建仓值),COLORWHITE;

主力突破 : ((VAR41 AND ((C / REF(C,1)) > (1 + (0.01 * 涨幅)))) AND ((VAR20 / VAR17) < (1 + (0.01 * 高度)))) AND VAR42,COLORMAGENTA;

主力洗盘 : (VAR3 > VAR4) AND (VAR12 < VAR11),COLORRED;

主力变盘 : IF((VAR5 < 0) AND ((COUNT(VAR5 > 0,10)) > 6),1,0),COLORFF8000;

主力出货 : (VAR40 AND (VAR21 > 出货值)) AND VAR43,COLORGREEN;

主力诱多 : (VAR3 < VAR4) AND (VAR12 > VAR11);

短线调整 : VAR40 AND VAR43,COLORGRAY;

STICKLINE(VAR3 > VAR4,建仓值,0,4,0),COLORRED;

STICKLINE(VAR3 < VAR4,建仓值,0,4,0),COLORYELLOW;

STICKLINE(VAR12 > VAR11,建仓值 / 2,0,4,0),COLORRED;

STICKLINE(VAR12 < VAR11,建仓值 / 2,0,4,0),COLORYELLOW;

STICKLINE(VAR40 AND VAR43,0,VAR21,4,0),COLORGRAY;

STICKLINE((VAR40 AND (VAR21 > 出货值)) AND VAR43,0,VAR21,4,0),COLORGREEN;

STICKLINE(VAR29,0,VAR21,4,0),COLORWHITE;

STICKLINE(VAR29 AND (VAR21 < 建仓值),0,VAR21,4,0),COLORWHITE;

STICKLINE(主力变盘,0,建仓值,4,0),COLORFF8000;

建仓区 : 建仓值,COLORWHITE;

出货区 : 出货值,COLORGREEN;

神奇涨5天选股

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

X_1:=12;

X_2:=26;

X_3:=9;

X_4:=EMA(CLOSE,X_1)-EMA(CLOSE,X_2);

X_5:=EMA(X_4,X_3);

X_6:=(X_4-X_5)*2;

X_7:=9;

X_8:=3;

X_9:=3;

X_10:=(CLOSE-LLV(LOW,X_7))/(HHV(HIGH,X_7)-LLV(LOW,X_7))*100;

X_11:=SMA(X_10,X_8,1);

X_12:=SMA(X_11,X_9,1);

X_13:=3*X_11-2*X_12;

X_14:=EMA(CLOSE,17);

X_15:=EMA(CLOSE,5);

X_16:=EMA(X_15,8);

X_17:=EMA(X_16,13);

X_18:=EMA(X_17,50);

X_19:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_20:=(20*X_19+19*REF(X_19,1)+18*REF(X_19,2)+17*REF(X_19,3)+16*REF(X_19,4)+15*REF(X_19,5)+14*REF(X_19,6)+13*REF(X_19,7)+12*REF(X_19,8)+11*REF(X_19,9)+10*REF(X_19,10)+9*REF(X_19,11)+8*REF(X_19,12)+7*REF(X_19,13)+6*REF(X_19,14)+5*REF(X_19,15)+4*REF(X_19,16)+3*REF(X_19,17)+2*REF(X_19,18)+REF(X_19,20))/210;

X_21:=EMA(X_20,13);

X_22:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_23:=EMA(X_22,6);

X_24:=EMA(X_22,5);

X_25:=CLOSE/X_21*100-100;

X_26:=5;

X_27:=34;

X_28:=100*(CLOSE-LLV(LOW,X_27))/(HHV(CLOSE,X_27)-LLV(LOW,X_27));

X_29:=AMOUNT/CLOSE/(HHV(AMOUNT,X_27)/HHV(CLOSE,X_27));

X_30:=IF(X_29>1,1,X_29)*100;

X_31:=100*(CLOSE-LLV(LOW,X_27))/(HHV(CLOSE,X_27)-LLV(LOW,X_27));

X_32:=CLOSE/REF(CLOSE,1)>1.09;

X_33:=REF(X_31,1)<1 AND X_31>1;

X_34:=X_4<X_5 AND X_13>X_12;

X_35:=CROSS(X_23,X_24);

X_36:=X_6<0 AND COUNT(X_6>0,10)>6;

X_37:=X_4>X_5 AND X_13<X_12;

X_38:=X_33;

X_39:=CLOSE>X_21 AND REF(CLOSE,1)<REF(X_21,1) AND CLOSE/REF(CLOSE,1)>1.09;

X_40:=EXIST(CLOSE/REF(CLOSE,1)>1+0.01*近期涨幅,时间跨度);

X_41:=REF(CLOSE,1)/CLOSE<1+0.01*今日跌幅;

X_42:=BARSLAST(X_21>X_14)<上升通道;

X_43:=X_21/X_18<1+0.01*中长距离;

X_44:=LOW<X_14;

X_45:=IF(CLOSE/REF(CLOSE,1)>1.09,0,1);

X_46:=IF(EXIST(X_34,5),0,1);

X_47:=X_25<建仓值;

神奇涨5天: IF(X_35 AND X_40 AND X_41 AND X_42 AND X_43 AND X_46,100,0),COLORYELLOW,LINETHICK2;

主力变盘选股

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

X_1:=12;

X_2:=26;

X_3:=9;

X_4:=EMA(CLOSE,X_1)-EMA(CLOSE,X_2);

X_5:=EMA(X_4,X_3);

X_6:=(X_4-X_5)*2;

X_7:=9;

X_8:=3;

X_9:=3;

X_10:=(CLOSE-LLV(LOW,X_7))/(HHV(HIGH,X_7)-LLV(LOW,X_7))*100;

X_11:=SMA(X_10,X_8,1);

X_12:=SMA(X_11,X_9,1);

X_13:=3*X_11-2*X_12;

X_14:=EMA(CLOSE,17);

X_15:=EMA(CLOSE,5);

X_16:=EMA(X_15,8);

X_17:=EMA(X_16,13);

X_18:=EMA(X_17,50);

X_19:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_20:=(20*X_19+19*REF(X_19,1)+18*REF(X_19,2)+17*REF(X_19,3)+16*REF(X_19,4)+15*REF(X_19,5)+14*REF(X_19,6)+13*REF(X_19,7)+12*REF(X_19,8)+11*REF(X_19,9)+10*REF(X_19,10)+9*REF(X_19,11)+8*REF(X_19,12)+7*REF(X_19,13)+6*REF(X_19,14)+5*REF(X_19,15)+4*REF(X_19,16)+3*REF(X_19,17)+2*REF(X_19,18)+REF(X_19,20))/210;

X_21:=EMA(X_20,13);

X_22:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_23:=EMA(X_22,6);

X_24:=EMA(X_22,5);

X_25:=CLOSE/X_21*100-100;

X_26:=5;

X_27:=34;

X_28:=100*(CLOSE-LLV(LOW,X_27))/(HHV(CLOSE,X_27)-LLV(LOW,X_27));

X_29:=AMOUNT/CLOSE/(HHV(AMOUNT,X_27)/HHV(CLOSE,X_27));

X_30:=IF(X_29>1,1,X_29)*100;

X_31:=100*(CLOSE-LLV(LOW,X_27))/(HHV(CLOSE,X_27)-LLV(LOW,X_27));

X_32:=CLOSE/REF(CLOSE,1)>1.09;

X_33:=REF(X_31,1)<1 AND X_31>1;

X_34:=X_4<X_5 AND X_13>X_12;

X_35:=CROSS(X_23,X_24);

X_36:=X_6<0 AND COUNT(X_6>0,10)>6;

X_37:=X_4>X_5 AND X_13<X_12;

X_38:=X_33;

X_39:=CLOSE>X_21 AND REF(CLOSE,1)<REF(X_21,1) AND CLOSE/REF(CLOSE,1)>1.09;

X_40:=EXIST(CLOSE/REF(CLOSE,1)>1+0.01*近期涨幅,时间跨度);

X_41:=REF(CLOSE,1)/CLOSE<1+0.01*今日跌幅;

X_42:=BARSLAST(X_21>X_14)<上升通道;

X_43:=X_21/X_18<1+0.01*中长距离;

X_44:=LOW<X_14;

X_45:=IF(CLOSE/REF(CLOSE,1)>1.09,0,1);

X_46:=IF(EXIST(X_34,5),0,1);

X_47:=X_25<建仓值;

主力变盘:IF(X_36 AND X_40 AND X_41 AND X_42 AND X_43 AND X_46,40,0),COLORFF8000;

主力洗盘选股

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

X_1:=12;

X_2:=26;

X_3:=9;

X_4:=EMA(CLOSE,X_1)-EMA(CLOSE,X_2);

X_5:=EMA(X_4,X_3);

X_6:=(X_4-X_5)*2;

X_7:=9;

X_8:=3;

X_9:=3;

X_10:=(CLOSE-LLV(LOW,X_7))/(HHV(HIGH,X_7)-LLV(LOW,X_7))*100;

X_11:=SMA(X_10,X_8,1);

X_12:=SMA(X_11,X_9,1);

X_13:=3*X_11-2*X_12;

X_14:=EMA(CLOSE,17);

X_15:=EMA(CLOSE,5);

X_16:=EMA(X_15,8);

X_17:=EMA(X_16,13);

X_18:=EMA(X_17,50);

X_19:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_20:=(20*X_19+19*REF(X_19,1)+18*REF(X_19,2)+17*REF(X_19,3)+16*REF(X_19,4)+15*REF(X_19,5)+14*REF(X_19,6)+13*REF(X_19,7)+12*REF(X_19,8)+11*REF(X_19,9)+10*REF(X_19,10)+9*REF(X_19,11)+8*REF(X_19,12)+7*REF(X_19,13)+6*REF(X_19,14)+5*REF(X_19,15)+4*REF(X_19,16)+3*REF(X_19,17)+2*REF(X_19,18)+REF(X_19,20))/210;

X_21:=EMA(X_20,13);

X_22:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_23:=EMA(X_22,6);

X_24:=EMA(X_22,5);

X_25:=CLOSE/X_21*100-100;

X_26:=5;

X_27:=34;

X_28:=100*(CLOSE-LLV(LOW,X_27))/(HHV(CLOSE,X_27)-LLV(LOW,X_27));

X_29:=AMOUNT/CLOSE/(HHV(AMOUNT,X_27)/HHV(CLOSE,X_27));

X_30:=IF(X_29>1,1,X_29)*100;

X_31:=100*(CLOSE-LLV(LOW,X_27))/(HHV(CLOSE,X_27)-LLV(LOW,X_27));

X_32:=CLOSE/REF(CLOSE,1)>1.09;

X_33:=REF(X_31,1)<1 AND X_31>1;

X_34:=X_4<X_5 AND X_13>X_12;

X_35:=CROSS(X_23,X_24);

X_36:=X_6<0 AND COUNT(X_6>0,10)>6;

X_37:=X_4>X_5 AND X_13<X_12;

X_38:=X_33;

X_39:=CLOSE>X_21 AND REF(CLOSE,1)<REF(X_21,1) AND CLOSE/REF(CLOSE,1)>1.09;

X_40:=EXIST(CLOSE/REF(CLOSE,1)>1+0.01*近期涨幅,时间跨度);

X_41:=REF(CLOSE,1)/CLOSE<1+0.01*今日跌幅;

X_42:=BARSLAST(X_21>X_14)<上升通道;

X_43:=X_21/X_18<1+0.01*中长距离;

X_44:=LOW<X_14;

X_45:=IF(CLOSE/REF(CLOSE,1)>1.09,0,1);

X_46:=IF(EXIST(X_34,5),0,1);

X_47:=X_25<建仓值;

主力洗盘:IF(X_37 AND X_40 AND X_41 AND X_42 AND X_43 AND X_44 AND X_45 AND X_46,40,0),COLORRED;

主力建仓选股

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

通达信神奇《连涨5天》套装指标,主力突破拉升短线买入信号!

X_1:=12;

X_2:=26;

X_3:=9;

X_4:=EMA(CLOSE,X_1)-EMA(CLOSE,X_2);

X_5:=EMA(X_4,X_3);

X_6:=(X_4-X_5)*2;

X_7:=9;

X_8:=3;

X_9:=3;

X_10:=(CLOSE-LLV(LOW,X_7))/(HHV(HIGH,X_7)-LLV(LOW,X_7))*100;

X_11:=SMA(X_10,X_8,1);

X_12:=SMA(X_11,X_9,1);

X_13:=3*X_11-2*X_12;

X_14:=EMA(CLOSE,17);

X_15:=EMA(CLOSE,5);

X_16:=EMA(X_15,8);

X_17:=EMA(X_16,13);

X_18:=EMA(X_17,50);

X_19:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_20:=(20*X_19+19*REF(X_19,1)+18*REF(X_19,2)+17*REF(X_19,3)+16*REF(X_19,4)+15*REF(X_19,5)+14*REF(X_19,6)+13*REF(X_19,7)+12*REF(X_19,8)+11*REF(X_19,9)+10*REF(X_19,10)+9*REF(X_19,11)+8*REF(X_19,12)+7*REF(X_19,13)+6*REF(X_19,14)+5*REF(X_19,15)+4*REF(X_19,16)+3*REF(X_19,17)+2*REF(X_19,18)+REF(X_19,20))/210;

X_21:=EMA(X_20,13);

X_22:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_23:=EMA(X_22,6);

X_24:=EMA(X_22,5);

X_25:=CLOSE/X_21*100-100;

X_26:=5;

X_27:=34;

X_28:=100*(CLOSE-LLV(LOW,X_27))/(HHV(CLOSE,X_27)-LLV(LOW,X_27));

X_29:=AMOUNT/CLOSE/(HHV(AMOUNT,X_27)/HHV(CLOSE,X_27));

X_30:=IF(X_29>1,1,X_29)*100;

X_31:=100*(CLOSE-LLV(LOW,X_27))/(HHV(CLOSE,X_27)-LLV(LOW,X_27));

X_32:=CLOSE/REF(CLOSE,1)>1.09;

X_33:=REF(X_31,1)<1 AND X_31>1;

X_34:=X_4<X_5 AND X_13>X_12;

X_35:=CROSS(X_23,X_24);

X_36:=X_6<0 AND COUNT(X_6>0,10)>6;

X_37:=X_4>X_5 AND X_13<X_12;

X_38:=X_33;

X_39:=CLOSE>X_21 AND REF(CLOSE,1)<REF(X_21,1) AND CLOSE/REF(CLOSE,1)>1.09;

X_40:=EXIST(CLOSE/REF(CLOSE,1)>1+0.01*近期涨幅,时间跨度);

X_41:=REF(CLOSE,1)/CLOSE<1+0.01*今日跌幅;

X_42:=BARSLAST(X_21>X_14)<上升通道;

X_43:=X_21/X_18<1+0.01*中长距离;

X_44:=LOW<X_14;

X_45:=IF(CLOSE/REF(CLOSE,1)>1.09,0,1);

X_46:=IF(EXIST(X_34,5),0,1);

X_47:=X_25<建仓值;

主力建仓:IF(X_38 AND X_40 AND X_47,100,0),COLORWHITE,LINETHICK2;

主力突破选股

X_1:=12;

X_2:=26;

X_3:=9;

X_4:=EMA(CLOSE,X_1)-EMA(CLOSE,X_2);

X_5:=EMA(X_4,X_3);

X_6:=(X_4-X_5)*2;

X_7:=9;

X_8:=3;

X_9:=3;

X_10:=(CLOSE-LLV(LOW,X_7))/(HHV(HIGH,X_7)-LLV(LOW,X_7))*100;

X_11:=SMA(X_10,X_8,1);

X_12:=SMA(X_11,X_9,1);

X_13:=3*X_11-2*X_12;

X_14:=EMA(CLOSE,17);

X_15:=EMA(CLOSE,5);

X_16:=EMA(X_15,8);

X_17:=EMA(X_16,13);

X_18:=EMA(X_17,50);

X_19:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_20:=(20*X_19+19*REF(X_19,1)+18*REF(X_19,2)+17*REF(X_19,3)+16*REF(X_19,4)+15*REF(X_19,5)+14*REF(X_19,6)+13*REF(X_19,7)+12*REF(X_19,8)+11*REF(X_19,9)+10*REF(X_19,10)+9*REF(X_19,11)+8*REF(X_19,12)+7*REF(X_19,13)+6*REF(X_19,14)+5*REF(X_19,15)+4*REF(X_19,16)+3*REF(X_19,17)+2*REF(X_19,18)+REF(X_19,20))/210;

X_21:=EMA(X_20,13);

X_22:=(3*CLOSE+LOW+OPEN+HIGH)/6;

X_23:=EMA(X_22,6);

X_24:=EMA(X_22,5);

X_25:=CLOSE/X_21*100-100;

X_26:=5;

X_27:=34;

X_28:=100*(CLOSE-LLV(LOW,X_27))/(HHV(CLOSE,X_27)-LLV(LOW,X_27));

X_29:=AMOUNT/CLOSE/(HHV(AMOUNT,X_27)/HHV(CLOSE,X_27));

X_30:=IF(X_29>1,1,X_29)*100;

X_31:=100*(CLOSE-LLV(LOW,X_27))/(HHV(CLOSE,X_27)-LLV(LOW,X_27));

X_32:=CLOSE/REF(CLOSE,1)>1.09;

X_33:=REF(X_31,1)<1 AND X_31>1;

X_34:=X_4<X_5 AND X_13>X_12;

X_35:=CROSS(X_23,X_24);

X_36:=X_6<0 AND COUNT(X_6>0,10)>6;

X_37:=X_4>X_5 AND X_13<X_12;

X_38:=X_33;

X_39:=CLOSE>X_21 AND REF(CLOSE,1)<REF(X_21,1) AND CLOSE/REF(CLOSE,1)>1.09;

X_40:=EXIST(CLOSE/REF(CLOSE,1)>1+0.01*近期涨幅,时间跨度);

X_41:=REF(CLOSE,1)/CLOSE<1+0.01*今日跌幅;

X_42:=BARSLAST(X_21>X_14)<上升通道;

X_43:=X_21/X_18<1+0.01*中长距离;

X_44:=LOW<X_14;

X_45:=IF(CLOSE/REF(CLOSE,1)>1.09,0,1);

X_46:=IF(EXIST(X_34,5),0,1);

X_47:=X_25<建仓值;

主力突破:IF(X_39 AND X_43 AND X_46,40,0),COLORMAGENTA,LINETHICK2;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞13赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容