通达信《金股分时》副图,机构是否控盘,精准介入时机神器!

指标简介

1、本指标是金股分时副图,只要看图看数据,就可以知道机构是否控盘,何时介入比较合适。

2、机构控股状态下的笑脸,是买入信号。指标没有未来函数,大家放心使用。

3、判断机构控股的方法,一看像钢琴键盘一样的红黄柱体;二看机构买入,注意关注机构买入百分比50%以上,机构总买入(即机构买入-机构卖出)15%以上的股票,当然愈多愈好。

4、机构买入百分比过低时,没有红黄柱体和笑脸信号,建议不要买入。

指标贴图:

通达信《金股分时》副图,机构是否控盘,精准介入时机神器!

通达信《金股分时》副图,机构是否控盘,精准介入时机神器!

通达信《金股分时》副图,机构是否控盘,精准介入时机神器!

通达信《金股分时》副图,机构是否控盘,精准介入时机神器!

通达信《金股分时》副图,机构是否控盘,精准介入时机神器!

A1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE<REF(CLOSE,1),-VOL/CAPITAL*100,0)),0);

成交额:=V*C/100,NODRAW;

A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);

A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);

A4:=SUM((IF(((成交额/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);

A5:=SUM((IF(((成交额/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);

A6:=((A2+A3)+A4)+A5;

A7:=IF((ISLASTBAR),((100*A2)/A6),0);

A8:=IF((ISLASTBAR),((100*A3)/A6),0);

A9:=IF((ISLASTBAR),((100*A4)/A6),0);

A10:=IF((ISLASTBAR),((100*A5)/A6),0);

机构买:(A2),LINETHICK6,COLORRED;

机构卖:(A3),LINETHICK6,COLORGREEN;

机构进出:机构买-机构卖,NODRAW;

散户买:(A4),COLOR5555FF;

散户卖:(A5),COLOR55FF55;

强势:((100*A2)/A6>50);

STICKLINE(强势,机构买*1.02,机构买*1.1,1,0),COLORYELLOW;

拉升:((100*A2)/A6-(100*A3)/A6)>18 AND (100*A2)/A6-(100*A5)/A6>18;

STICKLINE(拉升,机构买*1.1,机构买*1.2,1,0),COLORRED;

DRAWTEXT(ISLASTBAR=1,机构买*0.95,”),LINETHICK2,COLORRED;

DRAWTEXT(ISLASTBAR=1,机构卖*0.95,”),LINETHICK2,COLORFFFF55;

WWW70822COM:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);

Q2:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));

DRAWICON(CROSS((C/Q2),1.03),机构买,5);

DD1:=1;

AAA1:=STRCAT(STRCAT(‘机构买入’,CON2STR((100*A2)/A6,0)),’%’);

AAA2:=STRCAT(STRCAT(‘机构卖出’,CON2STR((100*A3)/A6,0)),’%’);

AAA0:=STRCAT(STRCAT(‘机构总买入’,CON2STR((100*(A2-A3))/A6,0)),’%’);

AAA3:=STRCAT(STRCAT(‘散户买入’,CON2STR((100*A4)/A6,0)),’%’);

AAA4:=STRCAT(STRCAT(‘散户卖出’,CON2STR((100*A5)/A6,0)),’%’);

AAA5:=STRCAT(STRCAT(‘散户总买入’,CON2STR((100*(A4-A5))/A6,0)),’%’);

DRAWTEXT_FIX(DD1=1,0.001,0.05,0,AAA1),COLORRED;

DRAWTEXT_FIX(DD1=1,0.001,0.15,0,AAA2),COLORGREEN;

DRAWTEXT_FIX(DD1=1,0.001,0.25,0,AAA3),COLORRED;

DRAWTEXT_FIX(DD1=1,0.001,0.35,0,AAA4),COLORGREEN;

DRAWTEXT_FIX(DD1=1,0.001,0.45,0,AAA0),LINETHICK5,COLORCYAN;

DRAWTEXT_FIX(DD1=1,0.001,0.55,0,AAA5),LINETHICK5,COLORCYAN;

 

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞11赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容