安全趋势强度主图安全买入安全出击超跌安全买入通达信套装指标

如何判断一个指标是否是好指标?

指标的意义在于提示主力的异动。那么怎么才有利于我们更快更容易把握住主力脉搏呢?我们应该力求指标及时的、准确的、明确的、简洁的、直观的将主力的异动汇报给我们。

及时、准确是指标的生命线,不准确或不及时的信号都会贻误战机,这是指标的内在要求。

但是指标作为一种图形化的信息,达到人的大脑需要经过视觉系统的转化,为了更快捷的进行信息转化,势必要求指标所呈现的图形简明扼要,能让人直观的把握要领,否则,让人看得晕头转向,同样会降低决策效率和反应速度。因此,这是指标的外在要求。

综合上述,好的指标应该是及时、准确、简明、直观的。这是我们判断指标好坏的终极标准!

我见过很多指标,要么失之过简(简单的简),要么失之过繁 ,一个没有深度,一个眼花缭乱,都不能很好的为操盘服务。我个人觉得,公式的编写应尽量将繁杂的信息简化,这种简化主要体现在优化画面和整合买卖信号上,即使是复合式的指标公式,也尽量以简明的色带、图标呈现出来,尽量减少不必要的杂乱的线条,虽然信息量较大,但是依然清爽。

以上就是我作为一个基本面为前提下的技术分析派的一点心得,希望能引起同道的共鸣。

 

安全趋势强度主图安全买入安全出击超跌安全买入通达信套装指标

安全趋势强度主图安全买入安全出击超跌安全买入通达信套装指标

安全趋势强度主图安全买入安全出击超跌安全买入通达信套装指标

安全趋势强度主图安全买入安全出击超跌安全买入通达信套装指标

安全趋势强度主图安全买入安全出击超跌安全买入通达信套装指标

安全趋势强度主图安全买入安全出击超跌安全买入通达信套装指标

安全趋势强度主图安全买入安全出击超跌安全买入通达信套装指标

安全趋势强度主图安全买入安全出击超跌安全买入通达信套装指标

主图

上趋势:MA(LOW,20)*1.2,COLOR0080FF,CROSSDOT,LINETHICK1;

次上趋势:MA(LOW,20)*1.1,COLORYELLOW;

次下趋势:MA(HIGH,20)*0.9,COLORWHITE;

下趋势:MA(HIGH,20)*0.8,COLORGREEN,CROSSDOT,LINETHICK1;

ZD:=(C-REF(C,1))/REF(C,1)*100;

HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));

趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));

STICKLINE(趋势强度=0,H,L,2,1),COLORBLUE;

STICKLINE(趋势强度=1,H,L,2,1),COLORGREEN;

STICKLINE(趋势强度=2,H,L,2,1),COLORGRAY;

STICKLINE(趋势强度=3,H,L,2,1),COLORYELLOW;

STICKLINE(趋势强度=4,H,L,2,1),COLORMAGENTA;

STICKLINE(趋势强度=0,C,O,2,0),COLORBLUE;

STICKLINE(趋势强度=1,C,O,2,0),COLORGREEN;

STICKLINE(趋势强度=2,C,O,2,0),COLORGRAY;

STICKLINE(趋势强度=3,C,O,2,0),COLORYELLOW;

STICKLINE(趋势强度=4,C,O,2,0),COLORMAGENTA;

涨停潮副图指标

P1:=90;

当日换手:V/CAPITAL*100,NODRAW;

半年换手:SUM(当日换手,126),NODRAW;

FC:=(WINNER(C*1.1)-WINNER(C*0.9))/WINNER(HHV(H,0)),NODRAW;

相对换手:V/(CAPITAL*FC)*100,NODRAW;

获利盘:WINNER(C)*100,NODRAW;

观望者众:=相对换手<=6,NODRAW,COLORWHITE;

交投活跃:=相对换手>6 AND 相对换手<14,NODRAW,COLOR00F2F2;

成交异常:=相对换手>=14,NODRAW,COLORRED;

博傻警戒线:=80;

STICKLINE(观望者众,0,相对换手,2,1),COLORWHITE;

STICKLINE(交投活跃,0,相对换手,2,1),COLOR00F2F2;

STICKLINE(成交异常,0,相对换手,2,1),COLORRED;

STICKLINE(相对换手>博傻警戒线,相对换手,相对换手+2,2,0),COLORFFFF00;

套牢者众:=获利盘<=30,NODRAW,COLORWHITE;

输赢各半:=获利盘>30 AND 获利盘<85,NODRAW,COLOR00F2F2;

多数获利:=获利盘>=85,NODRAW,COLORRED;

STICKLINE(套牢者众,0,相对换手/2,2,0),COLORWHITE;

STICKLINE(输赢各半,0,相对换手/2,2,0),COLOR00F2F2;

STICKLINE(多数获利,0,相对换手/2,2,0),COLORRED;

博傻者众:=相对换手>博傻警戒线,NODRAW,COLORFFFF00;

{A:=P1+(100-P1)/2;

B:=(100-P1)/2;

CC:=COST(A);

DD:=COST(B);

筹码集中度:=(CC-DD)/(CC+DD)*100/2;}

{黑马底:=获利盘<10 AND 筹码集中度<10 AND 当日换手<=3;

DRAWICON(黑马底,80,41);};

超跌博反弹副图选股

X_1:=MA(CLOSE,20);

X_2:=X_1-2*STD(CLOSE,20);

RET:CLOSE>X_2 AND REF(CLOSE,1)<X_2 AND REF(COUNT(CLOSE<X_2,8)=3,1) AND REF(VOL,1)=REF(HHV(VOL,8),1);

安全出击副图

X_1:=REF(OPEN/CLOSE>=1.016,1);

X_2:=CLOSE/OPEN>=1.01;

X_3:=CLOSE>REF(OPEN,1);

X_4:=OPEN<=MA(CLOSE,13) AND CLOSE>=MA(CLOSE,15);

X_5:=MA(CLOSE,10)<CLOSE*1.1;

X_6:=MA(CLOSE,60)>CLOSE*1.029;

X_7:=VOL<=REF(LLV(VOL,21),1)*2.4;

X_8:=X_1 AND X_2 AND X_3 AND X_4 AND X_5 AND X_6 AND X_7;

0,DOTLINE,COLORRED,LINETHICK3;

安全出击:IF(X_8>0,X_8,0),STICK,COLORRED,LINETHICK0;

STICKLINE(X_8,0,1,0.8,0),COLORRED;

STICKLINE(X_8,0.8,1,1.5,0),COLORWHITE;

STICKLINE(X_8,0,0.2,1.5,0),COLORYELLOW;

STICKLINE(X_8,0.5,0.6,1.1,0),COLORBLUE;

DRAWICON(X_8,1,28);

DRAWICON(X_8,0.35,26);

DRAWICON(X_8,0.7,26);

安全买入副图

DRAWTEXT_FIX(1,0.002,0,0,1),COLORGRAY;

X_1:=CLOSE/MA(CLOSE,60)*100<75;

X_2:=CLOSE/MA(CLOSE,40)*100<80;

X_3:=HIGH>LOW*1.052;

X_4:=X_3 AND COUNT(X_3,5)>1;

X_5:=CLOSE=LOW AND HIGH=LOW;

X_6:=X_4 AND (X_2 OR X_1) AND NOT(X_5);

X_7:=CLOSE>OPEN AND EXIST(X_6,10) AND EMA(CLOSE,5)>REF(EMA(CLOSE,5),1);

准备:X_6 AND NOT(EXIST(X_7,10)),NODRAW;

买入:FILTER(X_7,20),COLORMAGENTA;

DRAWICON(准备,0.7,1);

STICKLINE(准备,0.68,0,0,0),COLORRED;

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞8赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容