玩超短线都用的攻击度指标公式

这里发的指标均是通达信电脑版软件指标公式,手机软件有的可能不通用,但大部分通用,具体没测试过复制指标源码,新建粘贴到软件保存即可,不懂的公众号菜单看指标教程或回复关键字:指标帮助  。

指标说明:

副图指标,黄色攻击线上穿白色线买入,上穿红色开启主升,蓝色是底部冰点。

指标例图:

 

玩超短线都用的攻击度指标公式

 

玩超短线都用的攻击度指标公式

指标源码:

N:=5;
DRAWGBK(ISLASTBAR, RGB(60,60,60),RGB(0,0,0),0,’0′,0);
JJ:=(((CLOSE – LLV(LOW,N)) / (HHV(HIGH,N) – LLV(LOW,N))) * 100);
A98:=98,COLORGRAY;
DRAWBAND(JJ,RGB(168,18,38),75,RGB(10,100,200));
DRAWBAND(JJ,RGB(168,18,38),25,RGB(10,100,200));
STICKLINE(C>0,75, 25,10,0), COLOR404050 ;
DRAWICON(CROSS(JJ,A98),JJ,25);
A95:95,COLORRED ;
DRAWTEXT(ISLASTBAR, A95,’线上主升浪’),COLORRED;
A75:75,COLORWHITE ;
DRAWTEXT(ISLASTBAR, A75,’线上买入’),COLORWHITE;
A50:50,COLORGRAY;
A25:25,COLORGRAY;
A5:5,COLORGRAY;
攻击:(((CLOSE – LLV(LOW,N)) / (HHV(HIGH,N) – LLV(LOW,N))) * 100),COLORYELLOW ;
BT2:=CROSS(攻击,A50) AND CROSS(攻击,A75) ;
DRAWTEXT(BT2,50,’预测’),COLORFF00FF;
DRAWRECTREL(1000,1,980,1000,RGB(0,75,200));
DRAWRECTREL(1000,1,980,1000,RGB(0,250,50));
DRAWRECTREL(1000,800-((CONST(攻击)/100*800)),980,1000,RGB(175,50,0));
DRAWTEXT_FIX(1,0.800,0.00,0,STRCAT(STRCAT(‘攻击度’,CON2STR(攻击,2)),’ %’)),COLORYELLOW;
上涨趋势:IF(BT2,攻击,DRAWNULL),COLORRED,LINETHICK2;
 

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞13赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容