通达信超短线攻击手指标公式

N:=5;
DRAWGBK(ISLASTBAR, RGB(60,60,60),RGB(0,0,0),0,’0′,0);
JJ:=(((CLOSE – LLV(LOW,N)) / (HHV(HIGH,N) – LLV(LOW,N))) * 100);
A98:=98,COLORGRAY;
DRAWBAND(JJ,RGB(168,18,38),75,RGB(10,100,200));
DRAWBAND(JJ,RGB(168,18,38),25,RGB(10,100,200));
STICKLINE(C>0,75, 25,10,0), COLOR404050 ;
DRAWICON(crOSS(JJ,A98),JJ,25);
A95:95,COLORRED ;
DRAWTEXT(ISLASTBAR, A95,’线上主升浪‘),COLORRED;
A75:75,COLORWHITE ;
DRAWTEXT(ISLASTBAR, A75,’线上买入‘),COLORWHITE;
A50:50,COLORGRAY;
A25:25,COLORGRAY;
A5:5,COLORGRAY;
J:(((CLOSE – LLV(LOW,N)) / (HHV(HIGH,N) – LLV(LOW,N))) * 100),COLORYELLOW ;
BT2:=CROSS(J,A50) AND CROSS(J,A75) ;
DRAWTEXT(BT2,50,’预测‘),COLORFF00FF;
DRAwrECTREL(1000,1,980,1000,RGB(0,75,200));
DRAWRECTREL(1000,1,980,1000,RGB(0,250,50));
DRAWRECTREL(1000,800-((CONST(J)/100*800)),980,1000,RGB(175,50,0));
DRAWTEXT_FIX(1,0.800,0.00,0,STRCAT(STRCAT(‘攻击度’,CON2STR(J,2)),’ %’)),COLORYELLOW;
上涨趋势:IF(BT2,J,DRAWNULL),COLORRED,LINETHICK2;

通达信超短线攻击手指标公式

    © 版权声明
    THE END
    喜欢就支持一下吧
    点赞13赞赏 分享
    评论 抢沙发
    头像
    欢迎您留下宝贵的见解!
    提交
    头像

    昵称

    取消
    昵称表情代码图片

      暂无评论内容